AM5-emolevyt

Liittynyt
12.09.2023
Viestejä
25
Kellään kokemuksia B650 Tuf plus lankusta? Jos nyt sellaisen ottaisi tilalle kun Strix E-F ei edes bootannut.
 
Liittynyt
29.10.2022
Viestejä
1 890
Siis tuo CX2? Kideoskillaattori, kuinka niin?
Nu siin oli vissiin tuo nurkkakolvaus irti. En ainaka mielestäni ollut niin hosumaton et nyt olisi päässyt irtoamaan? Tai sitte saa kontaktia vielä. Kuinka kriittinen toiminnan kannalta?
 
Viimeksi muokattu:
Liittynyt
12.09.2023
Viestejä
25
B650 Strix E-F Emolevy ei sitten boottaa edes biossiin. Oranssi ram ledi palaa ja kaikki taikatemput kokeiltu.

Vähän kyllä vituttaa kun yritti satsata emolevyyn vähä enemmän niin ei edes postaa.

Redditissä ollut muilla samaa.
Nimeltä mainitsematon liike sai lähettämäni osat takaisin ja totesivat ne toimiviksi hyväksyen kuitenkin palautuksen. Wtf? Itse peruin tilauksen kun meni motivaatio 3x posteihin ja yli viikko per suunta. Huomenna tulee sitten uudet palikat muualta.

Ei kai se ram ledi voi syttyä viallisesti powerista, jos ledit ja tuulettimet käy? Tosiaan powerista kuuluu outo clicks ääni kun käynnistää koneen, mutta luin, että tuo yksi click ääni on normaali konetta käynnistäessä kun psu siirtyy idledtä aktiivitilaan. Uusi 1000w Vertex gx kyseessä.

Ja redditissä monta casea, jossa uusi AM5 alusta ei boottaa ja sitten uudella emolevyllä (joskus prossulla) lähtenyt.
 
Liittynyt
14.01.2020
Viestejä
533
Nu siin oli vissiin tuo nurkkakolvaus irti. En ainaka mielestäni ollut niin hosumaton et nyt olisi päässyt irtoamaan? Tai sitte saa kontaktia vielä. Kuinka kriittinen toiminnan kannalta?
Saatko jotain makrokuvaa tms. siitä? No sen verran kriittinen kaveri, että tuo luo jonkin peruskellotaajuuden, josta sitten kertojilla/jakajilla tehdään mahdollisesti muita kelloja. Eli jos tuo irtoaa/hajoaa, niin jonkin toiminta loppuu kokonaan.
 
Liittynyt
29.10.2022
Viestejä
1 890
Saatko jotain makrokuvaa tms. siitä? No sen verran kriittinen kaveri, että tuo luo jonkin peruskellotaajuuden, josta sitten kertojilla/jakajilla tehdään mahdollisesti muita kelloja. Eli jos tuo irtoaa/hajoaa, niin jonkin toiminta loppuu kokonaan.
En oikee tähän hätään. Vähän liimaa laitoin, toimii tai ei. Painoin sen siihen kiinni että ainaki kontaktia saa.

Edit: kuva laitettu. Sano nyt entinen on? :(

IMG20240523051535.jpg
 
Viimeksi muokattu:
Liittynyt
18.03.2018
Viestejä
816
Mistä vastaava am5 backplate M3 kierteellä?
Mulla oli joskus am4 lankun kanssa sama ongelma.Ruuvi katkesi sisään.Oli kylläkin aika monta kertaa ruuvailtu eli varmaan oli ns tunnit täynnä.Omasta sain tuon ruuvin jämän irti suhteellisen helposti mattoveitsen kärjellä.Ootko pistänyt kyselyä perskiven support?
 
Liittynyt
17.10.2016
Viestejä
4 554
Tuollaista ruuvinpoistoterää voisi kokeilla ja lienee hyvä pitää kaapissa muutoinkin varalla, ellei tässä nyt ollut kyseessä tarkoitus vaihtaa eri ruuvikokoon täysin
 
Liittynyt
29.10.2022
Viestejä
1 890
Mulla oli joskus am4 lankun kanssa sama ongelma.Ruuvi katkesi sisään.Oli kylläkin aika monta kertaa ruuvailtu eli varmaan oli ns tunnit täynnä.Omasta sain tuon ruuvin jämän irti suhteellisen helposti mattoveitsen kärjellä.Ootko pistänyt kyselyä perskiven support?
Sain sen irti sieltä, vaikka oli aika urakka
 
Liittynyt
14.11.2016
Viestejä
1 315
Ei jumalauta, yli vuoden ja ~kymmenen bios päivityksen jälkeen nostan kädet B650E-F kanssa pystyyn, vieläkin sekoilee bootit ja muut XPM päällä.

Käynnistin koneen, Windows ilmoittaa bsod ja korruptoituneen boot tiedoston, selvä pyy???
Recovery mode ja kone buuttaa, jumittaa valkoiseen gpu valoon, musta ruutu, seuraavat 3 boottia valkoisessa valossa jumissa.

4 bootti menee läpi kun revin virtajohdon irti ja takaisin, laitan recoveryn päälle,kone boottaa itse--> valkoisessa valossa jumissa.
Pari boottia lisää ja pääsen post ruutuun, menen biosiin ja optimized defaults.
Nyt pääsen Windows recovery modeen ja asennan palautuspisteen.....

Ja voila taas Windows toimii ja bios-asetukset mitkä ennen olivat.

Oikeastaan tämmöistä on enemmän tai vähemmän ollut koko kokemus B650E-F yhdistettynä G.skill Flare5 6000mhz muisteilla.

Kokoonpano ei ole ikinä kaatunut pelatessa tai Windowsissa mutta käynnistykset ovat kuin manaaja rienaamat.
 
Liittynyt
17.10.2016
Viestejä
4 554
Ei jumalauta, yli vuoden ja ~kymmenen bios päivityksen jälkeen nostan kädet B650E-F kanssa pystyyn, vieläkin sekoilee bootit ja muut XPM päällä.

Käynnistin koneen, Windows ilmoittaa bsod ja korruptoituneen boot tiedoston, selvä pyy???
Recovery mode ja kone buuttaa, jumittaa valkoiseen gpu valoon, musta ruutu, seuraavat 3 boottia valkoisessa valossa jumissa.

4 bootti menee läpi kun revin virtajohdon irti ja takaisin, laitan recoveryn päälle,kone boottaa itse--> valkoisessa valossa jumissa.
Pari boottia lisää ja pääsen post ruutuun, menen biosiin ja optimized defaults.
Nyt pääsen Windows recovery modeen ja asennan palautuspisteen.....

Ja voila taas Windows toimii ja bios-asetukset mitkä ennen olivat.

Oikeastaan tämmöistä on enemmän tai vähemmän ollut koko kokemus B650E-F yhdistettynä G.skill Flare5 6000mhz muisteilla.

Kokoonpano ei ole ikinä kaatunut pelatessa tai Windowsissa mutta käynnistykset ovat kuin manaaja rienaamat.
Huomasin tuon saman kun tuossa puljasin noiden uudempien BIOS versioiden kanssa, eli kone jos kaatuu esim. bootissa tai juuri windowsiin päästessä, niin seuraavat bootit jäävät jumiin tuohon valkoiseen debug lediin ja ainoa keino päästä takaisin säätämään oli clear CMOS.

Palasin täten 1410 (X670E-F) versioon, jolla en ole koskaan törmännyt vastaavaan ja on muutoinkin erittäin vakaa verrattua myöhempiin räpellyksiin, eli jos mielenkiintoa piisaa, niin B650E-F:llä vastaava BIOS versio olisi ilmeisesti 1602 (AGESA 1.0.0.7 ilman kirjainta perässä + 1.30 VSoC korjaukset jo kuitenkin tulleena).
 

night_crawler

Tukijäsen
Liittynyt
04.01.2017
Viestejä
990
Ei jumalauta, yli vuoden ja ~kymmenen bios päivityksen jälkeen nostan kädet B650E-F kanssa pystyyn, vieläkin sekoilee bootit ja muut XPM päällä.

Käynnistin koneen, Windows ilmoittaa bsod ja korruptoituneen boot tiedoston, selvä pyy???
Recovery mode ja kone buuttaa, jumittaa valkoiseen gpu valoon, musta ruutu, seuraavat 3 boottia valkoisessa valossa jumissa.

4 bootti menee läpi kun revin virtajohdon irti ja takaisin, laitan recoveryn päälle,kone boottaa itse--> valkoisessa valossa jumissa.
Pari boottia lisää ja pääsen post ruutuun, menen biosiin ja optimized defaults.
Nyt pääsen Windows recovery modeen ja asennan palautuspisteen.....

Ja voila taas Windows toimii ja bios-asetukset mitkä ennen olivat.

Oikeastaan tämmöistä on enemmän tai vähemmän ollut koko kokemus B650E-F yhdistettynä G.skill Flare5 6000mhz muisteilla.

Kokoonpano ei ole ikinä kaatunut pelatessa tai Windowsissa mutta käynnistykset ovat kuin manaaja rienaamat.
Harmi kuulla, että ollut huonoa tuuria AM5:sen kanssa.

Itse vaihtaisin kura-Flaret pois, ja tilalle Corsairin Vengeance DD5 RGB (tai non RGB) 6000 CL30 -kitin. Sen jälkeen eri kivellä, ja sit emolevyllä, jos ei ongelmat poistu.

Omalla setupilla toimii nätisti samainen non-RGB-setti ihan D.O.C.P -asetuksilla, vaikka onkin Intel-ratettu kitti.

BIOS updaten jälkeen joutuu n. reilu minuutin treinaamaan muistit, mutta sen jälkeen MCR+Power Down päälle -> 10.1sec että ollaan Win11 kirjautumisruudussa.

B650e-i ja hyvin pelittää! :tup:
 
Liittynyt
17.10.2016
Viestejä
22 492
Boottiaikaa lukuunottamatta 6kk on ongelmitta ajettu MSI B650 Tomahawk Wifillä. Ja siitä käynnistymisen hitaudesta valitan, vaikka se on kaikilla muillakin ongelma - koska sitä ei ollut AM4:ssa..
Muisteina Kingston Fury Beast 6000CL36. Nämä kyllä menossa vaihtoon, kunhan parempaa saa kohtuuhintaan. Tarkoitan 64GB kittiä samoilla latensseilla tai paremmilla.
 
Liittynyt
06.03.2019
Viestejä
3 414
Itsellä on nyt noin 8kk mennyt ongelmitta Asus STRIX X670E-F (1602 BIOS) + 7800X3D + Corsair Vengeance RGB 6000 CL30 32GB (2 x 16GB)
Käynnistyskään ei mitenkään erityisen hidas ole kun asetukset sääti kohdilleen. Muistit EXPO asetuksilla.
 

escalibur

"Random Tech Channel" @ YouTube
Liittynyt
17.10.2016
Viestejä
9 189
Itselläkin on 64GB ja yli 6000MHz kulkevat muistit ilman mitään ongelmia *kop kop* Uusin BETA on vielä kokeilematta.

1716535323439.png


1716535642192.png

Nitro-asetuksella

BIOS-päivitysten yhteydessä ilmeneet ongelmat voivat johtua epävakaista kelloistakin, jos muistien vakautta ei ole testattu riittävästi.
 
Viimeksi muokattu:
Liittynyt
14.11.2016
Viestejä
1 315
Huomasin tuon saman kun tuossa puljasin noiden uudempien BIOS versioiden kanssa, eli kone jos kaatuu esim. bootissa tai juuri windowsiin päästessä, niin seuraavat bootit jäävät jumiin tuohon valkoiseen debug lediin ja ainoa keino päästä takaisin säätämään oli clear CMOS.

Palasin täten 1410 (X670E-F) versioon, jolla en ole koskaan törmännyt vastaavaan ja on muutoinkin erittäin vakaa verrattua myöhempiin räpellyksiin, eli jos mielenkiintoa piisaa, niin B650E-F:llä vastaava BIOS versio olisi ilmeisesti 1602 (AGESA 1.0.0.7 ilman kirjainta perässä + 1.30 VSoC korjaukset jo kuitenkin tulleena).
Jokin BIOS toimi muistaakseni kuukauden, kaksi ilman kosahdusta liekkö joku noista.

Itse vaihtaisin kura-Flaret pois, ja tilalle Corsairin Vengeance DD5 RGB (tai non RGB) 6000 CL30 -kitin. Sen jälkeen eri kivellä, ja sit emolevyllä, jos ei ongelmat poistu.

Omalla setupilla toimii nätisti samainen non-RGB-setti ihan D.O.C.P -asetuksilla, vaikka onkin Intel-ratettu kitti.
Joo, eiköhän Flaret ränkkää emolevyn kanssa, voisi alkuunsa pudotella nopeuden 5800mhz ja sitten kokeilla toista kittiä.
 
Liittynyt
13.12.2016
Viestejä
2 138
Törkkästään nyt tänne, vaikka en tiedä onko ihan oikea osasto...

Eli Perskiven X670E Steel Legend on lankkuna, 7800X3D prossuna ja Corsairin RGB-kammat muisteina.
Jotta saa kampojen värit menemään järkevästi, pitää olla iCue asennettuna.
Mutta sen kanssa esim. HWInfo64 kiukuttelee datan luvussa. Se on ihan juntturassa suurimman osan ajasta ja data päivittyy jotain kerran 5-10 sekunnissa tms.

Yritin ottaa iCue:sta kaikki sensoriseurannatkin pois käytöstä, mutta ei siihen auta kuin koko roskan sammutus taustalta...

Kenelläkään samanlaisia kokemuksia? Jotain ratkaisuvinkkiä tms?
Vaikka ei kai tuo nyt kauhea homma ole ottaa siksi aikaa iCue pois päältä...
Tulee vaan mieleen, josko se häiritsee jotain muutakin siinä samalla...
Ainakin jokin aika takaperin alkoi hiiren asetukset nollautumaan aina konetta käynnistettäessä ja syylliseksi paljastui (yllätys, yllätys) iCue... :rofl:
 

night_crawler

Tukijäsen
Liittynyt
04.01.2017
Viestejä
990
HWinfossa taitaa olla asetuksissa täppä liittyen tähän iCuen yhteensopivuuteen, en nyt ilman googlea muista mikä oli sen asetuksen nimi!
 
Liittynyt
06.03.2019
Viestejä
3 414
Törkkästään nyt tänne, vaikka en tiedä onko ihan oikea osasto...

Eli Perskiven X670E Steel Legend on lankkuna, 7800X3D prossuna ja Corsairin RGB-kammat muisteina.
Jotta saa kampojen värit menemään järkevästi, pitää olla iCue asennettuna.
Mutta sen kanssa esim. HWInfo64 kiukuttelee datan luvussa. Se on ihan juntturassa suurimman osan ajasta ja data päivittyy jotain kerran 5-10 sekunnissa tms.

Yritin ottaa iCue:sta kaikki sensoriseurannatkin pois käytöstä, mutta ei siihen auta kuin koko roskan sammutus taustalta...

Kenelläkään samanlaisia kokemuksia? Jotain ratkaisuvinkkiä tms?
Vaikka ei kai tuo nyt kauhea homma ole ottaa siksi aikaa iCue pois päältä...
Tulee vaan mieleen, josko se häiritsee jotain muutakin siinä samalla...
Ainakin jokin aika takaperin alkoi hiiren asetukset nollautumaan aina konetta käynnistettäessä ja syylliseksi paljastui (yllätys, yllätys) iCue... :rofl:
Itse säätelen valoja OpenRGB:llä.
 
Liittynyt
13.12.2016
Viestejä
2 138
Itse säätelen valoja OpenRGB:llä.
Pitää katsoa, toimiiko nuo sen kanssa...
Tai no, suurin osa toimii tällä hetkellä vähän miten sattuu. Ainakaan emon omat säätimet ei säädä BIOS:sta mitään, sitten taas käyttiksestä Perskiven softa säätää... Paitti tuota Ratukan RGB:tä, sitä ei säädä mikään muu, kuin Gigabyten oma softa...

Tuo RGB-helvetti on suurinpiirtein hirvein paske, mitä puucee sisällään pitää ;)
 
Liittynyt
12.09.2020
Viestejä
1 093
Jokin BIOS toimi muistaakseni kuukauden, kaksi ilman kosahdusta liekkö joku noista.


Joo, eiköhän Flaret ränkkää emolevyn kanssa, voisi alkuunsa pudotella nopeuden 5800mhz ja sitten kokeilla toista kittiä.
Jotain vikaa vaikuttas olevan emossa, muisteissa tai prossussa. Ikävää on että hankala helposti selvittää syyllistä.

Itsellä on 7700X + B650E-F + flaret toimineet ongelmitta yli vuoden buildzoidin asetuksilla kaikilla bios versioilla mitä oon sattunut lataamaan. Muistit treenaan joka bootissa tosin, en oo testannut josko ilman toimisi kun ei kiirettä.
 
Liittynyt
03.12.2018
Viestejä
103
En nyt ole varma kuuluisiko ihan tähän ketjuun, mutta laitan kuitenkin, kun täällä saattaisi olla tietämystä.
Eli kaikki toimii todella hyvin, mutta välillä HWinfo antaa tämmöstä WHEA virhettä. Mikään ei kaadu tai oireile, eikä käytössä huomaisi jos ei olisi toi HWinfo taustalla päällä.

Häiritsee vaan noi ilmoituksen virheet.

Prossuna 7800X3D, Emo MSI Tomahawk X670E ja muisteina Corsairin 6000 CL 30 kitti (32Gb) hieman asetuksia kutiteltu, mutta ei haettu mitenkään kireitä asetuksia.

Mikähän tähän voisi auttaa tai mikä asetus pielessä?

Biosista säädetty vain curvella -25 ja muistit manuaalisesti (Ei EXPO profiilia käytössä). Muita muutoksia ei Biosiin ole tehty, en muista versiota tarkalleen versiota, mutta 1.1.0.2b Agesalla tässä on.


1716583418601.png



1716583709693.png
 
Liittynyt
18.12.2017
Viestejä
60
Itsellä on nyt noin 8kk mennyt ongelmitta Asus STRIX X670E-F (1602 BIOS) + 7800X3D + Corsair Vengeance RGB 6000 CL30 32GB (2 x 16GB)
Käynnistyskään ei mitenkään erityisen hidas ole kun asetukset sääti kohdilleen. Muistit EXPO asetuksilla.
Kompataan tätä; eli kerrotaan myös positiivisia kommentteja Asuksen AM5-lankusta. Käytössä siis heinäkuusta -23 Asus ROG STRIX X670E-F Gaming WiFi (2007 BIOS). Aina päivittänyt uuden vakaan BIOSin, kun sellainen on julkaistu; en ole käyttänyt beta-versioita. Asennettuna myös kaikki mahdolliset Asuksen bloatit.

Prossana AMD Ryzen 9 7900X3D ja muisteina Corsair Vengeance DDR5 32GB (2x16GB) 6000MHz C36 EXPO-asetuksilla.
BIOS-päivitysten yhteydessä ilmeneet ongelmat voivat johtua epävakaista kelloistakin, jos muistien vakautta ei ole testattu riittävästi.
Mutuna olisin samaa mieltä omien kokemusten perusteella; en käytä mitään kikkailuja minkään kikkareen kellotuksen tai jännitteiden osalta, ja kaikki pelaa ongelmitta ml. myös suhteellinen nopea (15 - 20 s) käynnistys (Win 11 Pro); buuttilevynä Samsung 990 PRO SSD M.2. Sitä paitsi noita muisteja ei edes löydy mobon tai muistivalmistajan OVL-listoilta, mutta siltikään ei ole ollut mitään ongelmia.
 
Liittynyt
13.12.2016
Viestejä
2 987
En nyt ole varma kuuluisiko ihan tähän ketjuun, mutta laitan kuitenkin, kun täällä saattaisi olla tietämystä.
Eli kaikki toimii todella hyvin, mutta välillä HWinfo antaa tämmöstä WHEA virhettä. Mikään ei kaadu tai oireile, eikä käytössä huomaisi jos ei olisi toi HWinfo taustalla päällä.

Häiritsee vaan noi ilmoituksen virheet.

Prossuna 7800X3D, Emo MSI Tomahawk X670E ja muisteina Corsairin 6000 CL 30 kitti (32Gb) hieman asetuksia kutiteltu, mutta ei haettu mitenkään kireitä asetuksia.

Mikähän tähän voisi auttaa tai mikä asetus pielessä?

Biosista säädetty vain curvella -25 ja muistit manuaalisesti (Ei EXPO profiilia käytössä). Muita muutoksia ei Biosiin ole tehty, en muista versiota tarkalleen versiota, mutta 1.1.0.2b Agesalla tässä on.





Tarkista Windowsin Event Vieweristä (Windows-lokit -> järjestelmä, oikeasta laidasta suodatin ja valitsee WHEA-logger jos ei löydy muuten) onko joltakin ytimeltä tullut virhettä. APIC ID:stä näkee mikä ydin kyseessä, jokaiselle fyysiselle ytimelle on 2 tunnusta, koska hyperthreading. Eli Apic ID 0/1 on ydin 1, 2/3 ydin 2 jne. Voi olla että kaikki ytimet ei kestä tuota -25 curvea. Jos joku yksittäinen ydin heittänyt tuota virhettä, niin muuttaa tuon curve säädön per ydin kohtaiseksi, ja pudottaa sitä arvoa ytimeltä, jolla tullut virhettä.
 

Kridedude

Näkymätön tukijäsen
Liittynyt
22.11.2016
Viestejä
561
Pitää katsoa, toimiiko nuo sen kanssa...
Tai no, suurin osa toimii tällä hetkellä vähän miten sattuu. Ainakaan emon omat säätimet ei säädä BIOS:sta mitään, sitten taas käyttiksestä Perskiven softa säätää... Paitti tuota Ratukan RGB:tä, sitä ei säädä mikään muu, kuin Gigabyten oma softa...

Tuo RGB-helvetti on suurinpiirtein hirvein paske, mitä puucee sisällään pitää ;)
Pitäisi toimia OpenRGBllä ainakin perus valaistus. Esim oma setii alla, lukee vaan väärä malli muistien kohdalla tuossa vs mitkä mulla on oikeasti.
Olen laittanut tuon softan käynnistymään Windowsin kanssa -> sulkeutumaan 10sek buutista. Ei tarvitse pyöriä taustalla.

Iso suositus tuolle softalle muutenkin, en emolevyvalmistajien softapaskeita ole asentanut enään muutamaan vuoteen. Tuulettimille ja AIOlle toimii hyvin FanControl.


1716630920282.png


20240309_200004410_iOS 1.jpg


edit: Buuttiajoista kun on välillä juttua niin 26sek virtanapista Win11 deskarille. En ole BIOSista juurikaan muuta rukannut kuin EXPO I profiili päälle ja Curve Optimizer -30. Fast boot disabled.
 
Viimeksi muokattu:
Liittynyt
14.11.2016
Viestejä
1 315
Jotain vikaa vaikuttas olevan emossa, muisteissa tai prossussa. Ikävää on että hankala helposti selvittää syyllistä.

Itsellä on 7700X + B650E-F + flaret toimineet ongelmitta yli vuoden buildzoidin asetuksilla kaikilla bios versioilla mitä oon sattunut lataamaan. Muistit treenaan joka bootissa tosin, en oo testannut josko ilman toimisi kun ei kiirettä.
Bootti jumitusta tapahtuu keskimäärin kerran per viikko tai kaksi eli ei jatkuvasti mutta verenpaineet kohoaa aina, yrittää aamukahvia juoda ja kone on juntturassa:rolleyes:

Omat flaret on 2x16GB 6000cl36 mallia, onko sulla buildzoid asetuksilla1.35 volttia muisteille?
 
Liittynyt
03.12.2018
Viestejä
103
Tarkista Windowsin Event Vieweristä (Windows-lokit -> järjestelmä, oikeasta laidasta suodatin ja valitsee WHEA-logger jos ei löydy muuten) onko joltakin ytimeltä tullut virhettä. APIC ID:stä näkee mikä ydin kyseessä, jokaiselle fyysiselle ytimelle on 2 tunnusta, koska hyperthreading. Eli Apic ID 0/1 on ydin 1, 2/3 ydin 2 jne. Voi olla että kaikki ytimet ei kestä tuota -25 curvea. Jos joku yksittäinen ydin heittänyt tuota virhettä, niin muuttaa tuon curve säädön per ydin kohtaiseksi, ja pudottaa sitä arvoa ytimeltä, jolla tullut virhettä.
Tuolta löytyikin APIC ID 5 oli antanut tuon virheen. Suuret kiitokset avusta :thumbsup:
 
Liittynyt
09.11.2018
Viestejä
99
Tässä katsellut näitä B650 emoja ja koittanut arvioita lukea, että mikä sopisi 7800x3d pariksi ja tuntuu, että kaikki haukutaan joka sivulla ihan pystyyn. Nyt harkinnassa ollut: MSI MAG B650 Tomahawk ja ASRock B650E PG Riptide WiFi, kumpaa raati suosittelee?
 

Timo 2

Premium-jäsen
Liittynyt
11.02.2018
Viestejä
12 514
Tässä katsellut näitä B650 emoja ja koittanut arvioita lukea, että mikä sopisi 7800x3d pariksi ja tuntuu, että kaikki haukutaan joka sivulla ihan pystyyn. Nyt harkinnassa ollut: MSI MAG B650 Tomahawk ja ASRock B650E PG Riptide WiFi, kumpaa raati suosittelee?
Ihan ok emoja molemmat, mutta jos et tarvii mitään ihmeellistä niin tämä riittä hyvin.

Riittävä virransyöttö, wifi 6, 3 kpl m.2 paikkoja ja 2,5g lan jos kotiserveriä tai yli gigan nettiittymää joskus aikoo hyödyntää.
 
Liittynyt
17.10.2016
Viestejä
22 492
Tässä katsellut näitä B650 emoja ja koittanut arvioita lukea, että mikä sopisi 7800x3d pariksi ja tuntuu, että kaikki haukutaan joka sivulla ihan pystyyn. Nyt harkinnassa ollut: MSI MAG B650 Tomahawk ja ASRock B650E PG Riptide WiFi, kumpaa raati suosittelee?
MSI MAG B650 Tomahawk on täällä toiminut 7800X3D:n parina ilman ongelmia, mutta ostin sen aikoinaan siksi, että oli alle 200€ (tarjouksessa) ja niitä keskiluokan emolevyjä, jotka olivat todettu hyviksi malleiksi. Olisin voinut ihan yhtä helposti ostaa jonkun Asuksen TUF-emolevyn, mutta onneksi en ostanut.

Ongelmana nytkin on, että se on taas alle 200€, mutta kaupassa, josta en suosittele ostamista. Itse ehkä maksaisin Datatronicin 14€ enemmän tässä maailmantilanteessa:

--

Ja sitten on se, mitä @Timo 2 viestissään sivuaa: suurin osa emolevyistä riittää 7800X3D:lle. Itse vaan ostin vähän parempaa, kun prosessorikaan ei ollut se halvin. Tästä me vielä väitellään, mutta 20-34€ enemmän ja hyväksi todettu emolevy on mielestäni parempi diili. Tietenkin, jos nuo erot kasaantuu ja saa paremman näytönohjaimen säästelemällä osista, niin sitten - mutta nyt annan kuitenkin ääneni tälle omalle emolevylle.
 
Liittynyt
12.09.2023
Viestejä
25
Tässä katsellut näitä B650 emoja ja koittanut arvioita lukea, että mikä sopisi 7800x3d pariksi ja tuntuu, että kaikki haukutaan joka sivulla ihan pystyyn. Nyt harkinnassa ollut: MSI MAG B650 Tomahawk ja ASRock B650E PG Riptide WiFi, kumpaa raati suosittelee?

Tässä on varmaan paras hinta-laatusuhde. Itsellä nyt ollut jokusen päivän testissä ja muistit sai 6400mhz ja curvet -30 7800x3d:llä.
 
Liittynyt
12.09.2020
Viestejä
1 093
Bootti jumitusta tapahtuu keskimäärin kerran per viikko tai kaksi eli ei jatkuvasti mutta verenpaineet kohoaa aina, yrittää aamukahvia juoda ja kone on juntturassa:rolleyes:

Omat flaret on 2x16GB 6000cl36 mallia, onko sulla buildzoid asetuksilla1.35 volttia muisteille?
Vakiona volttien osalta eli 1.35, tosin nämä on cl32 ja hynix m-die. Ootko kattonu onko sulla samsungit vai hynixit?
 
Liittynyt
27.11.2016
Viestejä
536
Tässä katsellut näitä B650 emoja ja koittanut arvioita lukea, että mikä sopisi 7800x3d pariksi ja tuntuu, että kaikki haukutaan joka sivulla ihan pystyyn. Nyt harkinnassa ollut: MSI MAG B650 Tomahawk ja ASRock B650E PG Riptide WiFi, kumpaa raati suosittelee?
Tuo Tomahawk on oikein soiva emolevy. Itellä on ollut 7950x kanssa ilman mitään ongelmia. Vahva suositus.
 
Liittynyt
14.01.2020
Viestejä
533
Tästä me vielä väitellään, mutta 20-34€ enemmän ja hyväksi todettu emolevy on mielestäni parempi diili.
Tätä mä en jumankauta kykene ymmärtämään, en sitten millään. Miten ihmeessä jotkut viittiikään nillittää noin mitättömistä summista. Ymmärtäisin jos eläminen olisi tuosta kiinni, mutta silloin ei tarvisi edes puhua uusista emolevyistä tai prossuista.
Kyseessä on HARRASTUS. Siihen menee se mikä menee, ja jos noin olemattomalla summalla saa jotakin harrastukseensa enemmän (vaikka edes tyytyväisemmän mielen), niin on kyllä kannattava investointi.

Ehkä joidenkin harrastuksen ydin on minimoida harrastukseensa käyttämä rahamäärä..?
Ihan vaan yleistä höpinää, ei tarkoitettu ketään tiettyä henkilöä kohtaan tms.

Ja ettei mene ihan offtopiciksi, jos minä olisin hankkimassa B650-emoa en miettisi hetkeäkään mitään muuta kuin AsRock B650M-HDV/M.2 (ellei tarvisi olla ITX-kokoa) koska tuossa on sekä riittävä VRM että kaksi muistislottia.
 
Liittynyt
17.10.2016
Viestejä
1 153
Tässä katsellut näitä B650 emoja ja koittanut arvioita lukea, että mikä sopisi 7800x3d pariksi ja tuntuu, että kaikki haukutaan joka sivulla ihan pystyyn. Nyt harkinnassa ollut: MSI MAG B650 Tomahawk ja ASRock B650E PG Riptide WiFi, kumpaa raati suosittelee?
Täältä löytyy B650E PG Riptide Wifi ja 7800x3D. En minä ole tässä n. 10kk aikana löytänyt napinan aihetta.

Ainoa Mieleen tuleva huomio kasausvaiheesta, jos haluaa esim. Noctua NH-D15:n offset asennuksena, niin ei onnistu tällä emolla koska se blokkaisi PCIe x16 paikan. Mutta en ole kokenut ongelmaksi, normaali ei-offset asennus toimii ja muutenkin ko. jäähy tuntuu vähän yliampuvalta tuolle prossulle.
 
Liittynyt
17.10.2019
Viestejä
163
Sattu silmään rounduppi missä jostain syystä MSI:n emot ottaa ihan törkeen kauan bootata. Katsoin kyllä että on ratkaistavissa muuttamalla biosista Memory Context Restore "enable". Onko ollu täällä porukalla omituisen pitkiä bootti aikoja tyyliin minuutin tai yli?
 

Napander

Premium-jäsen
Liittynyt
06.01.2020
Viestejä
175
Sattu silmään rounduppi missä jostain syystä MSI:n emot ottaa ihan törkeen kauan bootata. Katsoin kyllä että on ratkaistavissa muuttamalla biosista Memory Context Restore "enable". Onko ollu täällä porukalla omituisen pitkiä bootti aikoja tyyliin minuutin tai yli?
Minuutin seutuvissa on minulla, kun tuo Memory Context Restore on vielä disabloitu. Sen kestää kun pistää koneen päälle ja käy tekaisemassa motin kahvia.
 
Liittynyt
17.10.2019
Viestejä
163
Minuutin seutuvissa on minulla, kun tuo Memory Context Restore on vielä disabloitu. Sen kestää kun pistää koneen päälle ja käy tekaisemassa motin kahvia.
Joo eihän sitä tarvii kokoajan olla boottailemassa. Ei mitään merkitystä käytännössä bootti ajalla jos muuten kaikki toimii kuten pitää. Ihan sama vaikka ottais useammankin minuutin.
Tulee vaan ajatus että joku on vialla jos nykyaikana menee minuutti bootatessa.
 
Liittynyt
29.10.2022
Viestejä
1 890
Joo eihän sitä tarvii kokoajan olla boottailemassa. Ei mitään merkitystä käytännössä bootti ajalla jos muuten kaikki toimii kuten pitää. Ihan sama vaikka ottais useammankin minuutin.
Tulee vaan ajatus että joku on vialla jos nykyaikana menee minuutti bootatessa.
Mulla muistaakseni nykyään jotain 15s. Ennen meni se minuutti. Parhaimmillaan puoltoista :/
 
Liittynyt
10.01.2017
Viestejä
572
Minulla halvin Asrock A620 ja buuttaa hetkessä. Mutta muistit on vain 5200 ilman mitään säätöjä.
 
Liittynyt
12.09.2020
Viestejä
1 093
S810B loppuinen sarjanumero eli samsungit
Oot varmaan kokeillu jo kaikki memory context restore on/off, power down mode on/off?

Buildzoidin AM5 samsung ddr5 voi tietty kattoo löytyykö jotain suositeltuja asetuksia.

Tai sit vaan tosiaan heittää pyyhkeen kehään ja hommaa hynixit, todennäköisesti toimii.
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
245 099
Viestejä
4 278 480
Jäsenet
71 599
Uusin jäsen
2teemu

Hinta.fi

Ylös Bottom