AM5-emolevyt

Liittynyt
13.12.2016
Viestejä
2 953
ROG-STRIX-X670E-F 1806 beta bios asennettu. Nyt kovalevyt tunnistuu oikein ja hibernate toimii, toistaiseksi ei valittamista.

ROG-STRIX-X670E-F-GAMING-WIFI-ASUS-1806.7z
Tuosta nyt myös virallinen julkaisu versio support sivulla v1807 ( ROG STRIX X670E-F GAMING WIFI | Gaming motherboards|ROG - Republic of Gamers|ROG Global (asus.com) ), varmaan sama kuin tuo beta versio, mutta eri versionumerolla. Näyttäisi äkkiseltään toimivan ilman ongelmia,

On muuten ainakin asus emoihin tullut uusi bios logo fail ongelmaan ja agesa 1.1.0.1
Osaan emoista tullut. Tullee muihinkin lähiaikoina.
 
Liittynyt
04.12.2016
Viestejä
129
Kirjoitellaan tänne muistiin jos joku muu osuu samaan ongelmaan.

Itselläni on Asus TUF Gaming x670e-plus wifi lankku ja G.Skill Trident Z5 Neo muistit.
Koneen boottaus kesti aina 30-60sec DRAM ledin loistaessa aluksi, minkä jälkeen kone toimi täysin normaalisti. Kylmä bootissa mobo ilmeisesti haluaa aina "uudelleenkouluttaa" DRAM:n ja tämän takia bootti aika on pitkä.

Seuraavat asetuksen muutokset BIOS:ssa auttoivat ja lyhensivät oman kylmä boot aikani vain muutamaan sekuntiin.

AI Tweaks
Memory Context Restore --> Disabled
Power Down enable --> Enable

Advanced/AMD CBS/UMC
Memory Contex Restore --> Enable

Itsellä ei ole tarkkaa tuntemusta, mitä kyseiset asetukset tekevät mutta ongelmani ne ainakin ratkaisivat.
Lähde yllä oleville ohjeille
 
Liittynyt
19.11.2016
Viestejä
241
Hankin Gigabyte gaming X AX rev 1.3 B650-emolevyn ja ajattelin valmistautua ajureiden lataamisella etukäteen. Gigabyten omat sivut tarjoavat AMD Chipset versiota 5.03.24.2328 (3/2023) kun taas AMD:n sivut tarjoaa versiota 5.08.02.027 (8/2023). Miksi Gigabyte ei tarjoa uusinta versiota?
 
Liittynyt
13.12.2016
Viestejä
2 953
Kirjoitellaan tänne muistiin jos joku muu osuu samaan ongelmaan.

Itselläni on Asus TUF Gaming x670e-plus wifi lankku ja G.Skill Trident Z5 Neo muistit.
Koneen boottaus kesti aina 30-60sec DRAM ledin loistaessa aluksi, minkä jälkeen kone toimi täysin normaalisti. Kylmä bootissa mobo ilmeisesti haluaa aina "uudelleenkouluttaa" DRAM:n ja tämän takia bootti aika on pitkä.

Seuraavat asetuksen muutokset BIOS:ssa auttoivat ja lyhensivät oman kylmä boot aikani vain muutamaan sekuntiin.

AI Tweaks
Memory Context Restore --> Disabled
Power Down enable --> Enable

Advanced/AMD CBS/UMC
Memory Contex Restore --> Enable

Itsellä ei ole tarkkaa tuntemusta, mitä kyseiset asetukset tekevät mutta ongelmani ne ainakin ratkaisivat.
Lähde yllä oleville ohjeille
On nuo tässäkin ketjussa useampaan otteeseen postattu. Memory Context Restore tallentaa ne treenaus tiedot biosin muistin, jolloin niitä ei tarvitse "kouluttaa" joka käynnistyksellä uudestaan. Ainakin Asuksen emoilla tuo on pitänyt laittaa päälle noista molemmista paikoista että toimii. Ja tuo Power Down enable on pitänyt olla päällä Agesa bugin takia (eli context restore ei toimi oikein, jos Power Down enable -> disabled).

Liekkö joku kokeillut toimisiko tuo nyt oikein uusimmilla AGESA versioilla, eli että voisi laittaa Power Down disabled. Tuo pudottaisi hiukan muistien viivettä. Tuo on siis virransäästö ominaisuus, josta ei ole mitään hyötyä työpöytä laitteessa.
 
Liittynyt
18.05.2020
Viestejä
1 115
asrock b650 emo tulossa.(ASRock B650M Pro RS WiFi)
Onko mitään pakottavaa syytä flässätä uusin bios ennen koneen kasausta? Biossin ekan version jo pitäisi tukea 7800x3d prossuani..
Eikö sen voisi flässätä vast sit kun saa koneen tulille?

edit :

  • 1 USB 3.2 Gen2 Type A+C (Rear)
    1 USB 3.2 Gen1 Type-C (Front)
    6 USB 3.2 Gen1 Type-A (2 Rear, 4 Front)
spekseis lukee noin.. siis missä siinä on edessä usb paikkoja A ja C?
 
Viimeksi muokattu:
Liittynyt
13.12.2016
Viestejä
2 953
asrock b650 emo tulossa.(ASRock B650M Pro RS WiFi)
Onko mitään pakottavaa syytä flässätä uusin bios ennen koneen kasausta? Biossin ekan version jo pitäisi tukea 7800x3d prossuani..
Eikö sen voisi flässätä vast sit kun saa koneen tulille?

edit :

  • 1 USB 3.2 Gen2 Type A+C (Rear)
    1 USB 3.2 Gen1 Type-C (Front)
    6 USB 3.2 Gen1 Type-A (2 Rear, 4 Front)
spekseis lukee noin.. siis missä siinä on edessä usb paikkoja A ja C?
Nuo Front liitännät on siis kotelossa oleville liitännöillä, jotka kytketään emoon kotelossa olevalla kaapelilla. Olettaen että omistat kotelon, josta nuo liitännät löytyy.
 
Liittynyt
18.03.2018
Viestejä
783
Hankin Gigabyte gaming X AX rev 1.3 B650-emolevyn ja ajattelin valmistautua ajureiden lataamisella etukäteen. Gigabyten omat sivut tarjoavat AMD Chipset versiota 5.03.24.2328 (3/2023) kun taas AMD:n sivut tarjoaa versiota 5.08.02.027 (8/2023). Miksi Gigabyte ei tarjoa uusinta versiota?
Harvemmin uusimmat ajurit löytyy emon valmistajan sivuilta.Itse lataan aina ajurit suoraan Amd:n sivuilta.
 
Liittynyt
17.10.2016
Viestejä
4 340
Ei varmaan mut uusimmat löytyy ekana Amd:n sivuilta.
Eipä tuokaan aina pidä paikkaansa, Asukselta on saanut 5.11 version (AMD:lla edelleen 5.08) jo kuukauden päivät
 
Liittynyt
18.03.2018
Viestejä
783
Eipä tuokaan aina pidä paikkaansa, Asukselta on saanut 5.11 version (AMD:lla edelleen 5.08) jo kuukauden päivät
Oho kappas vain :)
 
Liittynyt
07.11.2016
Viestejä
2 306
Tulipa sitten vähän lisää tutkittua tuota ongelmaa Aorus x670e Masterin kanssa joka on vaivannut hetken.
Eli kylmäkäynnistyksessä jää jumiin 8A tai 76 debug koodiin tai ei löydä m2c ja m2d asemia tai osa usb-porteista puuttuu. Yleensä jää jumiin noilla koodelilla.
Jonkin 5min kun on antanut olla koneen päällä tuossa jumissa (tai käynnistellyt semmoisen 10 kertaa) niin seuraavalla bootilla on toiminut yleensä normaalisti (toki mielestäni vähän hitaammin kuin ennen ongelman alkua).
Kerran olen purkanut koneen osiin ja katsonut että mitään epämääräistä ei näy missään.
Ja kun on vähän hidas niin en aikaisemmin keksinyt puhaltaa föönillä tuota piirisarjojen siiliä, mietin vaan miten saisin kylmäspraytä suihkutettua tuonne.
No tuumasta toimeen ja eka käynnistys tietenkin jumiin 8A koodilla. Noin 1min föötittely tuohon piirisarjojen siileen ja uusi käynnistys, joka menikin ilman ongelmia.
Seuraavana päivänä sama testaus ja sama tulos. Tämä mielestäni vahvisti että jotain vikaa pakko olla toisessa piirisarjan piirissä tms.
Sitten huomasin että jos kaikki m2 paikat on tyhjinä niin ei ole kylmäkäynnistysongelmaa. Myös jos on vaan yksi asema kiinni m2c tai m2d paikassa niin ei ongelmia mutta jos molemmat paikat oli käytetty niin jumitti 76 koodin kanssa.
Nämä testit kokeiltu 3 eri nvme-aseman (firecuda 2tb, adata 2tb ja adata 512gb) kombinaatiolla, noissa m2c ja m2d paikoissa. Prkl, testasinkonhan firecuda 2tb+adata 2tb kombinaatiolla? Pitää varmaan vielä testata. Olisi voinut testata myös 4 aseman eri kombiaatioilla mutta yksi firecuda päätti hajota itekseen.
On vähän semmoinen vika että lievästi pelottaa että kun laittaa Verkkikselle takuuhuoltopyynnön niin he eivät pysty siellä toistamaan vikaa. Tuurilla myös kun laittaa tuon hajonneen firecudan jimmsille niin eikö se prkl toimikkin siellä.
 
Liittynyt
18.03.2018
Viestejä
783
Mulla oli mystinen vika sigun setillä.A Data m2 häipyi välillä kokonaan laiteluettelosta....Mun ongelma oli helppo todeta et A data oli syypää.Lähetin oman tikun datatronic takas ja sama vika oli onneksi myös siellä.Jimms kautta on arpapeliä et miten käy.....Itse epäilin kanssa emoa mut onneksi oli aikaa tutkia vähän paremmin konetta lomalla.
 
Liittynyt
13.12.2016
Viestejä
2 119
Tulipa sitten vähän lisää tutkittua tuota ongelmaa Aorus x670e Masterin kanssa joka on vaivannut hetken.
Eli kylmäkäynnistyksessä jää jumiin 8A tai 76 debug koodiin tai ei löydä m2c ja m2d asemia tai osa usb-porteista puuttuu. Yleensä jää jumiin noilla koodelilla.
Jonkin 5min kun on antanut olla koneen päällä tuossa jumissa (tai käynnistellyt semmoisen 10 kertaa) niin seuraavalla bootilla on toiminut yleensä normaalisti (toki mielestäni vähän hitaammin kuin ennen ongelman alkua).
Kerran olen purkanut koneen osiin ja katsonut että mitään epämääräistä ei näy missään.
Ja kun on vähän hidas niin en aikaisemmin keksinyt puhaltaa föönillä tuota piirisarjojen siiliä, mietin vaan miten saisin kylmäspraytä suihkutettua tuonne.
No tuumasta toimeen ja eka käynnistys tietenkin jumiin 8A koodilla. Noin 1min föötittely tuohon piirisarjojen siileen ja uusi käynnistys, joka menikin ilman ongelmia.
Seuraavana päivänä sama testaus ja sama tulos. Tämä mielestäni vahvisti että jotain vikaa pakko olla toisessa piirisarjan piirissä tms.
Sitten huomasin että jos kaikki m2 paikat on tyhjinä niin ei ole kylmäkäynnistysongelmaa. Myös jos on vaan yksi asema kiinni m2c tai m2d paikassa niin ei ongelmia mutta jos molemmat paikat oli käytetty niin jumitti 76 koodin kanssa.
Nämä testit kokeiltu 3 eri nvme-aseman (firecuda 2tb, adata 2tb ja adata 512gb) kombinaatiolla, noissa m2c ja m2d paikoissa. Prkl, testasinkonhan firecuda 2tb+adata 2tb kombinaatiolla? Pitää varmaan vielä testata. Olisi voinut testata myös 4 aseman eri kombiaatioilla mutta yksi firecuda päätti hajota itekseen.
On vähän semmoinen vika että lievästi pelottaa että kun laittaa Verkkikselle takuuhuoltopyynnön niin he eivät pysty siellä toistamaan vikaa. Tuurilla myös kun laittaa tuon hajonneen firecudan jimmsille niin eikö se prkl toimikkin siellä.
Tämä...
Nykyään kun tulee erikoisempia vikoja, niin sitä äkkiä joutuukin itse maksumieheksi.
Itselläni on Asrockin b550 phantom gaming-itx/a emo ja siitä katosi kaikki tuulettimien nopeusseuranta ja itse asiassa Windowsissa mikään ohjelma ei löytänyt enää edes koko seurantapiiriä.
BIOS:ssa kaikki arvot olivat jumissa, jossain 65535, 0, -255 arvoissa jne.
Testailin eri virtalähteellä, näyttiksellä jne. Ei apuja, totesin että emolevystä on seurantapuolen piiri sanonut työsopimuksensa irti ja emo Jimm's:lle takuuseen.
Sain sen takaisin laskun kera, ei mitään vikaa.
Jatkoin tutkimista ja syyksi osoittautui viallinen 2 teran NV2 NVME-asema. Se toimi normaalisti, mutta sen kun laittoi koneeseen kiinni, tuli em. virheet esille. Toisella NVME-asemalla kaikki toimi normaalisti.
Jälkeenpäin tutkittuna asema myös lämpeni normaalia enemmän ja kun otin sen käyttöön, en saanut sitä formatoitua USB-telakalla. En kuitenkaan yhdistänyt sitä mihinkään varsinaiseen vikaan, koska käyttis asentui koneessa normaalisti.
Anyway, sitten asema toiseen kauppaan palautukseen ja heiltä ilmoitus, että se toimii normaalisti. Koska sitä ei varmaan alettu syvällisemmin testaamaan, enkä tiedä aiheuttaako se samanlaisia ongelmia eri emolevyissä tai seurantapiirillä... Sieltä kysyttiin, että haluanko pistää sen eteenpäin valmistajalle takuututkailua varten. Kirjoitin mukaan tarkan kuvauksen löydöistäni ja valmistaja totesi levyn vialliseksi ja sain uuden tilalle.

Melkoinen operaatio yhden viallisen aseman takia ja vielä rahanmenetystä, kun kaikkea ei pysty aina testaamaan ja arvaamaan, vaikka kokemustakin on vuosikymmenien ajoilta...
 
Liittynyt
18.03.2018
Viestejä
783
Jimms on kunnon syöpä näiden takuu keissien osalta.Aina ne löytää syyn laittaa 50€ laskun perään.Datatronic ei samaa hommaa tee.Harmittaa kun ostin emon ja prossun jimms.Kunnon paska lafka.
 
Liittynyt
07.11.2016
Viestejä
2 306
No nyt on kokeiltu kombinaatioilla,
M2c-m2d paikat
Fc tb+ adata 512gb
Adata 512 + fc 2tb
Adata 512 + adata 2tb
Adata 2tb + fc 2tb

Kaikki nvme-asemat on kokeiltu vielä läppärillä.
Pitääkin ostaa jokin usb-adabteri tulevaisuutta varten.
Gigabyten tukeen olen ollut yhteydessä ja viimeksi kirjoitin mielestäni tarkan raportin mitä olen tehny. No, eikö se niiden systeemi poistanut tekstistä kaikki rivinvaihdot. Jos siellä tuen päässä on tehnyt saman sille tekstille niin ei mikään ihme kun eivät ole vastanneet kun siitä tuli aika "tekstimuuri".

Viimeksi ainankin Jimmsin takuuvaihto onnistui ilman vänkäämistä, k100 air:istä lähti näppäinhattu irti ja Corsairin mukaan vain he voivat korjata tuon, 2pv ja lähettivät uuden näppiksen.
Verkkiksen kanssa ei ole ollut vähään aikaan kokemuksia.
 
Liittynyt
05.02.2022
Viestejä
84
Olisi päivitys DDR5 alustaan mielessä, nykyinen kone on AM4 + 5800x prossulla ja toimii kuin junan vessa.

Mitä tätä ja muita foorumeita luin AM5 lankuissa ilmeisesti ollut paljon ongelmaa (muistit, korkea soc jännite, jne).
Onko nuo jo korjattu ja alusta kunnossa johon uskaltaa siirtyä?

Kone on puhtaasti pelaamista varten.
Harkinnassa siis joku
Asuksen emo + 7800x3d + 6000mhz ramit.
esim: Jimms bundle
 
Liittynyt
05.08.2017
Viestejä
4 573
Olisi päivitys DDR5 alustaan mielessä, nykyinen kone on AM4 + 5800x prossulla ja toimii kuin junan vessa.

Mitä tätä ja muita foorumeita luin AM5 lankuissa ilmeisesti ollut paljon ongelmaa (muistit, korkea soc jännite, jne).
Onko nuo jo korjattu ja alusta kunnossa johon uskaltaa siirtyä?

Kone on puhtaasti pelaamista varten.
Harkinnassa siis joku
Asuksen emo + 7800x3d + 6000mhz ramit.
esim: Jimms bundle
Ei noin tuoretta prossua ole vielä järkeä päivittää AM5-alustaan... näyttis merkkaa pelaamisessa paljon enemmän.
 
Liittynyt
05.02.2022
Viestejä
84
Ei noin tuoretta prossua ole vielä järkeä päivittää AM5-alustaan... näyttis merkkaa pelaamisessa paljon enemmän.
Ei ehkä järkeä juu, mutta tarkoitus onkin laittaa nuo entiset pojan koneeseen ja siinä itselle "syy" uuteen rautaan. Näyttikseksi jää RX 6900XT.
 
Liittynyt
04.12.2016
Viestejä
129
Olisi päivitys DDR5 alustaan mielessä, nykyinen kone on AM4 + 5800x prossulla ja toimii kuin junan vessa.

Mitä tätä ja muita foorumeita luin AM5 lankuissa ilmeisesti ollut paljon ongelmaa (muistit, korkea soc jännite, jne).
Onko nuo jo korjattu ja alusta kunnossa johon uskaltaa siirtyä?

Kone on puhtaasti pelaamista varten.
Harkinnassa siis joku
Asuksen emo + 7800x3d + 6000mhz ramit.
esim: Jimms bundle
Yleisesti sanottuna voi vastata että kyllä.
Riippuu pitkälti että mitä vaadit emolevyltä ja onko se sopiva tarpeisiisi.

Pelaamista varten noilla ehdoilla löytyy kyllä toimivia komboja.
 

Marti77

Team H2O
Liittynyt
16.12.2016
Viestejä
4 416
Olisi päivitys DDR5 alustaan mielessä, nykyinen kone on AM4 + 5800x prossulla ja toimii kuin junan vessa.

Mitä tätä ja muita foorumeita luin AM5 lankuissa ilmeisesti ollut paljon ongelmaa (muistit, korkea soc jännite, jne).
Onko nuo jo korjattu ja alusta kunnossa johon uskaltaa siirtyä?

Kone on puhtaasti pelaamista varten.
Harkinnassa siis joku
Asuksen emo + 7800x3d + 6000mhz ramit.
esim: Jimms bundle
Emoleyssä ei ole noin 200€ hintaluokassa kovin paljon eroja suurimmat erot on pcie kaistojen jako miten on tehty ja sitten tietysti ulkonäkö.
Virransyöttö on kaikissa ihan ok tai ainakin x670 malleissa jossain ihan halvoissa B650 emoissa voi olla heikompi.
Kunhan muistit on Hynix piireillä mitään muita ei kannata harkita.
 
Liittynyt
05.02.2022
Viestejä
84
Yleisesti sanottuna voi vastata että kyllä.
Riippuu pitkälti että mitä vaadit emolevyltä ja onko se sopiva tarpeisiisi.

Pelaamista varten noilla ehdoilla löytyy kyllä toimivia komboja.
Emoleyssä ei ole noin 200€ hintaluokassa kovin paljon eroja suurimmat erot on pcie kaistojen jako miten on tehty ja sitten tietysti ulkonäkö.
Virransyöttö on kaikissa ihan ok tai ainakin x670 malleissa jossain ihan halvoissa B650 emoissa voi olla heikompi.
Kunhan muistit on Hynix piireillä mitään muita ei kannata harkita.
" Bundletarjous! Tuotteiden normaalihinta erikseen ostettuna 904,70€ "

tuo pätee sitten vain normihinnoilla, emo ja muistit on tällä hetkellä alessa eli jos tuohon komboon päädyt niin ne kannattaa tilata yksittäin (844,70€) eikä tuossa paketissa (874,90€).
Kiitos vastauksista!

Sekä tuosta bundlen hinnasta, jotenkin oletti suoraan bundlen olevan halvempi..
 
Liittynyt
29.08.2022
Viestejä
13
Yllätyksenä tuli kyllä miten epävakaa ja miten paljon ongelmia ihmisillä on vielä AM5 platformin kanssa. En edes sen enempää tutkinut kun kuvittelin, että reilussa vuodessa olisi jo suurimmat ongelmat ratkaistu.
Ostin Micro Centerin tarjouksesta 399 taalalla 7700X, MSI B650-P Pro Wifi ja G.Skill Flare X5 Series 32GB DDR5-6000 muistia (microcenter). $499 olisi saanut vastaavan 7800X3D paketin, missasin alennetun $469 hinnan parilla päivällä niin päädyin 7700X bundleen, että pääsen kiinni AM5 platformiin.
Muistikammat on MSIn virallisella tuettujen listalla. Bundle ylipäätänsä pitäisi olla keskitasoa, ei paras emo eikä muistit, mutta OK.

Olen nyt useamman BIOS version kammannut läpi.
Alunperin päivittelin 7D78v19 version missä on AGESA 1.0.9.0. Tällä kone ei käytännössä buutannut muutakuin cold bootilla (eli restart ei riittänyt piti ottaa virrat pois ja käynnistää virtanapista). Tämä ongelma myös tuntui estävän Windowsin asentamisen kun se ei arvostanut cold boottia. Lopulta sain Windowsin asennettua kun disabloin EXPOn ja Memory Context Restoren. Sillä sai säkällä buutattua ilman cold boottia.
Kun sain Windowsin asennettua päivitin uudempaan 7D78v1A biosiin mikä mainosti vaikuttavansa vain USB3 compatibilityyn, sillä ei ollut oikeen mitään vaikutusta mihinkään.
Tämän jälkeen päivitin ensin 7D78v1B0 (beta) ja sitten 7D78v1B biosiin, näissä oli AGESA 1.1.0.0 ja 1.1.0.1. Näillä tuntuisi olevan ongelmia päästä BIOSiin (tai ainakin saada kuvaa näkyviin) sen jälkeen kun enabloi EXPOn. Kun en Biossiin päässyt, käynnistin 7D78v1B0 -> 7D78v1B BIOS päivityksen MSI Centeristä Windowsista ja kone ilmeisesti buuttasi BIOSiin, mutta mitään ei näkynyt ruudulla. Muutaman minuutin päästä BIOS oli päivitetty. EXPO päällä splash screeniä ei näy kummallakaan versiolla ja tosiaan BIOSsiin tuntuu pääsevän, mutta kuvaa ei näy.

Kone muuten vaikuttaa vakaalta ja EXPO on enabloitu, joten ei nyt ihan massiivinen ongelma, mutta melkoinen pettymys joka tapauksessa.
 
Liittynyt
06.03.2019
Viestejä
3 320
Asus X670E-F:n kanssa ei ole ollut mitään ongelmia alun jälkeen. Memory Context Restore piti laittaa 2 eri paikasta päälle niin alkoi toimimaan.
On tälläkin todella raskasta yrittää säätää muisteja kun melkein minkä tahansa muutoksen jälkeen ei postaa ja kestää ikuisuuden päästä uudelleen biosiin. Mutta EXPO päällä toimii hyvin.
 
Liittynyt
17.10.2016
Viestejä
22 010
MSI B650 Tomahawk vaan toimi 7800X3D:n kanssa (ja Kingstonin 6000CL36-muistien). Laitoin koneen päälle, se käynnistyi ensimmäisellä kerralla aika pitkään, voisin jopa sanoa minuutteja. Sitten päivitin BIOS:in ja laitoin jopa EXPOn päälle, kun alkoi aika loppumaan (oli ilta ja seuraavana päivänä taas töitä).

Siitä lähtien kaikki vaan toimi. Tosin vieläkin kestää kylmiltään joku 40 sekuntia Windowsin käynnistyskuvaan, mutta pidän konetta lepotilassa, niin ei tarvitse tuommoisia odotella.

Eli ei mitään ongelmia MSI:n (ja mahd. muistien kanssa). Tosin ostin osat sillä perusteella, että sain hyvää hinta/laatu/yhteensopivuus-suhdetta, niin ei ole nopeimmat latenssit -> mutta toimii. Käytännössä yhtenä iltana töiden jälkeen koko päivitys. Ja uusiksi meni kaikki, paitsi kotelo, virtalähde ja pari SATA-levyä.
 
Liittynyt
14.01.2020
Viestejä
417
Pariinkin otteeseen lukenu tuosta Asuksen Genestä, että ekalla bootilla pitää/saa laittaa vain yhden muistikamman kii, että menee BIOSiin. Sen jälkeen sit vasta toinen paikoilleen ja kaikki toimii. Liekö spesifiä ko. emolle, Asukselle/X670E/BIOSille vai mistä lie johtunee :hmm:
 
Liittynyt
16.08.2017
Viestejä
5 840
Pariinkin otteeseen lukenu tuosta Asuksen Genestä, että ekalla bootilla pitää/saa laittaa vain yhden muistikamman kii, että menee BIOSiin. Sen jälkeen sit vasta toinen paikoilleen ja kaikki toimii. Liekö spesifiä ko. emolle, Asukselle/X670E/BIOSille vai mistä lie johtunee :hmm:
Ei ole huono sääntö muillekaan emolevyille. Ainakin eilen kokeilin vaihtaa muistit suositelluista sloteista (A2/B2) viereisiin, mutta ei suostunut kone postaamaan. Testin tarkoitus oli, tai nyt siis oletan, ettei ko.emo suostu toimimaan 4 kammalla 6000mhz. Erikoisemmaksi meni, ettei kone enää postannut muistit alkuperäisillä paikoillaankaan ilman cmos resettiä. Sillä tokeni, mutta eipä kiinnosta kikkailla noiden kanssa enempää kuin on välttämättä pakko :D
 
Liittynyt
06.03.2019
Viestejä
3 320
Ei ole huono sääntö muillekaan emolevyille. Ainakin eilen kokeilin vaihtaa muistit suositelluista sloteista (A2/B2) viereisiin, mutta ei suostunut kone postaamaan. Testin tarkoitus oli, tai nyt siis oletan, ettei ko.emo suostu toimimaan 4 kammalla 6000mhz. Erikoisemmaksi meni, ettei kone enää postannut muistit alkuperäisillä paikoillaankaan ilman cmos resettiä. Sillä tokeni, mutta eipä kiinnosta kikkailla noiden kanssa enempää kuin on välttämättä pakko :D
4 kampaa ei ole sama asia kuin 2 kampaa väärissä sloteissa. En tekisi tuon testin perusteella päätelmiä.
 

Vision

Make ATK Great Again
Liittynyt
17.10.2016
Viestejä
2 457
Asus TUF Gaming X670E-Plus WiFi & Fractal Design North.

Uusi setti on nyt vajaan viikon ollut pystyssä, yksi ongelma mitä en ole vielä saanut ratkottua on kotelon etuosan USB-C liitäntä. Emolevyn liitäntä siis ontuu ja pahasti, kaapelinhan voi kytkeä kummin päin tahansa.

- liian löysä, eikä toimi
- liian tiukka, käyttänyt jo sen verran voimaa etten enempiä enää uskalla, kone ei käynnisty jos kaapeli emossa kiinni, emolevy ei saa tuolloin edes virtaa

Testasin kotelon USB-C portin toimivuutta Quest 3:sella, suoraan emolevyn portista toimii.

Googlettamalla löytyy paljonkin aiheesta, porukka ilmeisesti vain väkisin painanut pohjaan kiinni mutta allekirjoittaneesta ei ole siihen, tällä hetkellä USB-C liitäntä ei ole kytketty.

Neuvoja otetaan mielellään vastaan koska liitännälle aina silloin tällöin voisi olla käyttöä.
 
Liittynyt
22.06.2021
Viestejä
224
Asus TUF Gaming X670E-Plus WiFi & Fractal Design North.

Uusi setti on nyt vajaan viikon ollut pystyssä, yksi ongelma mitä en ole vielä saanut ratkottua on kotelon etuosan USB-C liitäntä. Emolevyn liitäntä siis ontuu ja pahasti, kaapelinhan voi kytkeä kummin päin tahansa.

- liian löysä, eikä toimi
- liian tiukka, käyttänyt jo sen verran voimaa etten enempiä enää uskalla, kone ei käynnisty jos kaapeli emossa kiinni, emolevy ei saa tuolloin edes virtaa

Testasin kotelon USB-C portin toimivuutta Quest 3:sella, suoraan emolevyn portista toimii.

Googlettamalla löytyy paljonkin aiheesta, porukka ilmeisesti vain väkisin painanut pohjaan kiinni mutta allekirjoittaneesta ei ole siihen, tällä hetkellä USB-C liitäntä ei ole kytketty.

Neuvoja otetaan mielellään vastaan koska liitännälle aina silloin tällöin voisi olla käyttöä.
Okei, tämä on ilmeisesti tyyppivika, mutta on kyllä itseltä mennyt ihan ohi. Itellä sama emo ilman wifiä ja vanhasta muistista iskin kaapelin paikoilleen ja porttikin toimii ihan normaalisti. Muutenkin uskallan kyllä suositella emoa. Kaikki on toiminut niinkuin pitääkin.
 

Vision

Make ATK Great Again
Liittynyt
17.10.2016
Viestejä
2 457
Okei, tämä on ilmeisesti tyyppivika, mutta on kyllä itseltä mennyt ihan ohi. Itellä sama emo ilman wifiä ja vanhasta muistista iskin kaapelin paikoilleen ja porttikin toimii ihan normaalisti. Muutenkin uskallan kyllä suositella emoa. Kaikki on toiminut niinkuin pitääkin.
Hyvä emolevy näin jo lyhyen tuttavuuden jälkeen, manuaalin mukaan itse asiassa liitin olisikin tarkoitettu asennettavaksi vain yhdellä tavalla. Pitää jossain vaiheessa vielä tarkemmin vilaista, miten päin sen pitäisi oikeasti toimia.
 
Liittynyt
17.10.2016
Viestejä
318
Jos olet yrittänyt väkisin sitä emolevylle väärinpäin laittaa niin todennäköisesti siellä on jo pinnejä vääntynyt ja mahdolliset ongelmat johtuu siitä että joku vetää oikkariin.

Ei ole tosiaan kovin selvästi erottuva se oikea asennussuunta tuossa liittimessä.

Sama lankku itsellä, oikein päin alusta asti laittaessa ei mitään ongelmia asentaessa tai käytettäessä.
 
Liittynyt
19.10.2016
Viestejä
3 546
Ei ole huono sääntö muillekaan emolevyille. Ainakin eilen kokeilin vaihtaa muistit suositelluista sloteista (A2/B2) viereisiin, mutta ei suostunut kone postaamaan. Testin tarkoitus oli, tai nyt siis oletan, ettei ko.emo suostu toimimaan 4 kammalla 6000mhz. Erikoisemmaksi meni, ettei kone enää postannut muistit alkuperäisillä paikoillaankaan ilman cmos resettiä. Sillä tokeni, mutta eipä kiinnosta kikkailla noiden kanssa enempää kuin on välttämättä pakko :D
Edelleen taitaa se prosessori puoli olla rajottava tekijä muistien kulun suhteen ja varsinkin 4 kamman toimivuus kovemmilla nopeuksilla.

Näin AMD lupaa 7950x3d prossulle:

Max Memory Speed
2x1R
DDR5-5200

2x2R
DDR5-5200

4x1R
DDR5-3600

4x2R
DDR5-3600
 

Cuthalu

Tukijäsen
Liittynyt
22.10.2016
Viestejä
1 406
Edelleen taitaa se prosessori puoli olla rajottava tekijä muistien kulun suhteen ja varsinkin 4 kamman toimivuus kovemmilla nopeuksilla.

Näin AMD lupaa 7950x3d prossulle:
Noilla lupauksilla ei ole välttämättä paljoakaan tekemistä sen suhteen, että mitä voi olla saavutettavissa. Ne kertovat lähinnä vain siitä, että minkä pitäisi ns. varmasti toimia heikkotasoisellakin kokoonpanolla. Esim. tuolla Genellä vedellään kahdeksaa tonnia ja ylikin x3d-prosessoreilla (2x1R, G2), mutta toki prosessorin muistiohjaimenkin laatu vaikuttaa maksimikulkuihin. Neljä kampaa on aina hankala, eikä nykyemoissa oikein ole enää siihen paremmin sopivaa T-topologiaa käytössä.
 
Viimeksi muokattu:
Liittynyt
31.01.2023
Viestejä
137
Tein sen virheen, että päivitin Asus TUF Gaming B650-Plus Wifi emolevyn Biossin tai mikä Flashback nykyään onkaan uusimmaksi jo jonkin aikaa sitten. Tuon jälkeen ei erillinen PNY RTX 4070Ti OC enää kylmäkäynnistyksen yhteydessä käynnisty, vaan vain resetoitaessa (kerran jo luulin saaneni tuon toimimaan). Nyt yritän saada tuohon bios-valikon kautta USB-tikulta asennettua takaisin 1409-Biossin, mutta valittaa ettei ole yhteensopiva, vaikka hain sen jo toiseen kertaan (ja 1413-Biossinkin) ja katsoin että Asuksen sivuilta valitsin oikean emolevyn. Onko vanhemman Biossin palautukseen joku oma kikkansa (en ole koskaan aiemmin päivittänyt Flasbackillä vanhemmaksi ja ekaa kertaa tuolla päivitin uudemmaksikin)?
 
Liittynyt
17.10.2016
Viestejä
22 010
Tein sen virheen, että päivitin Asus TUF Gaming B650-Plus Wifi emolevyn Biossin tai mikä Flashback nykyään onkaan uusimmaksi jo jonkin aikaa sitten. Tuon jälkeen ei erillinen PNY RTX 4070Ti OC enää kylmäkäynnistyksen yhteydessä käynnisty, vaan vain resetoitaessa (kerran jo luulin saaneni tuon toimimaan). Nyt yritän saada tuohon bios-valikon kautta USB-tikulta asennettua takaisin 1409-Biossin, mutta valittaa ettei ole yhteensopiva, vaikka hain sen jo toiseen kertaan (ja 1413-Biossinkin) ja katsoin että Asuksen sivuilta valitsin oikean emolevyn. Onko vanhemman Biossin palautukseen joku oma kikkansa (en ole koskaan aiemmin päivittänyt Flasbackillä vanhemmaksi ja ekaa kertaa tuolla päivitin uudemmaksikin)?
Tämä kyllä tuntuu taas minusta ominaisuudelta, jonka pitäisi toimia. Eikä tarvitsisi mennä versioita taaksepäin.

Suosittelen ottamaan fast bootin pois, jos on päällä ja odottamaan sitä kylmäkäynnistystä. Mutulla sanoisin, että olet liian kärsimätön. Tietenkin, en tiedä, mutta oma MSI B650 + 7800X3D + RTX 4070 käynnistelee itseään paljon pidempään kuin sama näytönohjain B550:n ja 5800X3D:n kanssa. Eka käynnistys taisi olla minuutteja.

(Ja olen sitä koulukuntaa, joka pitää tuoreimman BIOS:in koneissaan. Joskus kyllä minullakin unohtuu päivitykset kiireiden keskellä, mutta koetan ainakin kerran vuodessa katsoa tuon kuntoon)
 
Liittynyt
14.01.2020
Viestejä
417
Tein sen virheen, että päivitin Asus TUF Gaming B650-Plus Wifi emolevyn Biossin tai mikä Flashback nykyään onkaan uusimmaksi jo jonkin aikaa sitten. Tuon jälkeen ei erillinen PNY RTX 4070Ti OC enää kylmäkäynnistyksen yhteydessä käynnisty, vaan vain resetoitaessa (kerran jo luulin saaneni tuon toimimaan). Nyt yritän saada tuohon bios-valikon kautta USB-tikulta asennettua takaisin 1409-Biossin, mutta valittaa ettei ole yhteensopiva, vaikka hain sen jo toiseen kertaan (ja 1413-Biossinkin) ja katsoin että Asuksen sivuilta valitsin oikean emolevyn. Onko vanhemman Biossin palautukseen joku oma kikkansa (en ole koskaan aiemmin päivittänyt Flasbackillä vanhemmaksi ja ekaa kertaa tuolla päivitin uudemmaksikin)?
Ainakin omissa B550-emoissa on BIOSissa asetus, jolla määritellään priorisoidaanko buutissa prossun integroitua vai erillistä näytönohjainta. Vai olikohan tuo suoraan jopa ”enable” pelkän suosimisen sijaan. Tarkistappa tämä. Muistaakseni löytyi jostain PCIe- tai Peripherals-asetuksien alta.

Flasback toimii niinkin yksinkertaisesti, että kopioit oikein nimetyn BIOS-tiedoston USB-tikun juureet, sammutat koneen, siirrät tikun emossa olevaan merkittyyn USB-porttiin ja painat sitä BIOS Flashback - nappia. Lue kuitenkin ko. emon ohjeet vielä tuon osalta, jos siellä on jotain spesifiä. Tuon flashbackin idea on juuri siinä, että sillä ajetaan väkisten se tiedosto sisään joka tikulla on, eli voi olla vanhempikin versio. Pitäisi toimia myös vaikka ilman prossua ja muisteja, kunhan emo vaan saa powerilta virran.
 
Liittynyt
31.01.2023
Viestejä
137
Tämä kyllä tuntuu taas minusta ominaisuudelta, jonka pitäisi toimia. Eikä tarvitsisi mennä versioita taaksepäin.

Suosittelen ottamaan fast bootin pois, jos on päällä ja odottamaan sitä kylmäkäynnistystä. Mutulla sanoisin, että olet liian kärsimätön. Tietenkin, en tiedä, mutta oma MSI B650 + 7800X3D + RTX 4070 käynnistelee itseään paljon pidempään kuin sama näytönohjain B550:n ja 5800X3D:n kanssa. Eka käynnistys taisi olla minuutteja.
Niin minustakin pitäisi toimia ja kaikki toimi yli puoli vuotta hyvin, ennen kuin päivitin biossin. Kylmäbootilla siis käynnistyy prosessorin näytönohjain ja resetoinnin jälkeen se on vaihtunut erillisnäytönohjaimeen, eikä odottelu muuta tilannetta. Olen jo koittanut tuon fast bootin pois sekä biossista ja Windowsistakin sekä paljon muuta. Olen myös lähettänyt Asukselle kysymyksen, että mitä tehdä, mutta sieltä tuli ainoastaan kysely miten hyvin heidän vastauspalvelunsa toimi :( Olen siis kärsinyt tästä jo yli 2 kk ja nyt on pinnani palanut - joko päivitän biossin takaisin vanhaksi tai ostan jonkunmuun merkkisen emolevyn (onko tuo sinun emolevysi hyvä vaihtoehto?).
 
Liittynyt
31.01.2023
Viestejä
137
Ainakin omissa B550-emoissa on BIOSissa asetus, jolla määritellään priorisoidaanko buutissa prossun integroitua vai erillistä näytönohjainta. Vai olikohan tuo suoraan jopa ”enable” pelkän suosimisen sijaan. Tarkistappa tämä. Muistaakseni löytyi jostain PCIe- tai Peripherals-asetuksien alta.
En löytänyt kyseisiä asetuksia noilla nimillä (vain joitain PCI-väylän asetuksia) tai viittausta graphics card. Kiitoksia tuosta Biossin päivitysohjeesta. Taidan huomenna tuon tehdä, kun silloin on aikaa.
 
Liittynyt
26.02.2017
Viestejä
96
On nuo tässäkin ketjussa useampaan otteeseen postattu. Memory Context Restore tallentaa ne treenaus tiedot biosin muistin, jolloin niitä ei tarvitse "kouluttaa" joka käynnistyksellä uudestaan. Ainakin Asuksen emoilla tuo on pitänyt laittaa päälle noista molemmista paikoista että toimii. Ja tuo Power Down enable on pitänyt olla päällä Agesa bugin takia (eli context restore ei toimi oikein, jos Power Down enable -> disabled).

Liekkö joku kokeillut toimisiko tuo nyt oikein uusimmilla AGESA versioilla, eli että voisi laittaa Power Down disabled. Tuo pudottaisi hiukan muistien viivettä. Tuo on siis virransäästö ominaisuus, josta ei ole mitään hyötyä työpöytä laitteessa.
Voin vahvistaa, että viimeisimmällä AGESA 1.0.8.0 perustuvalla BIOS versiolla Asus B650E ROG Strix E-F emolla tuo Power Down pitää edelleen olla päällä, jos meinasi Memory Context Restorea pitää päällä. Tulee koneesta muuten erittäin epästabiili ja kerran kerkesi kipata jo BIOSissakin kun yritin käydä nappasemassa asetuksen takaisin päälle kun Windowsiin buuttaaminen epäonnistui.

Noh, ehkä sitten 1.1.0.1 AGESAlla kunhan se omalle lankulle vielä tulee.
 
Liittynyt
14.01.2020
Viestejä
417
En löytänyt kyseisiä asetuksia noilla nimillä (vain joitain PCI-väylän asetuksia) tai viittausta graphics card. Kiitoksia tuosta Biossin päivitysohjeesta. Taidan huomenna tuon tehdä, kun silloin on aikaa.
Advanced -> NB Configuration -> Primary Video Device -> laita PCIE
Sitten siitä alempaa integroitu Disabled.

Jos teet flashbackin, lue emon ohjeet. Voi olla, että sitä nappia täytyy esim. painaa x sekuntia, ja emokohtasta miten/millä se näyttää että on päivitys menossa tai valmis.
 
Liittynyt
19.10.2016
Viestejä
3 546
Kyllä täälläkin on ikävä vanhaa intelin x299 alustaa vakauden suhteen. Tuntuu nämä AM5 olevan yksiä perkeleitä kun on välistä ongelmia saada käyntiin ja on mitä ihmeellisimpiä ns. "ominaisuuksia". Itse mennyt sillai että kun saa säädöt vakaaksi ja koneen wimdowssiin niin en sammuta ellei ole pakko. Selviää monelta harmilta.
 
Liittynyt
27.12.2016
Viestejä
1 300
Tänään tuli MSI B650 Gaming Plus WiFi emo sekä muistit ja prossu. Tyhmänä tuli hosuttua tilausta ennen joulua ja en kiireessa huomannut katsoa EXPO muisteja, vaan tuli otettua XMP kammat. Katto nyt kuinka sitten pelaavat kun saa romut koppaan. Muisteina G.Skill RipJaws S5 DDR5-6000CL32.
 

Vision

Make ATK Great Again
Liittynyt
17.10.2016
Viestejä
2 457
Jos olet yrittänyt väkisin sitä emolevylle väärinpäin laittaa niin todennäköisesti siellä on jo pinnejä vääntynyt ja mahdolliset ongelmat johtuu siitä että joku vetää oikkariin.

Ei ole tosiaan kovin selvästi erottuva se oikea asennussuunta tuossa liittimessä.

Sama lankku itsellä, oikein päin alusta asti laittaessa ei mitään ongelmia asentaessa tai käytettäessä.
Tarkistin tänään paremmassa valossa ja on kyllä luokattoman huonosti merkitty, itse kaapelin päätä taasen ei laisinkaan. Kuten viestitin alkup. postauksessa että luonne ei antanut periksi ja hyvä niin koska tänään kaikeksi ihmetykseni menikin kerrasta paikoilleen "klik" tuntuman säestämänä. Testasin myös lyhyesti toimivuuden Questilla ja case closed :)
 

DaNightlander

Powered by 3dfx Voodoo
Tukijäsen
Liittynyt
20.02.2017
Viestejä
911
Tarkistin tänään paremmassa valossa ja on kyllä luokattoman huonosti merkitty, itse kaapelin päätä taasen ei laisinkaan. Kuten viestitin alkup. postauksessa että luonne ei antanut periksi ja hyvä niin koska tänään kaikeksi ihmetykseni menikin kerrasta paikoilleen "klik" tuntuman säestämänä. Testasin myös lyhyesti toimivuuden Questilla ja case closed :)
Tarkasti piti liitintä tosiaan katsoa nähdäkseen, että eihän se ole symmetrinen. Itsekin oli tuupannut sen väärinpäin ajatellen, että no, sehän on USB-C, tottahan sen voi tuupata kummin päin vain. Sitten tuli ihmeteltyä, että mikä on, kun siirrettävä levy ei tunnistu. :facepalm:
 
Liittynyt
31.01.2023
Viestejä
137
Advanced -> NB Configuration -> Primary Video Device -> laita PCIE
Sitten siitä alempaa integroitu Disabled.
Kiitoksia. Tuo ylempi asetus jo olikin noin. Nyt tuon alemman asetuksen muutettuani, koneen sammutettuani ja muutaman sekunnin päästä käynnistettyäni, niin löysi nyt erillisnäytönohjaimen. Mutta kun annoin koneen olla sammuksissa noin tunnin ja sitten käynnistin, niin ei löytänyt vaikka odotin pitkäään. Oli bios automaattisesti vaihtanut takaisin integroidun asetukseksi Automaatti-valinnan.
 
Toggle Sidebar

Statistiikka

Viestiketjut
239 128
Viestejä
4 192 996
Jäsenet
70 685
Uusin jäsen
Danxku

Hinta.fi

Ylös Bottom