Ääni ja kuva häviää

Viestiketju alueella 'Ongelmat' , aloittaja PieniHiace, 22.05.2019.

  1. PieniHiace

    PieniHiace

    Viestejä:
    40
    Rekisteröitynyt:
    31.03.2019
    Mikä mahtas olla koneessa vikana, kun tietokone aina satunnaisesti muutama kertaa yleesä päivässä vetäsee eka kuva pois ja sitte äänet pätkii ja häviää myös tähä auttaa vain ressu. Olen koittanu kahtoo vikalogista mut sieltä ei oo mitää löytyny. Voiko johtua näytöohjaimesta kumminkin jo aika kaua pelailtu sillä muute pränikkä kone virtalähettä lukuu ottamatta. Ja jossai vaiheessa oli semmone ongelma että näyttö meni siniseks ku pelaili Siege 6 ja myös satunnaisesti videoita kahellessa siiheki autto vaa ressu. Kelloja laskemalla kyseine ongelma hävis.
     
  2. edup

    edup

    Viestejä:
    2 136
    Rekisteröitynyt:
    17.10.2016
    Lasketko siis kelloja vakiokelloista alas, vai vakiokelloille?
     
  3. E.T

    E.T

    Viestejä:
    3 221
    Rekisteröitynyt:
    27.02.2017
    Ei se minun kristallipallonikaan kuvaa näytä, niin mitkähän ovat kyseisen kahvinkeittimen osat?
     
  4. PieniHiace

    PieniHiace

    Viestejä:
    40
    Rekisteröitynyt:
    31.03.2019
    Vakio kelloista laskin noin 10% alas päin.
     
  5. PieniHiace

    PieniHiace

    Viestejä:
    40
    Rekisteröitynyt:
    31.03.2019
    Prossu Amd ryzen 5 2600 3.9 Ghz emo msi gaming plus x470 ramit 2x hyperx fury 3200mhz 16gb ja näyttis Amd r9 380 sapphire 4gb. Ja tosiaan näyttis jo suht vanha.
     
  6. E.T

    E.T

    Viestejä:
    3 221
    Rekisteröitynyt:
    27.02.2017
    Mitäs ne muut koneen osat ovat?
    Jos poweri on halpis niin voisi olla sekin ongelmana.
     
  7. PieniHiace

    PieniHiace

    Viestejä:
    40
    Rekisteröitynyt:
    31.03.2019
    Poweri on xfx ts 550w vanha myöskin mut en usko että siitä johtus koska kone kummiski pysyy päällä kun näyttö pimenee ja äänet häviää
     
  8. PieniHiace

    PieniHiace

    Viestejä:
    40
    Rekisteröitynyt:
    31.03.2019
    Ja kovona on samsungi 1tb ssd mikä ostettu jouluna ja toisena kovalevynä on joku 1tb hdd
     
  9. edup

    edup

    Viestejä:
    2 136
    Rekisteröitynyt:
    17.10.2016
    Kyllähän tuo nyt vähän virtaongelmalta kuulostaisi omaan korvaan. Komponenttien alikellotus vähentää niiden virrankulutusta, korjaten siten ongelman. Ihan ekana kuitenkin tarkistaisin että kaikki piuhat on varmasti kunnolla kiinni, sen jälkeen mahdollisuuksien mukaan jostain poweria lainaan ja sillä testaus.
     
  10. PieniHiace

    PieniHiace

    Viestejä:
    40
    Rekisteröitynyt:
    31.03.2019
    Jees pitääpi kokeilla. Kiitokset neuvosta.
     
  11. E.T

    E.T

    Viestejä:
    3 221
    Rekisteröitynyt:
    27.02.2017
    Ja kaapeleita ja liittimiä tarkistaessa katso myös powerin tarkka malli.