Voltit viturallaan kellotuksessa

Liittynyt
01.12.2019
Viestejä
185
Mikähän voisi olla ongelmana,coret 50 ja voltit 1.325.Silti voltit näyttää hwinfon mukaan 1.434? Adaptive Modelle biossista laittaen nousi yli 1.5v hwinfon mukaan myös.Näyttääkö tuo omiaan vai mikä vaivaa,bios defaultilla tuntuisi olevan oikeat lukemat..

Edut.Sori unohtui..siis i7 9700k ja asus Strix z390f
 
Viimeksi muokattu:
Liittynyt
17.10.2016
Viestejä
12 248
Kannattaa laittaa tähän emolevy ja prosessori vähintään. Nähtävästi Intelistä kuitenkin kysymys.

edit: hidas, @jobbus ehti ensin..
 

spr

Liittynyt
20.01.2017
Viestejä
52
Mikähän voisi olla ongelmana,coret 50 ja voltit 1.325.Silti voltit näyttää hwinfon mukaan 1.434? Adaptive Modelle biossista laittaen nousi yli 1.5v hwinfon mukaan myös.Näyttääkö tuo omiaan vai mikä vaivaa,bios defaultilla tuntuisi olevan oikeat lukemat..

Edut.Sori unohtui..siis i7 9700k ja asus Strix z390f
Oletko varma ettet katso hwinfosta VID:iä vaan Vcore?

VID ei ole sama asia kuin Vcore. VID näyttää sen mitä prosessori pyytää virransyötöltä ja Vcore näyttää todellisen arvon sen mukaan mitä olet asetuksiin laittanut. Anturiasetuksista riippuen Vcore löytyy sieltä hwinfosta CPU:n arvoista tai sitten pelkästään emolevyn arvoista mikäli CPU:n kohdalla ei näy muutakuin VID.

Jos et sekoittanut VID:iä ja Vcorea keskenään, niin asenna CPU-Z ja katso mitä se näyttää.
 
Viimeksi muokattu:

Jill Valentine

Vesi kuuluu tietokoneeseen
Tukijäsen
Team AMD
Team NVIDIA
Team Apple
Team iPhone
Liittynyt
17.10.2016
Viestejä
11 004
Oletko varma ettet katso hwinfosta VID:iä vaan Vcore?

VID ei ole sama asia kuin Vcore. VID näyttää sen mitä prosessori pyytää virransyötöltä ja Vcore näyttää todellisen arvon sen mukaan mitä olet asetuksiin laittanut. Anturiasetuksista riippuen se löytyy sieltä hwinfosta CPU:n arvoista tai sitten pelkästään emolevyn arvoista.

Jos et sekoittanut VID:iä ja Vcorea keskenään, niin asenna CPU-Z ja katso mitä se näyttää.
Hyviä pointteja, itekin tuon usein sekoitan. CPU-Z:aa suosittelen itsekin.
 

Jill Valentine

Vesi kuuluu tietokoneeseen
Tukijäsen
Team AMD
Team NVIDIA
Team Apple
Team iPhone
Liittynyt
17.10.2016
Viestejä
11 004
Voihan siellä toki LLC myös ampua yli kun ei jaksa 5ghz pitää.
Hyvä pointti, en tunne noita Strixejä että millaset LLC profiilit noissa on mutta muistelen että omissa Z170/X99 laudoissa ne "kovimmat" profiilit olivat kohtuu aggressiivisia.
 
Liittynyt
01.12.2019
Viestejä
185
Aivan,Siinähän lukee perässä VID.Eipä tuota puusilmä huomannut.Kiitos vinkistä.
Toinen asia mikä oli ongelmana,niin kellot heittelee 4997.8-5001.2 Väliä.Tällä tuskin merkitystä on,mutta jossain välissä hwinfon mukaan minimi oli käynyt 4800.Kaikki power Safet ja vios päivitykset on katsottu mielestäni kuntoon.
 
Liittynyt
20.10.2016
Viestejä
363
Mikähän voisi olla ongelmana,coret 50 ja voltit 1.325.Silti voltit näyttää hwinfon mukaan 1.434? Adaptive Modelle biossista laittaen nousi yli 1.5v hwinfon mukaan myös.Näyttääkö tuo omiaan vai mikä vaivaa,bios defaultilla tuntuisi olevan oikeat lukemat..

Edut.Sori unohtui..siis i7 9700k ja asus Strix z390f
Johtuu siitä, että adaptive modella 1,325V on aivan liian pieni prosessorin VID-taulokkoon nähden ja ei tällöin vaikuta jännitteisiin mitenkään tuolla 50x kertoimella. Jos haluat käyttää adaptive voltagea, sinun tulee asettaa biosista IA AC ja DC loadline asetuset arvoon 0,01. Vaihehtoisesti voit käyttää manual voltagea, jolloin IA AC/DC loadlineen ei tarvitse koskea.
 
Liittynyt
01.12.2019
Viestejä
185
Siis manual modella on kun heiluu noi lukemat,kokeilin vaan adaptiveäkin ja silloinkin heittelee sekä nousee toi VID..
 
Liittynyt
06.11.2016
Viestejä
1 970
Hyviä pointteja, itekin tuon usein sekoitan. CPU-Z:aa suosittelen itsekin.
CPU-Z ei kannata luottaa yhtään. Asuksen Crosshair VI Hero lankulla näyttää aina vcoreksi 0.68v ja samaa tekee myös HWMonitor.

Myöskin Asuksen Crosshair III Formulalla voltit meni yli 1.53v:n niin CPU-Z alko raportoimaan 0.1v pienempiä voltteja.
Eli prossulle meni 1.58v niin CPU-Z raportoi 1.48v.

Itselläni tuosta adaptive moodista ei ole kuin huonoja kokemuksia, kun se reakoi välillä ihan oudosti. Sen takia itse käytän aina Offsettia kun se toiminut aina silleen kun on pitänytkin.
 

spr

Liittynyt
20.01.2017
Viestejä
52
Itselläni tuosta adaptive moodista ei ole kuin huonoja kokemuksia, kun se reakoi välillä ihan oudosti. Sen takia itse käytän aina Offsettia kun se toiminut aina silleen kun on pitänytkin.
Harva osaa adaptivea käyttää. Offset on selkeämpi ja käytännössä ajaa saman asian.

Se, että sen saa toimimaan vaatii aina tuon @TeroP :nkin mainitseman asetuksen eli IA AC ja DC loadline asetuset arvoon 0,01. Muuten se adaptive lukee kovassa rasituksessa lähes täysimittaisesti VID-taulukkoa ja sun oma asettama rasitusjännite ylitetään.

Manual/fixediähän ei tarvitse muuhun kuin vakauden löytämiseen tai benchmarkkeihin/kisaamiseen. Jokapäiväinen käyttö kellotuksineen sitten adaptivella tai offsetillä.
 
Viimeksi muokattu:
Toggle Sidebar

Statistiikka

Viestiketjut
100 079
Viestejä
2 005 598
Jäsenet
41 660
Uusin jäsen
Herra Jortikka

Hinta.fi

Ylös Bottom