Ratkaistu Viallinen emo? (eipä ollut)

Liittynyt
31.05.2017
Viestejä
4 459
Kone ei välillä suostunut käynnistymään ollenkaan, vaikka kaikki piuhat kiinni. Sitten yhtäkkiä se käynnistyikin eikä mitään ongelmaa. Pari kuukautta sitten koneesta hajosi yksi, alle 2 vuotta vanha kovalevy. Vaihdoin powerin takuun kautta uuteen ja koneen kanssa oli taas käynnistysongelmia. Vaihtelin johtoja, yritin vähemmillä kovoilla ja sainkin koneen jonkun ajan päästä taas käyntiin (ei selkeää syytä, miksi ei käynnistynyt aiemmin, edes jump start ei aluksi toiminut mutta kohta lähti sitten kuitenkin vain pyörimään. Virtalähteestä kuului vain pieni napsaus ja pari tuuletinta pyörähti ehkä yhden kierroksen).

No, nyt tilanne on se, että kone lähtee päälle, mutta ei tunnista kahta kovoa ollenkaan, vaikka ne ovat koneessa kiinni (ei vaikka kokeilisin niitä yksinään). Kyseessä 240gb SSD (järjestelmäkovo) ja 10tb varmuuskopiokovo.

Mikähän tässä mättää? Voiko emo olla rikki? Alkaa olemaan jo takki aika tyhjä tämän kanssa.

Kiitos jo ennakkoon avuista!
 
Liittynyt
17.10.2016
Viestejä
881
Kone ei välillä suostunut käynnistymään ollenkaan, vaikka kaikki piuhat kiinni. Sitten yhtäkkiä se käynnistyikin eikä mitään ongelmaa. Pari kuukautta sitten koneesta hajosi yksi, alle 2 vuotta vanha kovalevy. Vaihdoin powerin takuun kautta uuteen ja koneen kanssa oli taas käynnistysongelmia. Vaihtelin johtoja, yritin vähemmillä kovoilla ja sainkin koneen jonkun ajan päästä taas käyntiin (ei selkeää syytä, miksi ei käynnistynyt aiemmin, edes jump start ei aluksi toiminut mutta kohta lähti sitten kuitenkin vain pyörimään. Virtalähteestä kuului vain pieni napsaus ja pari tuuletinta pyörähti ehkä yhden kierroksen).

No, nyt tilanne on se, että kone lähtee päälle, mutta ei tunnista kahta kovoa ollenkaan, vaikka ne ovat koneessa kiinni (ei vaikka kokeilisin niitä yksinään). Kyseessä 240gb SSD (järjestelmäkovo) ja 10tb varmuuskopiokovo.

Mikähän tässä mättää? Voiko emo olla rikki? Alkaa olemaan jo takki aika tyhjä tämän kanssa.

Kiitos jo ennakkoon avuista!
Veikkaisin joko emoa tai virtalähdettä, että jos on jostain lainattavissa toista virtalähdettä niin testasin sillä jos sama homma jatkuu niin eiköhän se emo ole. Kurkkisin ainakin kaikki kondensaattorit mitä näkee sekä powerista että emolevyltä ettei mikään niistä ole vuotanut.

Ja tietty jos toisessa koneessa pystyy testaamaan toimiiko ne kovot siinä.

Kun pahimmassa tapauksessa poweri kyllä pystyy rikkomaan kaiken mennessään, joskin epätodennäköisesti.
 
Liittynyt
31.05.2017
Viestejä
4 459
Veikkaisin joko emoa tai virtalähdettä, että jos on jostain lainattavissa toista virtalähdettä niin testasin sillä jos sama homma jatkuu niin eiköhän se emo ole. Kurkkisin ainakin kaikki kondensaattorit mitä näkee sekä powerista että emolevyltä ettei mikään niistä ole vuotanut.

Ja tietty jos toisessa koneessa pystyy testaamaan toimiiko ne kovot siinä.

Kun pahimmassa tapauksessa poweri kyllä pystyy rikkomaan kaiken mennessään, joskin epätodennäköisesti.
Poweri vaihdettiin vastaavanlaisten ongelmien takia jo vuosi sitten takuuseen. Sen jälkeen meni jonkin aikaan ilman ongelmia, mutta ne alkoivat alkuvuodesta uudestaan. Sitten taas kaikki hyvin, kunnes nyt syksyllä samoja ongelmia ja hajosi alle 2 vuotta vanha 6tb kovo. Poweri on nyt Saksassa ja hain toisen tilalle. Ongelmat jatkuivat sitten yllä kuvatulla tavalla.

Testasin SSD:tä jo adapterilla läppäriin eikä enää tunnista sitä. 10tb HDD:tä en ole vielä testannut muualla.
 
Liittynyt
31.05.2017
Viestejä
4 459
Tämä on ratkennut vihdoin ja viimeinen. Kun poweri on n. vuosi sitten ensimmäisen kerran vaihdettu, en vaihtanu powerilta tulevia kaapeleita. Tämä on kuulemma aiheuttanut ongelman. Eli vaikka powerin kaapelit ovat näyttäneet samalta, niin niissä on ilmeisesti ollut jännitteitä väärinpäin tms. Tämä on myös rikkonut kovalevyjä.
 

Desgorr

Make ATK Great Again
Liittynyt
19.10.2016
Viestejä
6 050
Moduularisissa powereissa käytetään aina mukana tulleita tai muuten varmasti yhteensopivaksi tiedettyjä johtoja. Noille ei ole mitään liitäntästandardia powerin päässä, joten jännitteet voi tosiaan olla eri pinneissä vaikka eri powerin kaapelit lähteeseen menisikin kiinni.

PSA: Mixing Modular PSU Cables Can Kill Components
 
Liittynyt
31.05.2017
Viestejä
4 459
Moduularisissa powereissa käytetään aina mukana tulleita tai muuten varmasti yhteensopivaksi tiedettyjä johtoja. Noille ei ole mitään liitäntästandardia powerin päässä, joten jännitteet voi tosiaan olla eri pinneissä vaikka eri powerin kaapelit lähteeseen menisikin kiinni.

PSA: Mixing Modular PSU Cables Can Kill Components
Niin minä kuulinkin, kun koneen vein huoltoon, mutta eipä tätä aiemmin kukaan osannut vinkata, vaikka vastaavista ongelmista aiemminkin kysynyt. No, taas oppi jotain uutta. :)
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
246 766
Viestejä
4 313 015
Jäsenet
71 908
Uusin jäsen
iija

Hinta.fi

Ylös Bottom