• Huom! TechBBS-foorumi on päivitetty uusimpaan Xenforo 2.1-versioon. Kyseessä oli iso päivitys, jonka seurauksena ulkoasu täytyy työstää kokonaan uudelleen, lisäosat päivittää ja toiminallisuuksia säätää. Päivityksen jälkeinen työ ja viilailu jatkuu kulisseissa ja palautetta voi antaa palautealueella, kiitos.

USB Mikrofonin toimintahäiriöt staattinen meteli yms.

Kimi625

Vähintäänkin eeppinen näpertelijä.
Liittynyt
24.10.2016
Viestejä
444
Mikkinä on The T.bone SC 400 ja amppina Behringer Tube Ultragain Mic500 USB.
Käyttis Windows 10, Emolevynä MSI Z170 Pro Gaming.

Mikki, amppi yms hilppeet ostettu Thomannilta joulukuussa 2019.

Tietokonepöytä vehkeineen sijaitsi makuuhuoneessa alunperin, mikkiä käytin myös siellä.
Makkarissa mikin äänenlaatu oli erinomainen ja mitään taustameteliä ei kuulunut.

Tietokone siirtyi kuitenkin olohuoneeseen uudelle pöydälle. Jo ensimmäisestä käyttökerrasta alkaen tässä olohuoneessa on mikki pitänyt outoa suhisevaa taustaääntä.

Mikki saa aivan järkyttävää häiriötä jostakin, yritin sijoittaa piuhat paremmin (kauemmas muista virtakaapeleista), mutta se ei auttanut. Ampin omassa USB kaapelissa on tuollainen metalliklöntti jonka pitäisi auttaa hieman eristyksen puolesta mutta siitä ei kyllä ole nyt mitään iloa.

Kokeilin myös niin että irroitin mikin XLR kaapelin kokonaan ja silti sain kamalia ääniä ampista(windowsista laitoin että kuuntele omaa mikkiä)

Amppiin koskeminen aiheuttaa kamalaa metallista "screech" ääntä tilanteesta riippumatta.

Olohuone on aivan täynnä erilaisia tietoteknisiä härpäkkeitä ja todnäk kaikki yhden sulakkeen kaikki koska kerrostalo.

Mahdollisen ääninäytteen voin tarjota jos se auttaa.

Ongelmana tässä nyt siis se että en voi käyttää hienoa mikkiäni minkä juuri sain.
 
Toggle Sidebar

Statistiikka

Viestiketjuja
80 390
Viestejä
1 637 518
Jäsenet
36 213
Uusin jäsen
MiD

Hinta.fi

Ylös Bottom