Ryzen 2700x lämmöt +95 astetta

Viestiketju alueella 'Prosessorit, ylikellotus, emolevyt ja muistit' , aloittaja haippii, 13.01.2020.

  1. haippii

    haippii

    Viestejä:
    36
    Rekisteröitynyt:
    26.10.2018
    Morron,

    Ongelmana on seuraavaa, kytken biossista OC päällä (gaming boost) jolloin prossun kellot nousevat 4.150 GHz ja pyöräytän cinebench R20 CPU testin niin lämmöt nousevat samantien lähelle 90 astetta josta nousevat hiljaa 95 asteen tuntumaan. Prossun tuulettimet alkaa 70 asteessa pyöriä täydellä teholla.
    upload_2020-1-13_20-46-19.png
    Ryzen masteri näyttää samaa lämpötilaa, joten softassa ei ole vika.

    Vaihdoin uudet lämpötahnat ja putsasin samalla kaikki pinnat, josta ei ollut apua.

    Onko kellään ideoita mistä apuja vai veteleekö vaan normi kelloilla? Kiitos vastauksista jo etukäteen:tup::geek:

    Prossu: AMD Ryzen 2700x
    Emolevy: MSI B450 Gaming plus
    Prossun jäähy: Scythe Mugen 5 rev.b

    katso liitettä 332327
     
  2. mango

    mango

    Viestejä:
    684
    Rekisteröitynyt:
    19.02.2017
    No voisko se vika olla vaikka tuossa ensimmäisessä lauseessa. Kytket OC gaming boostin päälle. Mitä ikinä tuo tekeekään, niin ainakin se tuntuu nostavan sun prossun tehonkulutuksen 200 wattiin. Tuollaista lämpökuormaa jäähdyttämään tarvitaan aikamoinen jäähy...

    Kokeileppa läpällä ottaa tuo OC tila pois päältä. Jos ongelmat jatkuu niin Ongelmat
     
  3. k1nggg

    k1nggg

    Viestejä:
    234
    Rekisteröitynyt:
    16.10.2016
    Vcorea alaspäin, 1,45v on liian korkea.
     
  4. E.T

    E.T

    Viestejä:
    4 105
    Rekisteröitynyt:
    27.02.2017
    Tosiaan voltit ovat aikamoisen kovat, mistä seuraa myöäs tuo raju tehonkulutus.
    Normaalistihan ne laskevat kaikkien ytimien täydessä rasituksessa (myös prossun kestävyydenkin takaamiseksi) pysyen korkeina vain muutaman ytimen raskaassa rasituksessa.


    Scythen tuuletin ei saata olla paras jäähykäyttöön, niin Arctic P12 on hyvällä paineentuotolla jos haluat yrittää kokeilla jäähdytystehoa per ääni parantaa.
    ARCTIC P12 PWM, 120mm PWM-laitetuuletin, musta - 6,50€
     
  5. Baldrick

    Baldrick

    Viestejä:
    2 692
    Rekisteröitynyt:
    24.10.2016
    1,4V ylityksissä ei hirveästi ole järkeä ja jäähyyn voi vaikkapa kaksi tuommoista arcticin p12:sta. Ostaa vaan toisen pwm pst-mallina jotta saa samaan emolevyn liittimeen molemmat kiinni. Tuo vakiotuuletin on kierroksiltaan rajoitettu melko maltilliseen 1200rpm:ään.
     
  6. haippii

    haippii

    Viestejä:
    36
    Rekisteröitynyt:
    26.10.2018
    Hei kiitos kaikille viesteistä. Ongelma lähti ilmeisesti liikkeelle siitä, että päivitin biossin ja laitoin OC -tilan ihan kokeilu mielessä päälle! no lämmöt siitä nousi kohti ääretöntä ja voltit myös. Itsellä ei ole juuri kokemusta kellottelusta mutta nyt näemmä saa siihenkin tutustua.

    "Päivitin" biossin tänään takaisin vanhempaan versioon, poistin Ryzen masterin ja kytkin OC- tilan pois. Nyt lämmöt pysyvät alle 75 asteeessa mutta voltit ihmetyttää jos ne olisi hyvä pysyä alle 1.4v? Mitä mieltä??

    Alla arvoja Cinebenchin testin jälkeen.

    upload_2020-1-14_10-44-36.png

    PS. tarvii vaihtaa tuo Scythen tuuletin tuohon Artic P12, sattu olemaan yksi kaapissa.
     
  7. Tiihokatti

    Tiihokatti

    Viestejä:
    1 372
    Rekisteröitynyt:
    13.01.2017
    Älkää nyt hyvät ihmiset missään nimessä koskeko emolevyjen "yhden napin OC" toimintoihin. Ne eivät toimi nyt eikä tulevaisuudessa, periaate niissä on aivan päin mäntyä ellei tavoitteena ole alkaa paistamaan kananmunia.

    Useimmiten asetukset vielä jää taustalle kummittelemaan jos et erikseen resetoi BIOS-asetuksia takaisin vakioihin.
     
    Chloe ja hsalonen tykkäävät tästä.
  8. haippii

    haippii

    Viestejä:
    36
    Rekisteröitynyt:
    26.10.2018
    haha, turhaan sitä enään miettiin kun kerran jo painettu :D

    Löysin kuvan yhdestä whatsapp ketjusta, jossa olin ottanut kuvan kun olin juuri kasannut koneen ja tehnyt tuon Cinebenchin testi, niin kun kaikki oli vielä suoraan tehtaan jäljiltä niin silloinkin voltit ovat käyneet 1.45V.

    PS. jossei biossin "päivittäminen resetoi asetuksia, niin sekin "palauta alkuperäisiin" on tehty! Pitääkö tehdä vielä hard resetti?
     
  9. rikyy6

    rikyy6

    Viestejä:
    917
    Rekisteröitynyt:
    22.05.2017
    Kanmattaisi minun mielestä pitää BIOS ajantasalla jo ihan AGESA päivitysten takia, kun se ongelma tässä tilantessa taisi olla vain tuo OC-mode.
     
    Chloe tykkää tästä.
  10. haippii

    haippii

    Viestejä:
    36
    Rekisteröitynyt:
    26.10.2018
    No otin tuon OC -moden pois ja testasin uusimmalla biossilla niin voltit oli 1.45V ryzen masterin mukaan!
     
  11. Nerkoon

    Nerkoon Se ainoa oikea Platinum-jäsen

    Viestejä:
    3 723
    Rekisteröitynyt:
    18.10.2016
    Ei siihen mitään nappiakaan tarvita. Aikoinaan ostin Intelin 5820k pohjaisen kokoonpanon ja olin oikein tyytyväinen kun kaikki toimi mukavan nopeasti. Rupesin sitten jossain vaiheessa ihmettelemään sitä mukavaa kulkua, niin osoittautui, että ASUSin emo ylikellotti prosessoria suht mukavasti ihan vakio oletusasetuksilla. Toisin sanoen ko. prosessori ei ole pyörinyt vakiona päivääkään kiitos ASUSin. Ja kellotukseen ei tarvittu mitään: se oli oletuksena biosissa päällä.
     
  12. KognaK

    KognaK

    Viestejä:
    514
    Rekisteröitynyt:
    21.10.2016
    Kun yksi ydin hyppää 2700X:n maksimiboostikelloon joka on 4.3GHz, se tarvitsee about tuollaisen jännitteen. Koskee kerrallaan vain yhtä ydintä, muut idlaa samanaikaisesti matalalla jännitteellä. Käytännössä tuo tapahtuu lähinnä työpöydällä kun et tee mitään. AMD:n mukaan tuollainen 1.45V jännite on ongelmallista vain jos kyse on raskaasta kuormituksesta eli ampeereja alkaa kulumaan. Yksittäisten ytimien max wattilukemista päätellen näin ei käy. Jos silti yöunet menee niin voit asettaa biosista vcore offsettia vähäsen. Varovaisesti kuitenkin koska muuten boostikellot kärsii.
     
  13. Puurokulho

    Puurokulho

    Viestejä:
    273
    Rekisteröitynyt:
    23.10.2016
    Ne voltit pyörii ihan normisti tuolla päälle 1.4v:ssa kevyellä kuormalla, nakkaa vaikka prime päälle ni huomaat et voltit tippuu täydessä rasituksessa sinne 1.3v:n tienoille vakiona.
    Itellä PBO, -0.0525v voltage offset ja 100.4MHz BCLK käytössä, voltit täydessä rasituksessa pyörii 1.35v:n tienoilla. Jäähynä NH-D15 S et lämmöt pysyy kurissa noillakin volteilla.

    Niin joo, ja älä käytä HWMonitoria, ei välttämättä näytä täysin valideja lukuja. Referenssinä HWMonitorin mukaan vanha X5660 Xeon boostas 23GHz:iin, jotenkin epäilen ettei kyseessä ollu täysin tarkka lukema.
     
  14. hsalonen

    hsalonen

    Viestejä:
    10 054
    Rekisteröitynyt:
    17.10.2016
  15. haippii

    haippii

    Viestejä:
    36
    Rekisteröitynyt:
    26.10.2018
    Hei kiitos, tämä selvensi asiaa paljon! Loistava vastaus. Ei muutakun kovaa ajoa!

    Ei itse voltit ole ikinä mietitettänyt (kun niistä ikinä ymmärtänyt) vaan noi lämmöt +95 astetta kuormassa. Ei enään OC -toimintoa käyttöön! jos joskus haluaa kellotella niin tarvitsee silloin tutustua aiheeseen enemmän!

    Seurailin Ryzen masterin ja HWMonitorin arvoja kun molemmat olivat samaan aikaan päällä ja en niissä huomannut kuin muutaman desimaalin eroja.
     
  16. jobbus

    jobbus

    Viestejä:
    836
    Rekisteröitynyt:
    19.10.2016
    Ota sen HWMonitorin tilalle HWInfo64, se näyttää tarkemmin ja enemmän ja sitä kaikki muutkin käyttävät. Ja turha katsoa niitä cpu:n VID arvoja, CPU Core Voltage (SVI2 TFN) näyttää tarkemmin sen oikean VCoren, VID arvo on vain se mitä prosessori pyytää emolta.
    https://www.hwinfo.com/download/
     
    Chloe tykkää tästä.
  17. LovelyWhore

    LovelyWhore

    Viestejä:
    594
    Rekisteröitynyt:
    07.02.2017
    No katoppas perkele :lol: meinasin eilen avautua johonkin vähän vastaavasta aiheesta... Eli kasasin ekan mITX:n ja prossun lämmöt katossa ja tuulettimet huutaa hullunaan jo idlellä. Eka pistin oman osaamattomuuden piikkiin, mutta ASUShan siellä kellotteli miten sattuu ja muutti vieläpä tuuletinprofiileitakin mieleisekseen. Pahin tässä on se kun ei edes riitä että laitat BIOSista yhden "OC boostin" pois vaan näitä on kätketty useampaan vaiheeseen jotka sitten automaattisesti taas boostaavan jostain muualta jne. Hyvä että syy löytyi, mutta harmittaahan se kun tuhlaa aikaa ja ehkä rahaakin...:rage:
     
  18. xarot

    xarot

    Viestejä:
    1 166
    Rekisteröitynyt:
    18.10.2016
    Liekö ollut XMP päällä.