Ratkaistu RX 7800 XT ja GPU sekä CPU kuorma putoaa lähes nolliin 1s ajaksi

Liittynyt
29.10.2016
Viestejä
382
Kun sain aiemmin ratkottua ylisuuren gpu kuorman ongelmat niin tilalle on tullut vissiin aika yleinen kuormitus prosentin romahdus pohjamutiin 1s ajaksi,
Eli kun pelaan ihan sama mitä peliä. Mutta esim Alyxia ja käännyt vaikka uuteen suuntaan ensimäistä kertaa kyseisessää tilassa. Putoaa gpu sekä cpu load% molemmat yhtäaikaisesti 2-5% nurkille yhdeksi sekunniksi. Saman aikaisesti fps tietenkin putoaa ja kuva on mitä sattuu. MIksi ? Miten voin lähteä jahistaa tätä?

Asus Tuf z370 emo
I7 8700K
Asus Tuf rx 8700XT
Seasonic 650W PRIME
 
Viimeksi muokattu:
Liittynyt
25.10.2016
Viestejä
150
Jos uusimmat ajurit niin vanhemmat tilalle koska 24.1.1 tulee nuita ihme nykimisiä.
 
Liittynyt
29.10.2016
Viestejä
382
Tein testejä. Kun enemmän kiinnitin huomiota tähän omituisuuteen tänään aamulla. Niin netin vinkkien perusteella poistin ajurit ja asensin samat uudelleen. Mutta drivers only. Liekkö placeboa mutta kun tilanne ei ole päällä niin ruudunpäivitystasaisuus suureni entisestään. Auttamisen sijaan palattiin takaisin järjettömään gpu kuormitusprosenttiin. Alyx päävalikossa muikea 80%. Muistin että mulla on näytönohjaimen bios valittuna quiet tilaan. Tökkäsin sen pervormanssiin ja nyt alyx päävalikossa on load 90%. :confused2: Alyx ei dx11 tilassa toimi ollenkaan. Fps putoaa jo päävalikossa 12fps ään. Latailin hwnfon ja logitin sillä kaikkea. Logista kävi ilmi että gpu load putoaa älyttömästi täsmälleen samaan aikaan kun cpu myös.

Äsken sitten hiffasin että 1s tauotus tapahtuu aina kun ruudulle tulee jotain joko suurta muutosta tai paljon lisää rojua. Pysty toteamaan hyvin kun mäjäytin öhkömönkijän ns silmille. Sillä hetkellä tauotettiin 1s. Eli kun gpu load menee yli 100% niin tauko.

Sit taas lone echo II ei tauottele kovinkaan usein, mutta se saa gpu load% 115% asti. :geek: Aika jees kun voi kuormittaa enemmän kuin mitä mahdollista on. Ihankuin tuo kuormantunnistus olisi kalibraatioltaan pielessä.

Eli musta tuntuu että Amd llä olisi vähä hiton paljon korjattavaa ajuripuolella.
Ajurien poiston yhteydessä DDU oli käytössä.
 
Liittynyt
29.10.2016
Viestejä
382
Se voi tietenki olla kyykyssä. Mut en pistänyt päätäni niin pantiksi että vaikka se on iäkäs niin sukelluslasien resoluutio on niin kova jolloin se hyöty kovemmasta kivestä putoaa.

Sain jäämään "nauhalle" nytkähdyksen.



Gpu kuorma on täysillä kun lähtötilanne peliinkin on taas 80%
 
Liittynyt
08.02.2022
Viestejä
66
Kyllähän se niin taitaa olla, että nuo nytkähdykset kertoo siitä, että jokin komponentti ei pysy perässä.
 
Liittynyt
16.01.2017
Viestejä
92
Veikkaan, että vika on tuossa virtalähteessä. On ihan yleinen ongelma nuissa seasoniceissa. Mulla sama ongelma korjaantu vaihtamalla virtalähdettä. Pengo googlesta niin löytyy juttua nuista
 
Liittynyt
29.10.2016
Viestejä
382
Noniin. Alkaa selviämään tiettyyn pisteeseen asti. Taas kerran on monta vikaa päällekkäin. Kiva alkaa ettiä että mistä johtuu mikäkin ongelma. Ensiksi ihan metsästä tempastuna ajatuksena kokeilin laittaa steamin offline tilaan ja irroittaa pcie 1x portissa oleva wlan kortti. Buutattuani takas windowsiin, ilmoitti adrernalin että virhe järestelmässä ja näytönohjain ajurit palautettu takaisin tms. Olin että okei ? No, mixed portal auki ja steam auki ja Alyx latautumaan. Jumankekka mikä ero kaikessa nvme asemaan liittyvässä.:eek: Alyx alkoi latautua sekunneissa eikä kymmenissä sekunneissa. Aivan järjetön ero. Vaikuttiko 1s taukoihin ? No ei tietenkään. Lyhenti se ne välillä 0.5s mittaiseksi.
Latasin gpu-z ja logitin sillä anturitietoja. Kun tauko tulee niin ei ihme että kuva pysähtyy kun näytönohjain pysähtyy hetkeksi tauolle. Gpu kellotaajuus putoaa 1300ghz tienoille, samalla gpu load 20% nurkille. 1s kuluttua ollaan taas normaalissa 2.2ghz. Cpu tauottaa myös samaan aikaan kuten muistamme.
Laitoin kortin takaisin ja yhteys nettiin. Kortti ei aiheuttanut nyt mitään virheilmoituksia Adrenaliinin puolesta ja latausajat ovat edelleen sekuntteja kuten kortin poiston jälkeenkin. Poistin kortin uudelleen ja vedin olkkarin poikki verkkojohdon suoraan koneeseen. Latausnopeudet samat ja tietty lähiverkon nopeus tuplaantu. Mutta 1s tauot ovat edelleen sekä käsittämättömän kova gpu kuormitus aina vaan.
Asensin adrenaliinin nyt kaikin toiminnoin.
Tahkosin Alyxia kuitenkin eteenpäin kunnes taas kerran fps putosi 12fps ään, gpu load 100% ja cpu lähes tyhjäkäynnillä. Poistuin pelistä ja avasin adrenaliinin ruudun. Huomasin että vaikka työpöytä näkyy niin gpu load makaa 80% ja watteja menee korttiin reilusti. Steam VR oli pois päältä. Mutta Mixed reality portal auki. Suljin portaalin ja hupskeikkaa. Gpu load romahti 2 prosenttiin ja allekkin. Starttasin portaalin ja lasien ja ohjaimien löytymisen jälkeen hyppäsi gpu load takaisin 80% iin. Ei sitten yhtään mikään ihme että pelit ei toimi kun toi himskatin portaali sekoilee ja täysillä. Ei myöskään ihme että se portaalin "home" sijainnin lataus kestää ikuisesti ja ruudulla on mustaa ja osittain piirrettyä kuvaa kunnes se viimein saa sen ladattua.

Voi olla näin 15 vuoden täällä asumisen jälkeen viimein aika kehittää lan johto kulkemaan seinien vierustoja pitkin makkariin koneeseen kiinni. En olis uskonut että kortti mikä on toiminut tässä emolevyssä ja muussa kokoonpanossa ainakin 6 vuotta kertaakaan sekoilematta. Ei vaan toimi tän näytönohjaimen kanssa luotettavasti.

Sittenkun keksisi että mikä tota mixed reality portalia oikeen vaivaa. Kuormitukseen ei vaikuta openxr rajapinnan käyttöön otto eikä oikeen mikään muukaan sen asetuksista.
Eioo helppoa ei.
Pitkä tarina mutta koittakaa jaksaa lukea. :geek:
 
Viimeksi muokattu:
Liittynyt
29.10.2016
Viestejä
382
Lyön myös vetoa että noi 1s tauot mitkä ovat vähentyneet sekä tulevat vain ku astun uuteen tilanteeseen ovat näitä varjostimien latauksia ? Laitoin myös ReBar päälle takaisin. Alkuun Alyx nytki ihan reilusti. Mutta pysyin paikallani ja kattelin ympärilleni ja nyt vram muistin käyttö oli noussut alle 10gigasta 14 gigan tienoille. GPU kuorma huitelee jossain 90-100% väliä ja peli rullaa hienosti. Nytkäsee aina kun tulen uuteen tilanteeseen, kerran. Ei kiva mutta ei voi mitään.
Lone Echo II pyörii hienosti myös. Se myös nytkii jossainkohtaa. Muistin käyttö siinä on kanssa aika hieno. liki 16gig Ram ja taisi vram olla 13 gig tienoilla.

Otin Portaalista ruksit pois Luo virtuaalisia näyttöjä klassisille sovelluksille ja sitten Avaa työpöytänäkymä kun työpöytäsovellus on kohdistettuna. Ei vaikuttanut olevan hyötyä.
 
Liittynyt
14.11.2016
Viestejä
319
Onko sinulla GPU kellotettuna Adrenaliinista?
Itsellä oli ongelmana kellojen satunnainen tippuminen pelatessa. Tähän auttoi kellottaminen, tai enemmänkin pakottaminen. Eli nostat GPUn kellon alarajaa ylemmäs. Tämä auttoi itsellä piikkeihin.
Kylläkin 6800XT kyseessä.

EDIT. Epähuomiossa en huomannut että CPUkin kyykkää. Tämä siis tuskin on validi neuvo enää.
 
Viimeksi muokattu:
Liittynyt
29.10.2016
Viestejä
382
Ite mietin jonkinsortin kiinteän kellotaajuuden määritystä kortille. Mutta en osaa sellaista tehdä kun kellot sahaa ylikellotuksesta huolimatta ylös alas. Taisiis ainakin näin luulen. Ikinä en ite ole näytönohjainta kellotellut suuntaan tai toiseen. Täytyy pohtia. Lähetin ongelmasta AMD lle viestiä sillä ajurin omalla bugi funktiolla. Mutta unohdin pentele laittaa sähköpostiosoitteen siihen mukaan. :lol:
Ah, kellotaajuuden alarajan nostoa. Se voi olla ookoo kokeilla.
Korjasin aloitusviestiin tarkemman powerin mallin.
 
Viimeksi muokattu:
Liittynyt
12.01.2017
Viestejä
2 055
Kun sain aiemmin ratkottua ylisuuren gpu kuorman ongelmat niin tilalle on tullut vissiin aika yleinen kuormitus prosentin romahdus pohjamutiin 1s ajaksi,
Eli kun pelaan ihan sama mitä peliä. Mutta esim Alyxia ja käännyt vaikka uuteen suuntaan ensimäistä kertaa kyseisessää tilassa. Putoaa gpu sekä cpu load% molemmat yhtäaikaisesti 2-5% nurkille yhdeksi sekunniksi. Saman aikaisesti fps tietenkin putoaa ja kuva on mitä sattuu. MIksi ? Miten voin lähteä jahistaa tätä?

Asus Tuf z370 emo
I7 8700K
Asus Tuf rx 8700XT
Seasonic 650W PRIME
Kokeile helppoa testiä, eli rajoitat fps:n 60:een ja sitten vielä 30:een.

Prossu ja poweri ovat hieman alimittaisia, joten tuolla rajoituksella saa vähän suljettua niitä pois. Tuo 7800 XT voi lyhyissä piikeissä vetää yksinään 450 W tai jopa yli. Jos poweri on viime vuosikymmenen loppupuolelta, niin ainakin Focus Plus -mallit kestivät huonosti piikkejä. Silloin tosin pitäisi ennemmin tulla mustaa ruutua kuin sekunnin nykäisy. Prossun mikään ydin ei saisi mennä tappiin, mutta eipä siitäkään ihan noin pitkää nykäisyä pitäisi tulla.

Kokeile nyt kuitenkin, josko vaikuttaisi nykäisyihin.
 

konna

Team AMD
Liittynyt
02.11.2016
Viestejä
91
Onko kone muuten kunnossa, kaikki toimii jne? Ei ole mitään ask-toolbareja asennettuna? Ei kuulosta hyvältä toi säätö noiden wlan -korttien kanssa ja muiden ohjelmistojen...

Kannattaa pohtia olisiko ongelmalla steamin shader pre-cachen kanssa mitään tekemistä. Voisi vaikuttaa tohon jos todellakin shader compilesta olisi kysymys kesken pelaamisen. Erikoinen oire joka tapauksessa.

Windowsilla on myös viime aikoina ollut tapana latailla välillä ajureita ilman lupaa eli DDU:lla oikeasti tyhjäksi (safe moden kautta) ja varmasti toimivat tilalle, vaikka pari kk vanhat whql -ajurit. Laitteistohallinnasta voi varmistaa että on käytössä oikea ajuri eikä windowsin lataama uusin.

Kunnon logit HWInfo64:llä voisi myös auttaa selvittämään että missä se pullonkaula on

- GPU & CPU: virrankulutus, kellotaajuus, lämpötila, käyttöaste, jännitteet
- RAM: käyttöaste, onhan XMP oikein jne
- SSD:n luku- ja kirjoitustilastot pelaamisen ajalta

Yllä myös hyvä vinkki virtalähteestä sekä testaamisesta fps:t rajoitettuna. Toivottavasti saat toimimaan ja pelit pyörimään kunnolla.
 
Liittynyt
29.10.2016
Viestejä
382
Kiitos vinkeistä.
Ei ole yhtään mitään ylimääräistä asennettuna. Kone myös toimii muuten loistavasti. Wlan kortti on myös viime vuoskymmeneltä. Uusimmat ajurit Asukselta siihen on tarjolla vain windows 10een. Joten sen voin kyllä diskata kokonaan. Olen niin myös tehnytkin kun vedin toissapäivänä johdon koneen ja reitittimen väliin lopullisesti. En kirjoittanutkaan tähän että pyöritin Prime95 ttä grillatakseni prosessoria ja sen jäähdytystä että olisko ongelma siellä. Puutteita ei tullut esiin. Logitinkin hiukan kerran hwinfo64 llä ja latasin login kattomista varten jonkun geneerisen logi katselijan. Aika tönkkö ohjelma. GPU-Z logi oli selvempi mutta siihen ei saa mitään muuta kuin näytönohjaimen tiedot. DDU ta olenkin käyttänyt ja aina safemodessa.

XMP ollut samassa asennossa alusta asti ilman mitään ongelmia ikinä. Muistin käyttö on ok. Muistin käytön pelikäytössä näkeekin tosta kuvasta. Muistin määrän tuplasin vuosia sitten täsmälleen samanlaisilla kammoilla kuin jo olemassa olevat.

Tämä haisee kyllä joltain bugilta tai yhteensopivuus ongelmalta kun nimeomaan molemmat kivet menevät idlelle. Jos tarkkaa katsoo tota fpsvr kuvaa niin siinähän on gpu kuormassa kovan kuormituksen piikkejä keltaisella ja heti välittömästi sen jälkeen gpu ja cpu menevät tauolle. Kun tauko loppuu niin cpu vastaavasti piikkaa heti. Graafi kulkee oikealta vasemmalle.

Kokeilen ihmeessä kyllä noita rajoituksia. Se vaan että 60hz tila laseilla on niin hirveää vilkkumista ja pahan olon saamista esiin että testit sillä on todella lyhyitä.

Kokeilin myös Unigine Valleytä ja Super positionia. Valley pyöri näytöllä täyttä vauhtia eikä siinä ollut taukoja. Superposition pyöri näytöllä täyttä kyytiä ilman taukoja. Jos en väärin nyt muista niin taukoja taisi ehkä tulla kun superpostionia ajoin vr laseilla. Täytyy tämä tarkistaa ehdottomasti. Se rajaisi ongelman nimeomaan wmr ja steam akselille. Tai sen tuomalle erillaiselle kuormalle. Tarkennan vielä tuota wmr portaalin gpu kuormitusta. Pelkkä portaali avattuna ei ole mitään ongelmia. Kun lasit tökkäsee kiinni niin kuorma nousee välittömästi 80% iin. Eli kun portaali pyörittää laseissa sitä omaa kallionpäällistä "taloa". En seurannut 1080ti llä gpu kuormitusta kun ei ollut tälläisiä ongelmia sen kanssa. Mikä kertoo heti että ongelmia on nyt.
 
Liittynyt
29.10.2016
Viestejä
382
Logittelin ja testailin. Logitin hwinfolla. Tietenkin eka meni pieleen kun painoin disketin kuvaa enkä paperin kuvaa.. Olis jäänyt komeet 2s tauot nauhalle mut eipä jäänyt ei. No oikean napin painamisen jälkeen jäi perus 1s tauko talteen. Kävin mielestäni kaikki ehkä vaikuttavat raidat läpi ja vain gpu load% dippasi tälläkertaa. En pelissä seurannut että mitä fpsvr näytti. Mutta niin +5V +12V ja +3V eivät notku, eivät yhtään. Vaikuttaa myös edelleen aika vahvasti siltä että tauko tulee vain ekan kerran tilanteeseen jouduttuani. Esim Alyx tauotti ihan selvästi useasti ja peräkkäin kun maan sisältä tulin kentässä ulkoilmaan. Toistamiseen samaan kohtaan tullessani ei nykimisiä oikeastaan esiintynyt. Tauko jäi narulle Adrenaliinin logitukseen. Mutta sen lukeminen muustakuin numeroista on ihan /#¤(/&". Se jonkun tekemä selain lukija ei oikeen rokkaa.
En löytänyt käsi kellotus juttuja adrenaliinistä. Vain automaattiset kellotukset. En siten voinut nostaa minimi kellorajaa.
Lopuksi tökin wmr portalista 60hz päälle ja pelasin sillä värinäkuvalla tovin ja niin tauotti silläkin. Gpu load 60fps llä oli pelatessa jossain 85% ja 90 fps llä se kelluu 95% tienoilla.
 
Liittynyt
12.01.2017
Viestejä
2 055
Logittelin ja testailin. Logitin hwinfolla. Tietenkin eka meni pieleen kun painoin disketin kuvaa enkä paperin kuvaa.. Olis jäänyt komeet 2s tauot nauhalle mut eipä jäänyt ei. No oikean napin painamisen jälkeen jäi perus 1s tauko talteen. Kävin mielestäni kaikki ehkä vaikuttavat raidat läpi ja vain gpu load% dippasi tälläkertaa. En pelissä seurannut että mitä fpsvr näytti. Mutta niin +5V +12V ja +3V eivät notku, eivät yhtään. Vaikuttaa myös edelleen aika vahvasti siltä että tauko tulee vain ekan kerran tilanteeseen jouduttuani. Esim Alyx tauotti ihan selvästi useasti ja peräkkäin kun maan sisältä tulin kentässä ulkoilmaan. Toistamiseen samaan kohtaan tullessani ei nykimisiä oikeastaan esiintynyt. Tauko jäi narulle Adrenaliinin logitukseen. Mutta sen lukeminen muustakuin numeroista on ihan /#¤(/&". Se jonkun tekemä selain lukija ei oikeen rokkaa.
En löytänyt käsi kellotus juttuja adrenaliinistä. Vain automaattiset kellotukset. En siten voinut nostaa minimi kellorajaa.
Lopuksi tökin wmr portalista 60hz päälle ja pelasin sillä värinäkuvalla tovin ja niin tauotti silläkin. Gpu load 60fps llä oli pelatessa jossain 85% ja 90 fps llä se kelluu 95% tienoilla.
Ehdotan, että testaat seuraavaksi ilman VR-laseja, Steam VR, Mixed Reality -portaalia, openxr, fpsvr. Et tarvitse muitakaan mittariohjelmia havaitaksesi 1 s nykäisyt.

Kytke kone monitoriin tai telkkuun, ja rajoita fps pelistä tai GPU-ajureista 30:een. Kokeile ensin näyttikselle kevyillä asetuksilla ja sitten raskailla, mutta edelleen 30 fps rajoitettuna. Jos pääsit eroon sekunnin nykäisyistä, voit alkaa kytkeä VR-laseja, portaaleja ja mittarointeja käyttöön, kunnes syyllinen löytyy. Jos kaiken kytkemisen jälkeenkin toimii hyvin, voit alkaa kasvattamaan fps-rajaa. Jos jossain kohtaa alkaa tökkiä, voit tarkastella oliko jokin CPU-ydin silloin tapissa, vai liittyykö poweriin, joka oikuttelee isommalla GPU-kuormalla.
 
Liittynyt
29.10.2016
Viestejä
382
Ehdin tehdä lisää testejä ja havaintoja.
Tyhjensin shaderit ajureista. Kettu vieköön että Alyx nyki ja paukku ja paljon. Tauotti ja pysähteli ja jopa repeilikin tietty. Kunnes tovin päästä se lakkasi. Siirryin eteenpäin huoneessa ja taukoilu ja nyintä väheni kokoajan. Menin viereiseen huoneeseen jossa nytkähteli taas. Palasin takas lähtähuonseeseen eikä nyi ollenkaan. Eli kyllä kuullostaa shader compilelta. On vaan hiton hidasta.

Päätin että kokeilen vielä kerran uusimpia ajureita. Tarkistin että windowsissa ei enää ole verkkokortin ajureita. Olihan ne siellä tietenkin. Otin nekin samalla pois varmuuden vuoksi. Poistin 23.2.1 ajurit, käynnistin uudelleen ja senjälkeen käynnistin vikasietotilaan ja siellä ddu. Sitten taas perus puolelle ja 24.2.1 full install. Käynnistys uudelleen ja Alyx päälle. Latas hyvin hitaasti ekan kerran about kaikkea ja tuttu 12fps kaatuminen jo päävalikossa. Käynnistin pelin uudellleen enkä meinannut päästä pelaamaan ollenkaan vaan karttalataus ruudun jälkeen kaatu jo steam vr "ikkunaan". "hyvät ajurit taas" Starttasin kuitenkin Lone Echo II ja kas kas. Sehän toimiikin nyt kuten kuuluu. Hyvin pehmeää liikettä sekä aika loogista kuormituksen kasvua ja laskua gpu lla. Palasin takaisin Alyxiin ja tälläkertaa päävalikossa normaali 96% load. Vaihdoin kokeeksi Vulkanista Directx 11. Direct 11 han ei ihan ekalla kerralla kortin vaihdon jälkeen toiminut ollenkaa. Mutta tässä on nyt parannettu toimintaa sieltä ja täältä että valitsin sen silti. Peli uudestaan käyntiin ja päävalikossa tuttu 80% load. Sitten ite pelissä. 1s tauot ovat poissa! Nyt gpu load nousee ja laskee aivan kuten kuuluu ja liikkuu 80-99% väliä riippuen tilanteesta kuten kuuluukin. Menin uudesta huoneesta toiseen, tilanteesta toiseen eikä tauottanut kertaakaan.

Aivan älytöntä ollut tämäkin metästys jos johtuu sittenkin Vulkanista vaikka aluksi vaikutti siltä että se toimii parhaiten. Sekä toimikin. Seurattava ja pelattava. Ohjainpatterit vaan loppui kaapista..
 
Liittynyt
29.10.2016
Viestejä
382
Liki 2 tuntia tahkosin Alyxia ja Arizona Sunshine II sta. Ei tauottanut kertaakaan. :giggle:
- Tauot olivat jostainsyystä hitaasta shader compilesta johtuvia.
- Uusimmat 24.x.x ajurit toimivat sittenkin.
- Verkkokortti pcie 1x portissa kuristi tai aiheutti jotain tuntematonta komplikaatiota pcie väylään tai irq/dma ongelmia.
- Vulkan API ei toimi näköjään ollenkaan, ainakaan Alyxissa rx7800xt kanssa.
- Rebar toimii hyvin vaikka aluksi se ei toiminut ollenkaan. Se todennäköisesti oli rikki koska em verkkokortti.

Että ei taaskaan ihan vaan johto löysällä tms pikkuvikaa. :p
 
Viimeksi muokattu:
Toggle Sidebar

Statistiikka

Viestiketjut
238 937
Viestejä
4 186 331
Jäsenet
70 670
Uusin jäsen
MikiMoi

Hinta.fi

Ylös Bottom