Raportoi jos sivusto/foorumi hidastelee

Liittynyt
23.10.2016
Viestejä
1 643
Miksi en löydä Muut keskustelut -> Yleistä keskustelua -osiosta "Säästäminen ja sijoittaminen (osakkeet, rahastot, ETF:t...)" -keskustelua. Haun kautta kyllä löytyy ja alhaalla olevan polun ("Foorumi > Muut Keskustelut > Yleistä keskustelua") mukaan olisi myös löydettävissä, vaan en löydä Yleistä keskustelua -osion alta tuolta keskustelulistasta.
Ootko vahingossa painanut siitä "Jätä viestiketju huomioimatta"? Tällöin se ei näy listauksessa.
 
Liittynyt
17.10.2016
Viestejä
4 886
Aivan täysin död tässä parin viime minuutin aikana. Ja vieläkin käy aika hitaalla.
 

PCB

Liittynyt
17.10.2016
Viestejä
847
Service unavaliablea äsken muutamia kertoja, muutenkin lagailee. Harmittava usein tämä sivusto lagaa, ja alkaa jo vähän ärsyttämään. Parikymmentä muuta sivustoa joita käytän, eivät juuri koskaan hidastele. Oisko aika laittaa tekniikkaa kuntoon?
 

Timo 2

Premium-jäsen
Tukijäsen
Liittynyt
11.02.2018
Viestejä
6 053
Ja taas tuli 503

@Sampsa pystytkö avaamaan miksi sivusto on illalla ollut useita kertoja alhaalla.
 

Kautium

IOdootti
Liittynyt
16.10.2016
Viestejä
15 423
Service unavaliablea äsken muutamia kertoja, muutenkin lagailee. Harmittava usein tämä sivusto lagaa, ja alkaa jo vähän ärsyttämään. Parikymmentä muuta sivustoa joita käytän, eivät juuri koskaan hidastele. Oisko aika laittaa tekniikkaa kuntoon?
Nyt illan aikana on ollut pätkeitä, mutta en kyllä kehtaisi väittää, että täällä olisi mitenkään yleisesti ongelmia.
 

tavallinen viikari

Tukijäsen
Liittynyt
04.04.2020
Viestejä
923
Huonoa on ollut toiminta tänä iltana. Kannattaa ehkä katsoa ne palomuurin asetuksen ja epämääräisten vierailijoiden blokkaukset.

1642806824544.jpeg


1642806839284.jpeg
 

PCB

Liittynyt
17.10.2016
Viestejä
847
Nyt illan aikana on ollut pätkeitä, mutta en kyllä kehtaisi väittää, että täällä olisi mitenkään yleisesti ongelmia.
No minä kehtaan, koska tätä tapahtuu usein. Tai mikä nyt on kenellekin ongelma, sehän vaihtelee. En tarkoita äskeisen kaltaista että sivu on kokonaan alhaalla, vaan sitä että sivu hidastelee lataamisessa. Itse en pidä että joudun odottamaan latausta joskus sekunteja, se ei ole hyvä käyttökokemus. Selvä ero muihin käyttämiini sivuihin. Aina voi tietysti kiistää ikävän asian, mutta ehkä terveempää olis pohtia onko väitteessä perää.
 

Kautium

IOdootti
Liittynyt
16.10.2016
Viestejä
15 423
No minä kehtaan, koska tätä tapahtuu usein. Tai mikä nyt on kenellekin ongelma, sehän vaihtelee. En tarkoita äskeisen kaltaista että sivu on kokonaan alhaalla, vaan sitä että sivu hidastelee lataamisessa. Itse en pidä että joudun odottamaan latausta joskus sekunteja, se ei ole hyvä käyttökokemus. Selvä ero muihin käyttämiini sivuihin. Aina voi tietysti kiistää ikävän asian, mutta ehkä terveempää olis pohtia onko väitteessä perää.
Omien kokemusten mukaan väitteessä ei ole perää. Foorumia olen kuitenkin käyttänyt lähes päivittäin alusta saakka ja olen törmännyt tällaisiin ongelmiin joku viitisen kertaa ja noihin mainitsemiisi tahmailuihin ehkä 10-20 kertaa. Tämä kaikki 5 vuoden aikana. Tietenkin niitä on todellisuudessa ollut useampia, mutta tuo antaa aika hyvin kuitenkin osviittaa että ei noita mitenkään yleisesti tai usein ole. Tai sitten meillä on eri käsitys siitä mitä "yleisesti" tarkoittaa.

Varmaan palvelinpäässäkin on parannettavaa, mutta koska kokemukset ovat näin erilaisia, niin voisiko vikaa olla myös omassa koneessasi tai verkkoyhteydessä/palveluntarjoajassa tms?
 

tavallinen viikari

Tukijäsen
Liittynyt
04.04.2020
Viestejä
923
Päivittäin tätä tahmaamista tapahtuu, mutta itselläni ei ole ollut tapana aivan muutaman sekunnin viiveistä ulista.
 
Viimeksi muokattu:
  • Tykkää
Reactions: PCB

Kautium

IOdootti
Liittynyt
16.10.2016
Viestejä
15 423
Päivittäin tätä tahmaamista taphtuu, mutta itselläni ei ole ollut tapana aivan muutaman sekunnin viiveistä ulista.
Siis sekuntien odottelua? Missä tilanteissa sellaista tapahtuu, kun minä en ole huomannut? Joku satunnainen 1s viive viestiä lähetettäessä on eri asia, eli jos tahmailu tarkoittaa sitä, niin sitten niitä on lähes päivittäin.
 

tavallinen viikari

Tukijäsen
Liittynyt
04.04.2020
Viestejä
923
Siis sekuntien odottelua? Missä tilanteissa sellaista tapahtuu, kun minä en ole huomannut? Joku satunnainen 1s viive viestiä lähetettäessä on eri asia, eli jos tahmailu tarkoittaa sitä, niin sitten niitä on lähes päivittäin.
Tyypillisimmällään viestiä tallentaessa. Joskus viivyttelee muutamia sekunteja mutta sitäkin tapahtuu, että lähetty viesti ei ilmesty näkyvylle olenkaan vaan sivun latauspalkki vain kelaa. Jos siinä tilanteessa painaa "lähetä"-nappia uudelleen, on seurauksena tuplaviestit.

Tahmaamista tapahtuu myös suille tultaessa ja eri keskusteluun siirtyessä. Nämä ovat tyypillisest niitä muutaman sekinnin viiveitä.

Muilla käyttämilläni sivuille ei tapahdu samanlaista tahmailua.
 
  • Tykkää
Reactions: PCB

Kautium

IOdootti
Liittynyt
16.10.2016
Viestejä
15 423
Tyypillisimmällään viestiä tallentaessa. Joskus viivyttelee muutamia sekunteja mutta sitäkin tapahtuu, että lähetty viesti ei ilmesty näkyvylle olenkaan vaan sivun latauspalkki vain kelaa. Jos siinä tilanteessa painaa "lähetä"-nappia uudelleen, on seurauksena tuplaviestit.

Tahmaamista tapahtuu myös suille tultaessa ja eri keskusteluun siirtyessä. Nämä ovat tyypillisest niitä muutaman sekinnin viiveitä.

Muilla käyttämilläni sivuille ei tapahdu samanlaista tahmailua.
Kyllä, noita olen myös minä havainnut, mutta se 1-2 sekunnin odottelu ei ole vaikuttanut ongelmalta ja tuplaviestitilanteisiin johtavia isompia tahmailuita olen havainnut tosiaan koko foorumin 5v historian aikana ehkä mainitut 10-20 kertaa ja aika paljon on noita postauksia kuitenkin kertynyt. Ehkä minulla on vain ollut tuuria?
 

Lassivv

Tukijäsen
Team H2O
Liittynyt
12.02.2017
Viestejä
2 187
Samanmoisia 1-2s tahmailuja on tullut huomattua. Jos tuo on helppoa palvelin puolella korjata (lue: ei mahdottoman kallista) niin kannattaisi tuota varmaan vilaista, jos saisi tuonkin tahmailun pois niin aina se olisi siirtyminen parempaan käyttäjäkokemukseen.
 
  • Tykkää
Reactions: PCB
Liittynyt
30.10.2016
Viestejä
4 301
Itsellä täällä suurimmat jumit on koskenut sivunlatauksia. Kun menet johonkin ketjuun tai päivität etusivua niin saattaa jäädä lataamaan useamman sekunnin ennen kuin päivittyy. Tätä tehnyt jo todella pitkän ajan.
 
  • Tykkää
Reactions: PCB
Liittynyt
08.11.2020
Viestejä
790
Itse huomasin kanssa eilen illalla, että todella kauan kesti ladata joku Foorumin osio mihin oli tarkoitus päästä.
Näitä on ollut silloin tällöin, varmaan viime vuodesta asti olen kiinnittänyt huomiota.
 

Lassivv

Tukijäsen
Team H2O
Liittynyt
12.02.2017
Viestejä
2 187
Tässä lähi minuutteina tahmannut topicien avaamisen suhteen normaalia pidempään.
 
Liittynyt
20.04.2017
Viestejä
1 541
"
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.


Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.


More information about this error may be available in the server error log.


Apache/2.4.18 (Ubuntu) Server at bbs.io-tech.fi Port 80
"
 

Kautium

IOdootti
Liittynyt
16.10.2016
Viestejä
15 423
Nyt on tosiaan tahmaillut viestiä lähetettäessä aika huolella. Varmaan 20s kesti ennen kuin tapahtui lähetä-painikkeen painamisen jälkeen mitään. Toisella painalluksella olisi todennäköisesti tullut tuplaviestejä.
 

Kautium

IOdootti
Liittynyt
16.10.2016
Viestejä
15 423
Viimeiset 20 min on jumitellut taas aika huolella. Uuden viestin lähettäminen varsinkin tahmaa. Saa nähdä kuinka monena kappaleena tämäkin lopulta ilmestyy ketjuun.
 
Liittynyt
20.10.2016
Viestejä
1 185
Taitaa olla kovin solmussa, ainakin itsellä kun viestit eivät mene läpi ja sivu kellottaa.

Tämä aikalailla tarkasti kello 12 jälkeen. Olisiko DNA:lla jotain vialla?
 

Sampsa

Sysop
Ylläpidon jäsen
S Y N T H W A V E
Team Pätkäpaasto
Liittynyt
13.10.2016
Viestejä
11 089
Poistettiin yksi käyttäjä ja sen myötä +2000 viestiä eli siitä varmaan johtui.
 
Liittynyt
17.10.2016
Viestejä
2 523
Jumitusta juuri oli, ainakin kahdella käyttäjällä tuplia tuli grili topicissa.
 

living_death

★ Still alive ™
Liittynyt
15.11.2016
Viestejä
5 783
Kun ilmoitatte hidastelusta, kertokaa oma operaattori, koska on moneen kertaan nähty ettei vika ole välttämättä tässä foorumissa.

Itselläni Telian 100/100 valokaapeli 0-1ms pingillä ja yhtään kertaa ei ole ollut kuin 1-2 sekunnin hidastelu ja nekin voi johtua siitä, että foorumi tekee cron tietokantatallennuksen samaan aikaan.

Vika voi myös olla päätelaitteessa ja ainakin pöytäkoneen selaimessa monesti auttaa CTRL + F5 näppäinyhdistelmä jos ei vaikka lataa kaikkea esim. kuvia.
 

Lassivv

Tukijäsen
Team H2O
Liittynyt
12.02.2017
Viestejä
2 187
Niin usealla näitä satunnaisia ongelmia on, että vaikea uskoa että kaikilla olisi omassa koneessa / netissä vikaa. Vielä täällä varmaan keskiarvoisesti käyttäjät ymmärtävät jumittelun paljon paremmin kun jonkun muun foorumin käyttäjät. Itse 400/100 valokuitu ping 1-2ms silti ihan selkeästi noita hidasteluja välillä esiintyy.

Toivotaan että Sampsa kysellyt palvelun tarjoajalta että tarkastaisi ainakin palvelimen historiaa näyttääkö jotain tavallisuudesta poikkeavaa.
 

Taneli-

☤ Virallinen ⚔ testaaja ☣
Make ATK Great Again
Liittynyt
17.10.2016
Viestejä
4 663
Elisan 100mb netti ja kummasti aina & välistä tulee pieniä ongelmia. Aikoinaan juuri Jimm's valvojaisten aikana saattoi pidempäänkin koko sivusto mennä jökkiin kun Sampsan Celeron kellotuksista huolimatta ylikuormittui.

Edit: lisättäköön nyt että yleensä ei ongelmia ole niin oman netin kuin tämänkään sivuston suhteen. Kun niitä on tämän sivuston suhteen en yleensä edes viitsi kirjoittaa kun joku on jo ehtinyt laittaa sen error koodin tai kuvan siitä tähän ketjuun. Eli aika harvinaista se on ja yleensä esiintyy lähinnä tuplapostauksina tms.
 

Kautium

IOdootti
Liittynyt
16.10.2016
Viestejä
15 423
Niin usealla näitä satunnaisia ongelmia on, että vaikea uskoa että kaikilla olisi omassa koneessa / netissä vikaa. Vielä täällä varmaan keskiarvoisesti käyttäjät ymmärtävät jumittelun paljon paremmin kun jonkun muun foorumin käyttäjät. Itse 400/100 valokuitu ping 1-2ms silti ihan selkeästi noita hidasteluja välillä esiintyy.
Joo, kyllä se on myönnettävä että nämä ovat yleistyneet ja juuri eilen kun oli joskus 12-13 aikaan isompi tahmailu, niin Sampsa kommentoi siihen että samaan aikaan oli menossa tietokannassa siivoustoimenpiteitä. Vaikka käyttäjäpäässäkin voi olla joskus ongelmia, niin veikkaan että suurin osa näistä selittyy juuri sillä, että palvelinpäässä joku taustaprosessi tekee jotain ja puhti loppuu.

1643882737462.png
 

mRkukov

Hrrrr...
Liittynyt
17.10.2016
Viestejä
7 117
Niin usealla näitä satunnaisia ongelmia on, että vaikea uskoa että kaikilla olisi omassa koneessa / netissä vikaa.
Kannattaa myös katsoa tämän ketjun aloituspostaus. Siellä on päivittyvät graafit sivuston nopeudesta.

Esim viimeisen 24h aikana pari hidastelua foorumin puolella:
1643910025584.png


Aivan pienimmät tökkäisyt ei tuossa näy kun pollausväli 5min. Kello UTC
 
Liittynyt
20.10.2016
Viestejä
4 288
Haku ei näytä toimivan ainakaan tällä hetkellä, miettii useamman minuutin ja sitten pamauttaa ruutuun:
504 Gateway Time-out

The server didn't respond in time.
 
Liittynyt
17.10.2016
Viestejä
2 015
Tällaisen heitti kun olin painamassa tykkäysnappia:

Oho! Törmäsimme ongelmaan.
Turvallisuuteen liittyvä virhe. OIe hyvä ja siirry takaisin, päivitä sivu ja yritä uudelleen.
 

Nerkoon

Se ainoa oikea
Platinum-jäsen
Liittynyt
18.10.2016
Viestejä
5 053
Tietääkö joku miksi tämä sivusto ei löydy ollenkaan jos käytössä on DNA:n dns?
 

Kautium

IOdootti
Liittynyt
16.10.2016
Viestejä
15 423
Tietääkö joku miksi tämä sivusto ei löydy ollenkaan jos käytössä on DNA:n dns?
Mulla toimii kyllä, DNA myös.
Jos toisella toimii ja toisella ei, niin sanoisin Nerkoonille että vika on siellä käyttäjän päässä. Kokeilepas komentoriviltä administratorina "ipconfig /flushdns" ja sitten "nslookup bbs.io-tech.fi". Mitä se sanoo?
 

Heikki_H

BJJ
Tukijäsen
Liittynyt
26.02.2020
Viestejä
541
Jos toisella toimii ja toisella ei, niin sanoisin Nerkoonille että vika on siellä käyttäjän päässä. Kokeilepas komentoriviltä administratorina "ipconfig /flushdns" ja sitten "nslookup bbs.io-tech.fi". Mitä se sanoo?
Tosin, enpä ottanut huomioon että Nerkoonin viestistä on jo tovi aikaa. En tuohon aikaan tainnut sivustolla vierailla, joten voi olla joku hetkellinen hikka myös DNA:n resolvereissa.
 

Nerkoon

Se ainoa oikea
Platinum-jäsen
Liittynyt
18.10.2016
Viestejä
5 053
Tosin, enpä ottanut huomioon että Nerkoonin viestistä on jo tovi aikaa. En tuohon aikaan tainnut sivustolla vierailla, joten voi olla joku hetkellinen hikka myös DNA:n resolvereissa.
Hyvä kysymys. Heti kun toisen DNA:n dns:n tilalle laittoi Cloudflaren dns:n niin alkoi löytymään
 
Liittynyt
18.10.2016
Viestejä
7 360
Sivu oli äsken down jonkin aikaan. Vieläkin ihan tiltissä/hidas as fak.
 
Toggle Sidebar

Statistiikka

Viestiketjut
166 385
Viestejä
3 087 630
Jäsenet
57 174
Uusin jäsen
HattoriHanso

Hinta.fi

Ylös Bottom