RAM (käytettävissä 7,9gb/16gb) Ongelma

Liittynyt
26.10.2020
Viestejä
13
Olen asentanut koneeseeni 16gb ramia. Windows kuitenki esittää, että koneessani on käytettävissä 7,9gb ramia... Mistä tämä johtuu ja saako tätä korjattua?
Edit: Yksi kampa oli viallinen, johtui siitä.
 
Viimeksi muokattu:
Liittynyt
08.08.2019
Viestejä
430
Olen asentanut koneeseeni 16gb ramia. Windows kuitenki esittää, että koneessani on käytettävissä 7,9gb ramia... Mistä tämä johtuu ja saako tätä korjattua?
Nopeasti googletettuna saattaa olla toinen kampa viallinen, tai sitten BIOS ei jostain syystä tunnista toista kampaa oikein. Mikä emolevy kyseessä ja mihin paikkoihin emolevyllä nuo muistit on laitettu? Ja jos kokeilee yksi kampa kerrallaan niin boottaako kone normaalisti molemmilla kammoilla? Jollain Redditin mukaan ollut viallinen kampa ja ilmoitti tuota samaa ''asennettu 16 käytettävissä ~8gb'', ja tuolla viallisella kammalla ei käynnistynyt edes windowsiin asti.
 
Liittynyt
26.10.2020
Viestejä
13
Nopeasti googletettuna saattaa olla toinen kampa viallinen, tai sitten BIOS ei jostain syystä tunnista toista kampaa oikein. Mikä emolevy kyseessä ja mihin paikkoihin emolevyllä nuo muistit on laitettu? Ja jos kokeilee yksi kampa kerrallaan niin boottaako kone normaalisti molemmilla kammoilla? Jollain Redditin mukaan ollut viallinen kampa ja ilmoitti tuota samaa ''asennettu 16 käytettävissä ~8gb'', ja tuolla viallisella kammalla ei käynnistynyt edes windowsiin asti.
Mulla boottaa kone ja toimii normaalisti. Koitan tänään sitä että kokeilen rameja erikseen kun mulla on 4x4gb. Emolevy on Asus M5A97 R2.0
 
Liittynyt
08.08.2019
Viestejä
430
Mulla boottaa kone ja toimii normaalisti. Koitan tänään sitä että kokeilen rameja erikseen kun mulla on 4x4gb. Emolevy on Asus M5A97 R2.0
Aa sulla on 4 kampaa joo. Mitä kampoja ne on, eli onko kaikki samaa merkkiä ja mallia vai erilaisia kampoja? Jos on eri mallisia kampoja ni kannattaa tarkistaa emolevyn manuaalista tai nettisivuilta, että tukeeko emolevy kaikkia kampoja. Eri malliset kammat ilmeisesti saattaa aiheuttaa ongelmia, jos on eri nopeuksia jne. Jos on saman malliset kammat, niin BIOSin voisi päivittää jos siellä on joku vanhempi versio sisässä. BIOSin päivityksessä kannattaa olla varovainen, ja katsoa tai kysyä ohjeet ensin huolella ettei emo mene kokonaan jumiin.
 
Liittynyt
26.10.2020
Viestejä
13
Aa sulla on 4 kampaa joo. Mitä kampoja ne on, eli onko kaikki samaa merkkiä ja mallia vai erilaisia kampoja? Jos on eri mallisia kampoja ni kannattaa tarkistaa emolevyn manuaalista tai nettisivuilta, että tukeeko emolevy kaikkia kampoja. Eri malliset kammat ilmeisesti saattaa aiheuttaa ongelmia, jos on eri nopeuksia jne. Jos on saman malliset kammat, niin BIOSin voisi päivittää jos siellä on joku vanhempi versio sisässä. BIOSin päivityksessä kannattaa olla varovainen, ja katsoa tai kysyä ohjeet ensin huolella ettei emo mene kokonaan jumiin.
Ratkaistu - Muisti vajaus tämä vaikuttaisi samaiselta ongelmalta, eli oletko vaihtanut uudet muistit?
Yksi kampa oli jotenkin viallinen. Kokeilin bootata sillä eikä onnistunut. Muilla onnistui. Jännä että se kuitenkin näkyi BIOSsissa toimivana vaikka ei tosikäytössä toiminutkaan.
 
Liittynyt
08.08.2019
Viestejä
430
Yksi kampa oli jotenkin viallinen. Kokeilin bootata sillä eikä onnistunut. Muilla onnistui. Jännä että se kuitenkin näkyi BIOSsissa toimivana vaikka ei tosikäytössä toiminutkaan.
Okei, hyvä että ratkesi. Joo nuo vialliset kammat saattaa tunnistuakkin normaalisti, ja sitten windowsin puolella aiheuttaa erroreita. Ei muuta kuin kampa takuuseen jos on takuuta, ja jos ei niin uutta kampaa tilalle. 3 kammalla vähintään yksi toimii single-channel -modessa eli hitaammin.
 
Toggle Sidebar

Statistiikka

Viestiketjut
106 164
Viestejä
2 138 520
Jäsenet
43 452
Uusin jäsen
KiviMajava

Hinta.fi

Ylös Bottom