Netti toimii, mutta selain ei.

Liittynyt
30.03.2019
Viestejä
7
Morjesta! Mulla ilmeni tässä pari päivää sellainen ongelma että netti toimii, mutta selaimessa se aukasee sivut hitaasti/ei aukaise ollenkaan. Kun pelaan esim cs:go viiveeni on noin 20ms.
pieni siis. Pelissä siis netti toimii moitteetta, mutta esim steamin kaverit- verkkoon ei saa yhteyttä. Mistä mahtaa moinen johtua?
 
Liittynyt
12.01.2017
Viestejä
1 722
Ja mitä selainta käytät.
IE.Opera.Chrome.Firefox.
Oletko koittanut muilla selaimilla.
 
Liittynyt
30.03.2019
Viestejä
7
Onko nyt taustalla joitakin haittaohjelmia jotka hidastavat selainta.
Virusohjelmisto.Jotkut turhat ohjelmistot.Selainlaajennukset.
Yhteysastukset.
Oletko koittanut selaimen poistoa ja uudelleen asennusta.

Google Chromen nopeuttaminen - Tietokone - Google Chrome Ohjeet
Mitään ihmeellistä ei löytynyt. En ole vielä testannut chromen uudelleenasennusta. Taitaa tämä vika haiskahtaa netin palveluntarjoajan ongelmalta tai sitten minun yhteysasetukset ovat jotenkin pielessä kun tuo steam sovelluskaan ei toimi oikein
 

atomi

tieteen hypoteesi
Liittynyt
11.07.2017
Viestejä
1 800
jos kerta paripäivää vasta, ni ite ainakin ensimmäisenä ottasin yhteyttä operaattoriin ja pyytäisin tarkastaa miten liittymä on käyttäytyny, siellä jos ei häikkää niin sitten tutkia konetta ja muuta laitteistoa.

omalla kohdalla jatkuvasti dns sekoilee telianpäässä
 
Liittynyt
30.03.2019
Viestejä
7
jos kerta paripäivää vasta, ni ite ainakin ensimmäisenä ottasin yhteyttä operaattoriin ja pyytäisin tarkastaa miten liittymä on käyttäytyny, siellä jos ei häikkää niin sitten tutkia konetta ja muuta laitteistoa.

omalla kohdalla jatkuvasti dns sekoilee telianpäässä
Okei! Täytynee maanantaina olla yhteydessä sinnepäin jos vielä ongelmia tämän kanssa!
 
Liittynyt
12.01.2017
Viestejä
1 722
Okei! Täytynee maanantaina olla yhteydessä sinnepäin jos vielä ongelmia tämän kanssa!
Niin jos on aijemmin toiminut hyvin ja nyt alkanut pätkimään,
syy voi hyvinkin olla operaattorin päässä.
Mikä operaattori on kyseessä.Onko mitään vikapalvelua olemassa,
joka toimisi 24/7 periaatteella.
 
Liittynyt
30.03.2019
Viestejä
7
Niin jos on aijemmin toiminut hyvin ja nyt alkanut pätkimään,
syy voi hyvinkin olla operaattorin päässä.
Mikä operaattori on kyseessä.Onko mitään vikapalvelua olemassa,
joka toimisi 24/7 periaatteella.
nettinä toimii 20 megainen valokuitu, käytän ethernet kaapelia. operaattori tampereenpuhelin. Asiakaspalvelu auki vain arkisin :/
 
Liittynyt
17.04.2017
Viestejä
104
Kuulostaisi vähän, että DNS palvelimessa voisi olla ongelma. Kokeile vaikka vaihtaa koneen ja/tai reitittimen asetuksista DNS palvelin joksikin muuksi kuin operaattorin omaksi, esimerkiksi CloudFlaren 1.1.1.1 & 1.0.0.1 tai Googlen 8.8.8.8 & 8.8.4.4

CloudFlaren sivulla on ohjeet miten asetukset vaihdetaan missäkin laitteessa.

Edit: kannattaa myös testata vastaako operaattorin DNS palvelin ollenkaan nslookupilla.
Koodi:
nslookup google.com
nslookup google.com 109.204.194.2
nslookup google.com 109.204.194.3
nslookup google.com 1.1.1.1
 
Viimeksi muokattu:
Liittynyt
30.03.2019
Viestejä
7
Kuulostaisi vähän, että DNS palvelimessa voisi olla ongelma. Kokeile vaikka vaihtaa koneen ja/tai reitittimen asetuksista DNS palvelin joksikin muuksi kuin operaattorin omaksi, esimerkiksi CloudFlaren 1.1.1.1 & 1.0.0.1 tai Googlen 8.8.8.8 & 8.8.4.4

CloudFlaren sivulla on ohjeet miten asetukset vaihdetaan missäkin laitteessa.

Edit: kannattaa myös testata vastaako operaattorin DNS palvelin ollenkaan nslookupilla.
Koodi:
nslookup google.com
nslookup google.com 109.204.194.2
nslookup google.com 109.204.194.3
nslookup google.com 1.1.1.1
Testasin vaihtaa DNS palvelimen kummaksikin edellämainituista, muttei tuntunut olevan tuostakaan apua. En välttämättä osaa tulkita tuota nslookupilla testattua vastausta oikein. mutta jos oikein ymmärsin niin operaattori vastaa kyllä.
 
Liittynyt
10.01.2020
Viestejä
57
Nostetaan!
Kaverin puolesta kyselen, että selaimet toimii puolituntia, mutta sitten katkee yhteys nettiin!? Online-pelit toimii kyllä ,mutta selaimet Chrome, Firefox ja Edge eivät ole yhteydessä nettiin? Koneen kun käynnistää uudestaan, niin taas yhteys pelaa sen ~30min ja sama homma? Nettiyhteys on catilla 4g-modeemista yhdistetty kahteen tietokoneeseen, mutta toisessa koneessa ei tätä ongelmaa ole?
 
Liittynyt
19.10.2016
Viestejä
4 428
Onko käytössä jotain tietoturvaohjelmistoa? Mikä käyttis? Ja mahdollisesti mikä emolevy tai jos pakettikone niin sen tarkka malli.
Verkkokortin ajurit voisi kuitenkin kokeilla päivitellä.
 
Liittynyt
10.01.2020
Viestejä
57
Onko käytössä jotain tietoturvaohjelmistoa? Mikä käyttis? Ja mahdollisesti mikä emolevy tai jos pakettikone niin sen tarkka malli.
Verkkokortin ajurit voisi kuitenkin kokeilla päivitellä.
Käyttäisi on win10 ja winin oma tietoturvaohjelma vain käytössä. Ei ole pakettikone, vaan on itse kasattu. Emolevyä en tarkasti muista, mutta olikohan joku Asus H110 tms. Kuiteski ddr3 muisteilla. Prossu on i5-6600. Itse en pääse katsomaan pelipaikalle hetkeen, joten siksi vinkkejä kysyn täältä.
 
Liittynyt
16.06.2022
Viestejä
168
Kannattaa varmuuden vuoksi suorittaa seuraavat komennot. Vaikka vika voikin olla muualla.
Aukaise komentokehote järjestelmänvalvojana ja suorita alla olevat komennot. Paina enteriä jokaisen jälkeen

netsh winsock reset
netsh int ip reset
ipconfig /release
ipconfig /renew
ipconfig /flushdns

Lopuksi koneen uudelleen käynnistys
 
Liittynyt
10.01.2020
Viestejä
57
Kannattaa varmuuden vuoksi suorittaa seuraavat komennot. Vaikka vika voikin olla muualla.
Aukaise komentokehote järjestelmänvalvojana ja suorita alla olevat komennot. Paina enteriä jokaisen jälkeen

netsh winsock reset
netsh int ip reset
ipconfig /release
ipconfig /renew
ipconfig /flushdns

Lopuksi koneen uudelleen käynnistys
Kiitos vinkistä. Lähetän eteenpäin ja katotaan kuinka käy.
 
Toggle Sidebar

Statistiikka

Viestiketjut
186 015
Viestejä
3 388 445
Jäsenet
60 687
Uusin jäsen
kissalenkillä15

Hinta.fi

Ylös Bottom