Näytölle ei kuvaa

Liittynyt
03.12.2019
Viestejä
10
Terve,

Ostin tuossa uudet sisukset koneeseen. Kone käynnistyy ilman piippauksia, mutta näytölle ei tule signaalia. Yritän käyttää HDMI ulostuloa, koska uusi näyttö ei ole saapunut ja vanhassa on vain VGA tms valkoinen liitin sekä HDMI. Voisiko ongelma olla vain tuo HDMI?

Käytössä vielä edellisen koneen SSD ja perus kovo.

Yrittänyt jo painaa näytönohjaimen uudelleen paikalleen eikä muisteissakaan pitäisi olla mitään ongelmaa.

Pitäisikö tuossa punaisen Ledin kohdalla olla vielä joku johto? Ohjekirjan mukaan vain yksi pitäisi riittää. Kyseessä on asuksen GeForce GTX 2070.

IMG_20191203_153832.jpg
 
Liittynyt
06.02.2018
Viestejä
485
Founders edition toimii yhdellä 8 pinnin virtaliittimellä, tuo tarvii molemmat.
 
Liittynyt
03.12.2019
Viestejä
10
Founders edition toimii yhdellä 8 pinnin virtaliittimellä, tuo tarvii molemmat.
Pitäisikö tällöin olla powerissa jotkut erikoispaikat? Käytössäni on corsairin RM 650w virtalähde mutta näyttää siltä ettei siinä olisi tuollaista vaadittavaa johtoa
 
Liittynyt
19.10.2016
Viestejä
1 326
Pitäisikö tällöin olla powerissa jotkut erikoispaikat? Käytössäni on corsairin RM 650w virtalähde mutta näyttää siltä ettei siinä olisi tuollaista vaadittavaa johtoa
Tuossahan se näyttäisi kuvassa roikkuvan 6 pinnisen liittimen alapuolella.
 
Liittynyt
19.10.2016
Viestejä
1 326
Listaapas nyt ainakin koneen osat, muuten hieman vaikea auttaa.

Edit:
Ja hetkonen, miksi nuo näyttiksessä olevat johdot on värillisiä kun powerin piuhat on mustia? Ei kai tuossa nyt ole turhaan käytössä joku adapteri? Eli adapteri pois ja johdot suoraan powerilta näyttikseen. Powerista kyllä löytyy tarvittavat.

Liitännät:
- 1 x 24(20+4)-pin ATX
- 1 x 8(4+4)-pin EPS
- 4 x 8(6+2)-pin PCI-E (Eli samassa johdon liittimessä sekä 6, että 8 pinninen. Jätät näyttiksen 6 pinniseen liittimeen laitettaessa vaan nuo 2 pinniä kytkemättä.
- 9 x SATA
- 4 x 4-pin Molex
- 1 x Floppy-adapteri (Molex -> Floppy)

Edit2:
Ja olihan emolla virtaliittimet kiinni. Sekä 8, että 24 pinninen? Sekä emon alla korokepalat ja nämä oikeissa kohdissa? Näyttäisi ainakin yksi ruuvi puuttuvan emolta kuvassa. Sinisen ledin yläpuolella.
 
Viimeksi muokattu:
Liittynyt
06.02.2018
Viestejä
485
Emolevyn bios asetuksissa varmaankin integroitu näytönohjain priorisoitu ensisijaiseksi. Emolevyyn hdmi kiinni ja käyt vaihtaan pcie näyttiksen ensisijaiseksi.
 
Liittynyt
03.12.2019
Viestejä
10
Listaapas nyt ainakin koneen osat, muuten hieman vaikea auttaa.

Edit:
Ja hetkonen, miksi nuo näyttiksessä olevat johdot on värillisiä kun powerin piuhat on mustia? Ei kai tuossa nyt ole turhaan käytössä joku adapteri? Eli adapteri pois ja johdot suoraan powerilta näyttikseen. Powerista kyllä löytyy tarvittavat.

Liitännät:
- 1 x 24(20+4)-pin ATX
- 1 x 8(4+4)-pin EPS
- 4 x 8(6+2)-pin PCI-E (Eli samassa johdon liittimessä sekä 6, että 8 pinninen. Jätät näyttiksen 6 pinniseen liittimeen laitettaessa vaan nuo 2 pinniä kytkemättä.
- 9 x SATA
- 4 x 4-pin Molex
- 1 x Floppy-adapteri (Molex -> Floppy)

Edit2:
Ja olihan emolla virtaliittimet kiinni. Sekä 8, että 24 pinninen? Sekä emon alla korokepalat ja nämä oikeissa kohdissa? Näyttäisi ainakin yksi ruuvi puuttuvan emolta kuvassa. Sinisen ledin yläpuolella.
ASUS GeForce 2070
Rog Strix z390 f
Intel i9 9900k
Corsair En 650x

Otin jo aiemmin tuon adapterin helvettiin välistä. Ja olin näemmä unohtanut laittaa tuon 8 pinnisen kiinni. Muutamasta kohtaa emolevyn alta puuttuu nuo korottimet, koska vuosia sitten kopan ostaneensa niitä ei yksinkertaisesti ole enempää ja aiemmat kokoonpanot lähteneet heti toimimaan ilmankin niitä.
 
Liittynyt
19.10.2016
Viestejä
1 326
Mitkä muistit koneessa on? Onhan muistit kiinni manuaalin mukaisilla paikoilla:
upload_2019-12-3_17-9-55.png


B1 slotti on prossua lähin slotti.

Voisitko myös ottaa kuvia eri kuvakulmista tuon koneen sisältä? Prossun integroitua näyttistä voisi myös kokeilla ottamalla erillinen näytönohjain kokonaan irti ja laittamalla HDMI-johto emon liitäntään.

Olihan näytöstä myös valittu oikea lähde, eli HDMI?
 
Liittynyt
24.10.2016
Viestejä
2 991
Kannattaisi kertoa se kokoonpano. Onko mahdollisesti taas ilman bios-päivitystä mustaa ruutua puskeva emo-cpu yhdistelmä käytössä?
 
Liittynyt
03.12.2019
Viestejä
10
Mitkä muistit koneessa on? Onhan muistit kiinni manuaalin mukaisilla paikoilla:


B1 slotti on prossua lähin slotti.

Voisitko myös ottaa kuvia eri kuvakulmista tuon koneen sisältä? Prossun integroitua näyttistä voisi myös kokeilla ottamalla erillinen näytönohjain kokonaan irti ja laittamalla HDMI-johto emon liitäntään.

Olihan näytöstä myös valittu oikea lähde, eli HDMI?
Muistit ovat juurikin noin. En ole vielä keksinyt mihin tuon 8 pinnisen laittaisin kiinni powerissa. Aiemmin olen käyttänyt ei modulaarisia.

2019-12-03 17.14.44.jpg 2019-12-03 17.15.17.jpg
 
Liittynyt
24.10.2016
Viestejä
2 991
Cpu-jäähy on ilmankierron ja muistien blokkaamisen suhteen väärin päin. Muistit myös tod näk pitäisi olla nyt tyhjiksi jätetyissä paikoissa.
 
Liittynyt
19.10.2016
Viestejä
1 326
Muistit ovat juurikin noin. En ole vielä keksinyt mihin tuon 8 pinnisen laittaisin kiinni powerissa. Aiemmin olen käyttänyt ei modulaarisia.

upload_2019-12-3_17-21-14.png


Johonkin noista ja toinen pää sitten hsalosen osoittamaan paikkaan. Johdon liittimessä lukee luultavasti EPS ja on jaettavissa kahteen 4 pinniseen osaan (Tämä pää emolle).

Ja muistit oikeisiin paikkoihin kuten Baldrick mainitsi.
 
Viimeksi muokattu:
Liittynyt
03.12.2019
Viestejä
10
Lisään vain tämänhetkisen tilanteen jos vaikka olisi muutakin joka uupuisi. Aion siis asettaa emon johdot takaisin paikoilleen

2019-12-03 17.45.13.jpg
 
Liittynyt
17.06.2019
Viestejä
71
Joko se kuva tulee näytölle?

1) Jos ei, niin onhan näytön omista asetuksista valittu HDMI eikä VGA?
2) Onko kokeilla toista piuhaa / onko todettu, että piuha on kunnossa?

Itse ostin hiljattain uuden HDMI-piuhan joka pitikin heti menää vaihtamaan kun oli pakastu repäistynä jo rikki.
 

E.T

Liittynyt
27.02.2017
Viestejä
5 171
Tuo emolevy käyttää muistislottien johdotuksessa T-topologiaa, eli muistikampojen paikoilla ei ole oikeastaan väliä.
Oli se DIMM 1 tai 2 reiässä, niin kummassakin tapauksessa jää silloin lyhyt johtimen pää "ilmaan roikkumaan".


Prossujäähyhän on tosiaan väärinpäin asennettu...
Olisiko joidenkin tupelo-tubettajien inspiroimana, kun sen verran usein näkyy väärinpäin asennettuja jäähyjä niissä.
Rivasto on epäsymmetrisesti sijoiteltu pohjaan nähden juuri sen takia, että tuuletinkaan ei peittäisi muistislotteja:
TweakTown.com Enlarged Image

Tuolle prossullehan tuo Noctua on kyllä "alamittainen".
Jos BIOS tavoittelee Intelin mainostamia kelloja, niin 9900K on yksi kuumimpia lämmittimiä mitä on tehty.
 
Liittynyt
17.10.2016
Viestejä
11 746
Toggle Sidebar

Statistiikka

Viestiketjut
95 433
Viestejä
1 921 694
Jäsenet
40 429
Uusin jäsen
janispetke

Hinta.fi

Ylös Bottom