Lenovo Ideapad 330s ei käynnisty

Liittynyt
24.11.2021
Viestejä
4
Kyseessä siis loppuvuodesta 2018 ostettu Lenovo Ideapad 330s-15IKB GTX1050-näytönohjaimella ja i5-8250u-prosessorilla.
Kone ollut vähäisellä käytöllä, käytetty keskimäärin ehkä viikon-parin välein.

Eilen tuli siis käynnistettyä kone, tätä ennen oli ollut käyttämättömänä reilu viikon, joten akku oli todennäköisesti päässyt tyhjenemään.
Käynnistettäessä hurahti käyntiin ja sammui lähes saman tien. Tajusin ettei laturi ollut kiinni, joten annoin olla muutaman minuutin latauksessa ennen kuin yritin uudelleen ja tämän jälkeen lähtikin käyntiin normaalisti.
Varmaan n. 10 minuuttia ehdin konetta käyttää (sähköpostista latasin muutaman pdf-tiedoston) kunnes sammui eikä enää anna mitään merkkejä käynnistymisestä vaikka oli useita tunteja latauksessa.
Latausportin vieressä on latauksesta kertova merkkivalo, joka pysyy pimeänä vaikka laturi olisi kiinni. Valitettavasti en kiinnittänyt huomiota paloiko tämä ennen koneen sammumista.
Sen verran otin konetta auki että tarkistin ettei mitään fyysistä vahinkoa (esim. akussa) tai irtonaisia johtoja näy koneen sisällä.

Virtalähteessä tai akussa ilmeisesti vikaa, mutta onkohan mitään keinoa selvittää tätä ennen kuin lähtee uusia tilaamaan?
 
Liittynyt
26.11.2016
Viestejä
888
käynnistyykö se tuosta pikku napista, jollain piikillä käynnistä, tai onko siinä erillinen nappi jossa tuo nuoli merkki.
 
Liittynyt
24.11.2021
Viestejä
4
käynnistyykö se tuosta pikku napista, jollain piikillä käynnistä, tai onko siinä erillinen nappi jossa tuo nuoli merkki.
Samanlainen piikillä painettava nappi laitteesta kyllä löytyy, mutta mitään ei tapahdu siitä painaessa.
 
Liittynyt
26.11.2016
Viestejä
888
akku pitäs irrottaa pois ja kokeilla pelkällä laturilla. kun akku ja laturi irti koneesta paina käynnistysnappia pohjassa puoliminuuuttia.

tuolla pitkä ketju sama ongelma, eräs vika oli ollut näppäimistössä kun kaapelin irrottaa emosta lähtenyt toimimaan. kaapeli on kiinni emossa tuulettimen vieressä.
 
Viimeksi muokattu:
Liittynyt
26.11.2016
Viestejä
888
avaa varovasti tuo kaapelinlukitus ettei mene rikki.. hyvin mahdollista tuo näppis juttu itsellä ollut useampi vanhempi lenovo thinkpad jos näppis rikki kone on aivan mykkä.
lenovo 330 näppis emosta..jpg
 
Liittynyt
24.11.2021
Viestejä
4
akku pitäs irrottaa pois ja kokeilla pelkällä laturilla. kun akku ja laturi irti koneesta paina käynnistysnappia pohjassa puoliminuuuttia.

tuolla pitkä ketju sama ongelma, eräs vika oli ollut näppäimistössä kun kaapelin irrottaa emosta lähtenyt toimimaan. kaapeli on kiinni emossa tuulettimen vieressä.
Kiitos vinkeistä, valitettavasti ei tuntunut auttavan tällä kertaa.

Oman koneen sisukset hieman erinäköiset kuin tuolla.
(Kuva Googlella)
insidenoplate_1637818069337.png

Tuo punaisella ympyröity ilmeisesti on näppäimistön kaapeli(?).
Yritin käynnistystä ensin ilman akkua virtajohto kiinni. Kokeilin pitämällä virtanappia pohjassa lähemmäs minuutin sekä myös tuota ylempänä mainittua piikillä painettavaa nappulaa.
Tämän jälkeen yritin käynnistää otettuani tuon näppäimistön kaapelin irti (jos se nyt on tuo mikä luulen :D).
 
Liittynyt
26.11.2016
Viestejä
888
pitäs yleismittarilla varmistaa että tuleeko emolle edes virtaa, laturi paikalleen ja tuosta latauspistokkeen liittimestä mitata merkkasin nuolella,, kaksi ylintä on plus ja kaksi alinta miinus.
ellei tuu virtaa laturi tai tuo pistoke rikki. jos tulee virta voi mitata myös akun liittimen tuleeko sen latausvirtaa joihinkin kolmeen pinniin.

lenovo 220 emolevy.jpg
 
Liittynyt
09.03.2019
Viestejä
63
Tuskin latausportti mennyt jos konetta ei ole isommin liikuteltu. Tahtoo tuo Ideapad-sarja ainakin osittain olla vähän laadultaan mitä sattuu. Täällä porskutetaan 15v vanhalla Thinkpad T400 koneella, ja taitaa Pekkakin @peanpe ymmärtää laadun päälle.
 
Liittynyt
26.11.2016
Viestejä
888
tuossa videossa näyttäs tinaavan latauspistokkeen johdot uudestaan.

 
Liittynyt
24.11.2021
Viestejä
4
pitäs yleismittarilla varmistaa että tuleeko emolle edes virtaa, laturi paikalleen ja tuosta latauspistokkeen liittimestä mitata merkkasin nuolella,, kaksi ylintä on plus ja kaksi alinta miinus.
ellei tuu virtaa laturi tai tuo pistoke rikki. jos tulee virta voi mitata myös akun liittimen tuleeko sen latausvirtaa joihinkin kolmeen pinniin.
Sain kokeiltua mittarilla tuosta latauspistokkeen liittimestä ja sinne näytti kyllä virtaa tulevan, eli ei taidakaan olla laturissa vikaa. Akun liittimestä taas ei mitään
 
Liittynyt
26.11.2016
Viestejä
888
sammuko se sillon 10min jälkeen ihan kertaheitolla kuin olis katkaistu virta. kokeilitko ilman kiintolevyä ,toinen muistikampa taitaa olla emon toisella puolen pitäs sekin poistaa ja kokeilla ettei nuissa ole ongelmaa, myös wlankortti pois.
siis poistaa kaikki jää pelkkä emolevy ja laturi kiinni, sillä piikillä kokeilla käynnistää pyörähtääkö edes tuuletin.
 
Toggle Sidebar

Statistiikka

Viestiketjut
148 679
Viestejä
2 823 758
Jäsenet
54 027
Uusin jäsen
ransuS

Hinta.fi

Ylös Bottom