Kuvakkeet ja tehtäväpalkki ei lataa. Resurssienhallinta ei käynnisty.

Liittynyt
25.04.2018
Viestejä
323
Isän työläppärissä tuli tänään sellainen ongelma että työpöytä ei lataa kokonaan.

Kuvakkeet ovat valkoisia "tyhjiä" ja tehtäväpalkki näyttää koko ajan "latausympyrää". Lisäksi hiiren klikkaukset ja kaikki muut toiminnot vain väläyttävät ruutua ja ei tapahdu mitään.

CTRL + ALT + DEL -komenolla kyllä saa tehtävien hallinnan auki ja sieltä olen bootannut Safe Modeen, mutta myös sekin oli jumissa.

Sitten yritin Powershellistä ajaa
Koodi:
sfc /scannow
ja ekalla kerralla se näytti että korruptoituneita tiedostoja on löydetty ja korjattu onnistuneesti, mutta ongelma jatkui joten sitten kokeilin
Koodi:
DISM /Online /Cleanup-Image /RestoreHealth
joka sekin meni onnistuneesti läpi mutta ei auttanut.

Vaihtoehdot alkaa käydä vähiin. Yritän vielä saada palautuspisteeseen, mutta muuten alkaa tulla mieleen vaan Winukan uudelleen asennus jos ei tuolle löydä mitään korjaus-temppua.
 
Liittynyt
16.03.2017
Viestejä
169
Winukka on nykyään niin helppo ja nopea asentaa uudestaan että itse en ainakaan jaksaisi kikkailla. Nopein ja varmin ongelman ratkoja aika monessa asiassa..
 
Liittynyt
25.04.2018
Viestejä
323
Winukka on nykyään niin helppo ja nopea asentaa uudestaan että itse en ainakaan jaksaisi kikkailla. Nopein ja varmin ongelman ratkoja aika monessa asiassa..
Juu. Mutta se on se viimeinen vaihtoehto koska pitäisi asentaa kaikki ulkopuoliset softat uudestaan ja mahdollisesti menettää joitakin tiedostoja (Resurssienhallinta ei toimi joten USB-tikun käyttö ois turhaa). Tällä hetkellä palautuspiste menossa. Katsotaan sen jälkeen.
 
Liittynyt
25.04.2018
Viestejä
323
UPDATE:

Nyt on kokeiltu palautuspiste, ei auttanut.

Sitten kokeilin Windows Updatea, pari päivitystä tuli, tilanne välillisesti ok eli Työpöytä latautuu vain jos painaa CTRL + ALT , muuten jumissa.

Seuraavana kokeilin Käynnistyksen lisäasetuksien kautta "Käynnistyksen korjaus" joka sanoi että "Käynnistyksen korjaus ei voinut korjata ongelmaa" eikä siinä ollut mitään lisätietoja sen enempää.

Muuta en ole kokeillut. Tietokoneella on tärkeitä tiedostoja joten uudelleenasennus ei vielä ole vaihtoehto. Sitten kun on ne saatu ulkoiselle (silloin kun välillä Resurssienhallinta toimii), niin sitten voi kokeilla sitä.


Olisin kuitenkin kiitollinen jos jollakulla on asiaan parempaa tietämystä ja osaamista.
 

Requiem

For You
Liittynyt
17.10.2016
Viestejä
669
Päivitystä samaan versioon voisi kokeilla. Ei häviä mitään. Mutta ensin pitäisi selvittää mistä ongelmat johtuvat. Testaa muistit ensimmäisenä.
 
Liittynyt
25.04.2018
Viestejä
323
Update: otettiin tärkeät tiedostot talteen ja ajettiin uudelleen asennus. Vika näyttäisi poistuneen.
 
Liittynyt
25.04.2018
Viestejä
323
Update 2: Ongelmia tuli lisää nyt. Hiiren oikealla jos klikkaa työpöytää niin hiiren valikko ei lataudu ja hiiren toiminnot ovat jumissa sen jälkeen.
 
Liittynyt
25.04.2018
Viestejä
323
Kertaan tähän vaiheeseen vielä koko tarinan:

Viime maanantaina koneeseen ilmestyi ongelmaa että tehtäväpalkki ja työpöytä ei latautunut. Se korjaantui uudelleen asennuksella (säilytettiin omat tiedostot), nyt ongelma on toi että hiiren valikko ei lataa työpöydällä.

Palautuspiste on kokeiltu ja samoin CPU:n diagnoosi ajettu. Memtestin ajan jos täysi uudelleen asennus (poistetaan kaikki) ei auta. Kyllä täs varmaan joku rautavika on jos kokonaan uudelleen asennus ei auta. (Onneksi läppäri vielä takuussa).
 
Liittynyt
17.10.2016
Viestejä
10 759
Kannattaa vaihtaa kovalevy SSD:hen ja asentaa Windows uudestaan.

--

..ja juuri tämän takia niille toisille sukulaisille pitäisi asentaa mahdollisimman huoltovapaa Linux, joka päivittää itse itsensä.

edit: jaahas, tähän tuli viesti välissä.

Asenna tämä: (Standard Edition, ei animetyttöedition):
CrystalDiskInfo

Lähetä siitä screenshot tänne.

--

Kaikki viittaa kuolevaan kovalevyyn.
 
Liittynyt
25.04.2018
Viestejä
323
Kannattaa vaihtaa kovalevy SSD:hen ja asentaa Windows uudestaan.

--

..ja juuri tämän takia niille toisille sukulaisille pitäisi asentaa mahdollisimman huoltovapaa Linux, joka päivittää itse itsensä.

edit: jaahas, tähän tuli viesti välissä.

Asenna tämä: (Standard Edition, ei animetyttöedition):
CrystalDiskInfo

Lähetä siitä screenshot tänne.

--

Kaikki viittaa kuolevaan kovalevyyn.
SSD siinä läppärissä on ja Linux ei Isän työkäyttöön sovellu (CorelDraw ja firman laskenta-softa jne...).

Ajan tällä hetkellä Memtestiä ja katson mitä siitä tulee. Kyllä tuo rautavikaa alkaisi muistuttamaan selkeästi, kone onneksi on takuun alainen niin mennään todennäköisesti vaihtamaan jos ei tuossa itsellä ole mitään tehtävissä.
 
Liittynyt
17.10.2016
Viestejä
10 759
SSD siinä läppärissä on ja Linux ei Isän työkäyttöön sovellu (CorelDraw ja firman laskenta-softa jne...).

Ajan tällä hetkellä Memtestiä ja katson mitä siitä tulee. Kyllä tuo rautavikaa alkaisi muistuttamaan selkeästi, kone onneksi on takuun alainen niin mennään todennäköisesti vaihtamaan jos ei tuossa itsellä ole mitään tehtävissä.
Koeta mieluummin SSD-levyä tutkia virheistä. Tuo ohjelma näyttää SMART-tiedot, ja jos niissä on jotain pielessä, niin vika on helppo löytää.

Muisti tuskin menee pilalle, jos sitä ei ylikellottele tai yritä ajaa korkealla kellotaajuudella.
 
Liittynyt
25.04.2018
Viestejä
323
Koeta mieluummin SSD-levyä tutkia virheistä. Tuo ohjelma näyttää SMART-tiedot, ja jos niissä on jotain pielessä, niin vika on helppo löytää.

Muisti tuskin menee pilalle, jos sitä ei ylikellottele tai yritä ajaa korkealla kellotaajuudella.

Asensin tuon CrystalDiskInfon ja se näytti että 100% kunnossa, eikä mitään varoituksia. Luulen että järjestelmä-tiedostoissa jotain väärin. Kokeilen vielä kokonaan uudelleen asentaa (täysi tyhjennys).
 
Liittynyt
25.04.2018
Viestejä
323
Homma ratkesi (ainakin nyt) sillä että ajoin USB-tikun sisään, sieltä formatoin SSD:n tyhjäksi ja asensin tikulta Windowsin. Valmistajan esi-asennetussa vissiin jokin vika (koska täydellinen uudelleen asennus siltä esi-asennetulta ei auttanut).

Edit: Muisti/CPU/SSD testattu Memtestillä, Intel Diagnostic Toolilla ja CrystalDiskInfolla. Kaikki näytti että OK eikä virheitä. Ei vissiin rautavikaa sitten.
 
Liittynyt
25.04.2018
Viestejä
323
Eipä sitten ole ratkennut ongelma. Nyt kaiken lisäksi ongelma on synkronoinnin kautta siirtynyt isän toiseen läppäriin.

Ainut väliaikainen ratkaisu siis on Resurssienhallinta prosessin uudelleen käynnistys Tehtävienhallinnan kautta.

Ongelma siis pysyi täydellisen uudelleen asennuksen jälkeen työläppärissä ja nyt se siirty myös kotiläppäriin.

Synkronointi on otettu pois päältä nyt, mutta mikään temppu ei auta.

Huomenna otetaan yhteyttä Microsoftin asiakastukeen jos ne keksii mitään temppuja tai syitä tuolle.
Rautavikaa tämä ei siis ole koska sama vika molemmissa, ja muutenkin identtiset symptomit.

Jotenkin tuo Windowsin itsensä asennus-data on korruptoitunut tai jokin Windows-palvelu hajoittaa sen.

Edit: Työläppärissä on 1803 ja kotiläppärissä oli 1803 joka päivitettiin 1903 (ei siis auttanut versio päivityskään)
 
Liittynyt
19.10.2016
Viestejä
76
Käytätkö ainoastaan MS-tiliä? Jos näin on niin vika voi olla siinä. Tuo on helppo testata tekemällä paikallinen käyttäjätili. Jos ongelmaa ei esiinny silloin niin vika on jossain MS-tilin syövereissä. Vika kuulostaa ns. "icon cache" ongelmalta, mutta täysin varma en ole siirtyykö nuo MS-tilillä koneesta toiseen. "Icon cache" on suhteellisen helppo korjata.
 
Liittynyt
25.04.2018
Viestejä
323
Käytätkö ainoastaan MS-tiliä? Jos näin on niin vika voi olla siinä. Tuo on helppo testata tekemällä paikallinen käyttäjätili. Jos ongelmaa ei esiinny silloin niin vika on jossain MS-tilin syövereissä. Vika kuulostaa ns. "icon cache" ongelmalta, mutta täysin varma en ole siirtyykö nuo MS-tilillä koneesta toiseen. "Icon cache" on suhteellisen helppo korjata.
Isän koneet kyseessä ja molemmissa on hänen MS-tili joo. Kuvakkeisiin liittyisi ehkä tuo "Icon cache", mutta ongelman juuri on Explorer.exe.
Joka kerta kun käynnistää, niin kuvakkeet valkoisia ja taskbar näyttää "lataus"-ympyrää. Tehtävienhallinta näyttää että Explorer.exe ei vastaa.

Toi Explorer.exe on jotenki rikki, mutta koska ongelma pysyy uudelleen asennuksen jälkeen niin jokin Windows-toiminto korruptoi sen aina uudelleen.
 
Liittynyt
03.05.2018
Viestejä
976
Tehtävienhallinnan saa näppärästi auki näppäinyhdistelmällä Ctrl+Shift+ESC.
Jos tästä yhtään apua..

Musta ruutu esiin, ja komento;
taskkill /im explorer.exe /f /t

Sitten Taskmanagerin suorita ruutuun explorer.exe - josko lähtee uudestaan käyntiin..
 
Liittynyt
25.04.2018
Viestejä
323
Tehtävienhallinnan saa näppärästi auki näppäinyhdistelmällä Ctrl+Shift+ESC.
Jos tästä yhtään apua..

Musta ruutu esiin, ja komento;
taskkill /im explorer.exe /f /t

Sitten Taskmanagerin suorita ruutuun explorer.exe - josko lähtee uudestaan käyntiin..
Tiedetään mutta tuota temppua ei huvita tehdä jokaisella käynnistyksellä. Tuo auttaisi vain jos kertaluontoinen jumi. Mutta tämä ongelma toistuu aina käynnistyksessä.
 
Liittynyt
25.04.2018
Viestejä
323
Update: Nyt on kokeiltu vaihtaminen paikalliseen tiliin. Ei auttanut.

Vika ei siis ole MS-tilissä, CPU:ssa, RAM:issa, SSD:ssä eikä Windowsin puhtaassa asennuksessa....

Mikä ihme tää voisi olla?

Jotkut sanoo että näytönohjaimesta johtuu mutta sama ongelma kahdessa eri läppärissä joista toinen ostettu viime syksynä.
 
Liittynyt
06.10.2017
Viestejä
27
En usko että sattumalta sama vika ilmestyy kahteen eri koneeseen... Onko mitään muuta yhdistävää tekijää kuin se MS-tili, minkä kautta/takia vika olisi toiseen voinut siirtyä? Entä ajurit ja tai jokin muu softa? Itsellä tapahtui täsmälleen sama temppu win7 läppärissä, noin 2/3 bootissa ei explorer käynnistynyt. Vika hävisi täysin mystisesti kun vaihdon savikiekon ssd:hen.
 
Liittynyt
25.10.2019
Viestejä
98
Mulla oli vähän saman tyylinen ongelma Windows 10:ssä. Taskbarin etsintä toiminto katosi. Mikään ei auttanut ( indeksointi ja kaikki muut härpäkkeet testattu ). Palautus oletuksiin vaan.
 
Liittynyt
21.10.2016
Viestejä
1 692
Update 2: Ongelmia tuli lisää nyt. Hiiren oikealla jos klikkaa työpöytää niin hiiren valikko ei lataudu ja hiiren toiminnot ovat jumissa sen jälkeen.
Joku kontekstivalikkoon omia kohteitaan lisännyt ohjelma tai ajuri aiheuttaa juuri tuollaisia ongelmia. Näyttää pahasti siltä että näyttisajurit jumittavat, kannattaa poistaa kokonaan ja asentaa uudempi versio tilalle.
 
Liittynyt
25.04.2018
Viestejä
323
Joku kontekstivalikkoon omia kohteitaan lisännyt ohjelma tai ajuri aiheuttaa juuri tuollaisia ongelmia. Näyttää pahasti siltä että näyttisajurit jumittavat, kannattaa poistaa kokonaan ja asentaa uudempi versio tilalle.
Tämä on jo vuoden vanha juttu. Eikä auta tuo näyttisajurin uusiminen kun ei auttanut käyttöjärjestelmän puhdas asennuskaan. Päädyttiin viime keväällä väliaikaiseen ratkaisuun eli se että läppäriä ei ollenkaan sammuteta ellei ole pakko.
 
Toggle Sidebar

Statistiikka

Viestiketjut
84 306
Viestejä
1 738 199
Jäsenet
37 451
Uusin jäsen
Dima_Su

Hinta.fi

Ylös Bottom