Kuva uudessa koneessa "pikselöityy"

Liittynyt
17.10.2016
Viestejä
845
Rakensin uuden koneen, jossa näyttiksenä RTX 2070. Kone toimii ihan normaalisti ja suorituskykytestit antaa normaaleja tuloksia, mutta näytön kuva on hieman "pikselöitynyt" ja sumea. Vähän kuin avaisi koneen vikasietotilassa, värit eivät toistu aivan normaaliin tapaan ym.

Kokeiltu useammasta eri portista (HDMI, DisplayPort, DVI) ja useammalla eri näytöllä, mutta sama ongelma. Onkohan tuohon jotain korjausta?
 
Liittynyt
17.10.2016
Viestejä
845
Vähän hankala tuosta näyttää esimerkkiä, mutta tässä kuva taustakuvasta. Menee tuollaiseksi pikselimössöksi, vähän kuin ylipakattu jpeg kuva
 

Liitteet

Liittynyt
17.10.2016
Viestejä
845
No näkyykö tämä testikuva:


Joo, näkyy ihan normaalisti näillä päälle jätetyillä full-asetuksilla. Mutta esim taustakuva ja muut isot kuvat pikselöityvät edelleen tuohon aloituspostauksen esimerkin tapaan. Ja näkyy peleissäkin.
 

Requiem

For You
Liittynyt
17.10.2016
Viestejä
673
Onhan color depth asetus 32-bit? Näyttää samalta kuin jollain 16-bit asetuksella.
 
Liittynyt
18.10.2016
Viestejä
1 738
Enemmän tuo näyttää kuvaputkinäytöistä tutulta moire-ilmiöltä. Eihän sulla ole ajureista päällä Dynamic Super Resolution (DSR)?

edit. Ja käytät varmasti natiiviresoluutiota?
 
Liittynyt
17.10.2016
Viestejä
459
Musta toi näyttää paneelin coating ongelmalta, mutta jos kerta kokeilit useammalla eri näytöllä.
 

80286

Premium-jäsen
Liittynyt
13.03.2017
Viestejä
247
Maadoitusongelma, virtalähde antaa häiriötä ?
 

demu

Conducător & Geniul din Carpați
Liittynyt
20.10.2016
Viestejä
1 035
kokeile tätä (tässä englanniksi):
Control panel > system > Advanced system settings > performance settings> and turn on adjust for best appearance

Toinen vaihtoehto: Control panelista -> Värien hallinta -> Kalibroi näyttö (ja muutkin väriasetukset).
1581946468882.png
 
Liittynyt
21.10.2016
Viestejä
1 695
Kaikki neuvot kokeiltu, ei apua :(
Otappa seuraavaksi kuvankaappaus (esim. PrtSc) silloin kun ongelma näkyy näytöllä ja liitä se tänne niin näemme onko ongelma näytössä vai muualla. Itsellä kävi kauan sitten Radeon 7850 kortin kanssa niin että ajureiden päivityksen jälkeen kuva meni pilalle samalla tavalla,
eli asetuksista huolimatta kuvassa näkyi bandingia melko samalla tapaa kuin 16- bittistä värisyvyyttä käytettäessä, paitsi että harmaan sävyissä ongelma oli vieläkin pahempi. Mystinen ongelma korjaantui kun vaihdoin DVI-liitännän
HDMI:hin. En testannut että jatkuiko ongelma DVI:n kanssa. Jos mahdollista niin voit vaihtaa kaapelin tyyppiä väliaikaisesti tai jos muunlaisia videokaapeleita ei ole niin vaihda kaapelin liitintä näyttiksen sekä näytön puolella.

Enemmän tuo näyttää kuvaputkinäytöistä tutulta moire-ilmiöltä.
Moirea tulee lähes aina kun kameralla ottaa kuvan mistä tahansa näytöstä.
 
Toggle Sidebar

Statistiikka

Viestiketjut
84 645
Viestejä
1 739 220
Jäsenet
37 614
Uusin jäsen
nazzani

Hinta.fi

Ylös Bottom