Kone sammui yhtäkkiä, eikä enää toimi

2ca

Liittynyt
19.09.2020
Viestejä
49
Kone tosiaan sammui kesken nettiselailun. Rakennettu viime syksynä. Emolevyssä palaa cpu punaisella ja dram keltaisella. Tuulettimet pyörii. Prossun kohdalta kuuluu pörisevää vaimeaa ääntä. Ei ole jäähy eikä tuulettimet. Kaikki testattu yksitellen irrotellen. Muistit ja näytönohjain irrotettu. Silti pitää ääntä. Pärinä lakkaa kun prossun virtapiuhaa ei kytke emolevyyn. Kone ei sammu virtanäppäimestä enkä pääse biosiin. Kuitenkin päälle menee virtanäppäimestä.

Mitäs luulette, onko emolevy vai prossu mennyt? MSI MAG x670E tomahawk emona ja ryzen 7800x3D prossuna.
 
Liittynyt
17.10.2016
Viestejä
22 692
Onko BIOS ollut päivitetty? Noissahan tosiaan oli tappojännitteitä prosessorille vanhemmissa BIOS-versioissa, jotka tuhosi sekä prosessorin, että emolevyn..
 

2ca

Liittynyt
19.09.2020
Viestejä
49
On päivitetty varmaan viime vuoden puolella, ollut nyt oikeastaan useamman kuukauden melkein käyttämättä. Milloin tällainen päivitys on tullut?
 
Liittynyt
14.05.2021
Viestejä
496
olihan bios nollattu?

voi olla kumpi tahansa (tai molemmat) levinnyt, tarttis toisen emon/prossun millä testata.

tuo pörinä lienee vain coilwhineä, vanha b550 strix teki samaa. vai oliko tämä pörinä joku uusi juttu mitä ei aiemmin ole ollut?
 

2ca

Liittynyt
19.09.2020
Viestejä
49
Päivitänpä tätä nyt. Heitin lopulta bios flashit kehiin. Tuo pärinä jatkui biosin ajon ajan kunnes kone käynnistyi uudelleen. Meni hetki ja pärinä loppui naksahdukseen ja kone sammui pieneen palavan sähkön hajuun. Paikansin ennen tätä pärinän kondensoriin/kapasitoriin prossun yläpuolella.

Tämän jälkeen ei enää pärissyt, mutta missään vaiheessa en siis enää ole saanut näyttöä näkymään. Emossa palaa edelleen cpu punaisella. Saan valon sammumaan poistamalla prossun ja prossun virtakaapelit emolevystä. Jotenkin vaikuttaisi olevan joko pelkkä emolevy tai sitten prossu myös. Prossussa ei näy mitään tavallisesta poikkeavaa.

Aloin nyt myös miettiä virtalähdettä. Hankin viime syksynä 1000w corsairin HXi:n. Ajattelin aluksi ettei varmaan voi olla mitään vikaa, kun pitäisi olla laadukas laite. Tuossa aiemmin mainittu sähkön haju toki saa tätäkin epäilemään.
 
Viimeksi muokattu:

2ca

Liittynyt
19.09.2020
Viestejä
49
olihan bios nollattu?

voi olla kumpi tahansa (tai molemmat) levinnyt, tarttis toisen emon/prossun millä testata.

tuo pörinä lienee vain coilwhineä, vanha b550 strix teki samaa. vai oliko tämä pörinä joku uusi juttu mitä ei aiemmin ole ollut?
Joo, pörinä ei tosiaan tullut yhdestäkään tuulettimesta. Ehkä kuvaavampi ääni olisi tiheä naksutus.
 
Liittynyt
14.01.2020
Viestejä
586
Sulla on siellä todennäkösesti prossu oikosulussa, siksi VRM pitää särinää kun veti niin rajua virtaa. Ja kun et tätä millään suostunut uskomaan vaan piti alkaa kommervenkkejä yrittämään, niin nyt sitten sait myös emolevyn poltettua, jos se ei alkuun ollut viallinen.
Tuollainen kuvailemasi ”naksahdus” tuli todennäköisesti sekä oikosulkuun palaneesta VRM powerstagesta, että sen output-konkasta jos siinä näkyy jotain? Eli tod.näk. se onneton 2-2.5V konkka on saanut suoraan 12V kuten prossukin. Sijainti emolla prossun yläpuolella viittaisi vahvasti Vsoc VRM:ään.

Emo ja prossu on pitkälti SERriä. Lycka till takuun kanssa. Toivottavaati muistit selvisi hengissä eikä oikosessa oleva SoC ole lyönyt sitä 12V muistien signalointiin..
 

Ihime

Team SER
Liittynyt
20.05.2018
Viestejä
3 343
Sulla on siellä todennäkösesti prossu oikosulussa, siksi VRM pitää särinää kun veti niin rajua virtaa. Ja kun et tätä millään suostunut uskomaan vaan piti alkaa kommervenkkejä yrittämään, niin nyt sitten sait myös emolevyn poltettua, jos se ei alkuun ollut viallinen.
Tuollainen kuvailemasi ”naksahdus” tuli todennäköisesti sekä oikosulkuun palaneesta VRM powerstagesta, että sen output-konkasta jos siinä näkyy jotain? Eli tod.näk. se onneton 2-2.5V konkka on saanut suoraan 12V kuten prossukin. Sijainti emolla prossun yläpuolella viittaisi vahvasti Vsoc VRM:ään.

Emo ja prossu on pitkälti SERriä. Lycka till takuun kanssa. Toivottavaati muistit selvisi hengissä eikä oikosessa oleva SoC ole lyönyt sitä 12V muistien signalointiin..
Oikein ihanaa käyttäjän syylistämistä kun yrittänyt selvitellä ongelmaa, miksi ei menisi takuuseen? Eihän tuossa ole yritetty kuin normaaleja troubleshoot juttuja ja bios päivitystä?
 
Liittynyt
14.01.2020
Viestejä
586
Oikein ihanaa käyttäjän syylistämistä kun yrittänyt selvitellä ongelmaa, miksi ei menisi takuuseen? Eihän tuossa ole yritetty kuin normaaleja troubleshoot juttuja ja bios päivitystä?
Kieltämättä tuli kirjoitettua vähän kärkkäästi, ei nyt varsinaisesti ollut tarkoitus syyllistää.

Mutta kyllä mielestäni maallikonkin tulisi ymmärtää, että mikäli elektroninen laite ei toimi, vikavalot palaa ja erityisesti kun laite pitää ylimääräistä särisevää tms. ääntä, niin virtojen yhtään pidempi pitäminen päällä voi aiheuttaa lisävaurioita.

Takuu on mm. sitä varten, ettei käyttäjän tarvi itse alkaa vikaa etsimään. Toivottavasti menee takuuseen, asian raportoinnilla voi olla vaikutusta.
 

2ca

Liittynyt
19.09.2020
Viestejä
49
Kieltämättä tuli kirjoitettua vähän kärkkäästi, ei nyt varsinaisesti ollut tarkoitus syyllistää.

Mutta kyllä mielestäni maallikonkin tulisi ymmärtää, että mikäli elektroninen laite ei toimi, vikavalot palaa ja erityisesti kun laite pitää ylimääräistä särisevää tms. ääntä, niin virtojen yhtään pidempi pitäminen päällä voi aiheuttaa lisävaurioita.

Takuu on mm. sitä varten, ettei käyttäjän tarvi itse alkaa vikaa etsimään. Toivottavasti menee takuuseen, asian raportoinnilla voi olla vaikutusta.
Tuli kyllä testailtua omasta mielestä aika varovaisesti. Bios flashia lukuunottamatta, joka kesti ehkä minuutin, en pitänyt virtoja päällä aina kuin hetken ja pistin pois. Naksutus oli myös sen verran vaimeaa, että jos olisin pitänyt kotelon kiinni en olisi sitä edes kuullut. Mielestäni etenin kyllä ihan järkevän trouble shootin mukaisesti ja yritin poissulkea osia yksi kerrallaan niin että voin laittaa oikean komponentin takuuseen.

Täytyy tänään käydä testaamassa paikallisessa huollossa osat.

Kiitos kaikille avusta. Raportoin sitten missä oli vikaa.
 

AsiJu

Premium-jäsen
Liittynyt
09.04.2024
Viestejä
195
Tuli kyllä testailtua omasta mielestä aika varovaisesti. Bios flashia lukuunottamatta, joka kesti ehkä minuutin, en pitänyt virtoja päällä aina kuin hetken ja pistin pois. Naksutus oli myös sen verran vaimeaa, että jos olisin pitänyt kotelon kiinni en olisi sitä edes kuullut. Mielestäni etenin kyllä ihan järkevän trouble shootin mukaisesti ja yritin poissulkea osia yksi kerrallaan niin että voin laittaa oikean komponentin takuuseen.

Täytyy tänään käydä testaamassa paikallisessa huollossa osat.

Kiitos kaikille avusta. Raportoin sitten missä oli vikaa.
Emolta VRM konkka ja tod. näk. MOSFET kaput kertomasi perusteella, toivotaan, että prossu on edelleen elossa ynnä muut osat.

Tietysti toinen asia sitten se, mikä tuon aiheutti muutaman kuukauden jälkeen. Joka tapauksessa takuuseen pitäis mennä ihan mukisematta, ei ole normaalia, että rupeaa konkat yms. menemään yht'äkkiä.

Pyydä huollossa tarkistamaan virtalähteen ulos antamat jännitteet myös.
 
Liittynyt
17.10.2016
Viestejä
22 692
Ei pelkkä kondensaattorin hajoaminen vie tappovirtaa cpu:lle, kun se on siellä todennäköisesti vaan filtteröimässä. Pitää ketjussa hajota muutakin.
 
Toggle Sidebar

Statistiikka

Viestiketjut
247 693
Viestejä
4 324 667
Jäsenet
72 073
Uusin jäsen
Kantoaalto

Hinta.fi

Ylös Bottom