Kone ei välillä käynnisty ilman päävirran pois/päälle laittamista

Liittynyt
03.07.2020
Viestejä
45
välillä ei käynnisty ollenkaan yleensä pidemmän kiinniolon jälkeen (yön yli) eli ei inahdakkaan ellei käytä päävirtaa pois päältä ja takas päälle nii sitten heti käynnistyy mistä moinen vois johtuu? täysin vakiona kone pyörii jos ei muistien xmp profiilia lasketa. sellanen kävi mielessä että voisko joku powerin kondensaattori olla rikki?

power corsair rm850
emo x570 asus crosshair viii hero
prossu amd x5900
näyttis msi suprim x 3090
muistit G.Skill 32GB (2 x 16GB) Trident Z Neo DDR4 3600MHz
custom loop prossulla
 
Liittynyt
19.01.2018
Viestejä
512
Voishan sitä kokeilla toisella powerilla, jos saat jostain lainaan. Voi olla että vika ratkeaa sillä
 
Liittynyt
14.07.2019
Viestejä
1 942
Voi olla myös emosta kiinni. Mulla yks kone teki samankaltasta settiä. Emon vaihto autto.
Sulla mahollisuutta testailla osia ristiin toisen koneen kanssa?
 
Liittynyt
03.07.2020
Viestejä
45
taitaa löytyy vielä vanha rm650 oiskohan se riittävä? Ei oikeen mahdollista muilla osilla testailla
 
Liittynyt
14.07.2019
Viestejä
1 942
taitaa löytyy vielä vanha rm650 oiskohan se riittävä? Ei oikeen mahdollista muilla osilla testailla
Luulis riittävän. Ainakin siihen että testaa lähteekö käyntiin normisti. Rasituksesta en osaa sanoa. Pitäs tsekata tarkemmin mitä noi sun setit imee virtaa yms.
 
Liittynyt
03.07.2020
Viestejä
45
on kyllä oikein veeemäinen testattava kun vaatii niin pitkän ajan olla sammuksissa että vika ilmenee jos ilmenee. tapahtuu ehkä kerran tai kaksi viikossa tai sitten ei ollenkaan...
 
Liittynyt
14.07.2019
Viestejä
1 942
Niin toi ei joka käynnistyksellä tee tota..
Helpoin rajotus tohon ongelmaan ois sen powerin vaihdolla testaus ja todellakin sit antaa olla muutamaan otteeseen pidempään sammuneena.
Yrittää just saada sen saman setin aikaan missä se ongelma on tullu.
 
Liittynyt
14.06.2017
Viestejä
253
välillä ei käynnisty ollenkaan yleensä pidemmän kiinniolon jälkeen
Onko testattu myös painamalla emon Powerkytkintä (joka manuaalin mukaan siellä on ja jossa lukee "Start")?. Ja myös " The button also lights up when the system is plugged to a power source." Eli syttyykö vaiko ei, kun laittaa virrat päälle virtalähteeseen?. Ton testaamalla saa tsekattua sen, ettei vika ole kotelon virtanappulassa. Nimimerkki kokemusta niistäkin on ja siksi 2. kotelossa Reset = Power.

Itse kyllästyin omassa MSI:ssä painelemaan poweria, jo kauan sitten ja säädin Biosissa niin, että virtalähteen pääkytkin = Poweri. Tai näppis / hiiri, jos se on jäänyt "On" asentoon vahingossa sammuttaessa....
 
Liittynyt
16.10.2016
Viestejä
9 459
välillä ei käynnisty ollenkaan yleensä pidemmän kiinniolon jälkeen (yön yli) eli ei inahdakkaan ellei käytä päävirtaa pois päältä ja takas päälle nii sitten heti käynnistyy mistä moinen vois johtuu? täysin vakiona kone pyörii jos ei muistien xmp profiilia lasketa. sellanen kävi mielessä että voisko joku powerin kondensaattori olla rikki?

power corsair rm850
emo x570 asus crosshair viii hero
prossu amd x5900
näyttis msi suprim x 3090
muistit G.Skill 32GB (2 x 16GB) Trident Z Neo DDR4 3600MHz
custom loop prossulla
Pitäisi ottaa yleismittari ja mitata, tuleeko powerista se 5V:n STBY jännite emolle, silloin, kun ei käynnisty ja jos tulee, niin tapahtuuko POWER ON linjassa mitään, kun painaa tietokoneen virtanappulaa..

TAI yksinkertaisesti pitäisi koittaa ytoisella, varmasti toimivalla powerilla.

Onko koneessa paljon USB laitteita? Jos on, niin koitappa pykiikö edelleen, jos ottaa ne yöksi irti. Emo voi antaa USB laitteille STBY linjasta virtaa, joka voi kyykyttää powerin.
 
Liittynyt
03.07.2020
Viestejä
45
Onko testattu myös painamalla emon Powerkytkintä (joka manuaalin mukaan siellä on ja jossa lukee "Start")?. Ja myös " The button also lights up when the system is plugged to a power source." Eli syttyykö vaiko ei, kun laittaa virrat päälle virtalähteeseen?. Ton testaamalla saa tsekattua sen, ettei vika ole kotelon virtanappulassa. Nimimerkki kokemusta niistäkin on ja siksi 2. kotelossa Reset = Power.

Itse kyllästyin omassa MSI:ssä painelemaan poweria, jo kauan sitten ja säädin Biosissa niin, että virtalähteen pääkytkin = Poweri. Tai näppis / hiiri, jos se on jäänyt "On" asentoon vahingossa sammuttaessa....
Ei käynnisty myöskään emon "start" nappulasta ja siinä palaa aina valo



Pitäisi ottaa yleismittari ja mitata, tuleeko powerista se 5V:n STBY jännite emolle, silloin, kun ei käynnisty ja jos tulee, niin tapahtuuko POWER ON linjassa mitään, kun painaa tietokoneen virtanappulaa..

TAI yksinkertaisesti pitäisi koittaa ytoisella, varmasti toimivalla powerilla.

Onko koneessa paljon USB laitteita? Jos on, niin koitappa pykiikö edelleen, jos ottaa ne yöksi irti. Emo voi antaa USB laitteille STBY linjasta virtaa, joka voi kyykyttää powerin.
No välillä on kuulokkeet yön latauksessa silloinkin on ja ei ole lähtenyt käyntiin. Emossahan palaa kiinni ollessakin noita bling bling valoja niin pitää koittaa vaikka ne saada sammumaan, varmaankin jostain emon bios asetuksista?
 

Härkönen

Tukijäsen
Liittynyt
20.10.2016
Viestejä
4 407
Ei käynnisty myöskään emon "start" nappulasta ja siinä palaa aina valo




No välillä on kuulokkeet yön latauksessa silloinkin on ja ei ole lähtenyt käyntiin. Emossahan palaa kiinni ollessakin noita bling bling valoja niin pitää koittaa vaikka ne saada sammumaan, varmaankin jostain emon bios asetuksista?
Rgb / rog effects / onboard leds, löytyvät biosista.
 
Liittynyt
03.07.2020
Viestejä
45
vähän päivitystyä tähän ongelmaan elikkä viikon aikana kolme kertaa yön yli kuulokkeet olleet latauksessa ja kaksi kertaa ei lähtenyt ilman päävirran päälle/pois käyttämistä ja kerran heti sammutuksen jälkeen ei lähtenyt uudellee käyntiin ilman päävirtaa päälle/pois käyttämistä. Nyt kaikki ledit pois päältä katsotaan vaikuttaako. muita keinoja ei vielä kokeiltu.
 
Liittynyt
03.07.2020
Viestejä
45
Tämä. Emon konkat ovat saattaneet kypsähtää. Joskus oli itsellä samantyyppinen keissi ja powerin vaihto ei auttanut.
Olikos sinulla myös näin randomi tämä vika vai joka käynnistyksellä?

Onko se oikeasti kiinni vai windowsin vakioasetuksin jossain lepotilassa?
kyllä sen aina painan "shut down" closes all apps and turns off the pc
 
Liittynyt
16.10.2016
Viestejä
897
Olikos sinulla myös näin randomi tämä vika vai joka käynnistyksellä?
Ongelma alkoi pikkuhiljaa ja aluksi sitä esiintyi harvakseltaan. Sitten frekvenssi tiheni ja lopulta ilmiö tuli pysyväksi ehkä parin kuukauden aikana. Lopulta konetta ei saanut käyntiin enää millään vaikka kuinka kikkaili ja räpelsi powerinappuloitten kanssa.
 
Liittynyt
06.02.2017
Viestejä
1 148
mulla oli vähän samankuuloista ongelmaa koneessa. Ostin uuden powerin, ei korjaantunut. Uuden emon, ei korjaantunut. Vaihtelin muistikampoja, ei korjaantunut. Mietin mikä helvetti tässä voi olla vikana... Sitten vaihdoin vaimon koneesta näytönohjaimen omaan koneeseen (6800 XT pois ja 1070 tilalle), kone alkoi toimimaan!

Ongelmia oli mm. kone ei sammunut kunnolla windows > sammuta toiminnolla, kone ei käynnistynyt kun se oli sammunut virtanapista tai emolevyn napista. BIOS patterin poisto ei juurikaan resetannut ongelmaa. Uuden BIOS:n asennus toi ainoastaan väliaikaisen helpotuksen (ehkä 2-7 päivää kunnes ongelma ilmeni taas) yms.

Mistään en olisi voinut keksiä näytönohjaimen olevan se ongelma, kun oman ymmärryksen mukaan viat viittasivat enemmän emolevy/powerit/muisteihin.

Nyt 3080 Ti vastentahtoisesti ostettuna toimii koneessa. (en olisi halunnut ostaa näin lähellä uusia julkaisuja vielä silloin kun hinnat olivat korkealla 3kk sitten).

Edit: niin ja uusi prosessorikin ostettiin testauksen tiimellyksessä.
 
Toggle Sidebar

Statistiikka

Viestiketjut
178 437
Viestejä
3 286 432
Jäsenet
59 140
Uusin jäsen
MisFiTzer

Hinta.fi

Ylös Bottom