Kone ei käynnisty powerin, cpun ja jäähyn vaihdon jälkeen

Liittynyt
30.11.2022
Viestejä
15
Moro,

Hommasin koneeseen fractalin 660w powerin, 5700x prossun ja masterliquid 240L v2.

Emo: Msi b350 mortar
Gpu: gtx 1070 strix

Noh, noiden uusien komponenttien kytkemisen jälkeen kone ei starttaa. Tai periaatteessa se poweri antaa pienen kipinän sinne koska kun powerin kytkee päälle, niin näyttikseen syttyy pieni vaalea valo.

Lisäksi käynnistäessä koneen ja komponenttien kaikki tuulettimet heilahtaa ja esim. jäähyn rgb syttyvät, mutta sitten kaikki sammuu heti perään.
Näyttö ja näppäimistö kyllä saavat myös virtaa.

Missä lie vika?
 
Liittynyt
16.10.2016
Viestejä
555
Onko virtalähde modulaarinen? Jos kyllä, käytitkö vanhan modulaarisen virtalähteen johtoja? Niissä voi olla samanlaiset liittimet, mutta pinnit eri järjestyksessä = ei hyvä.
Onko emolevyn bios päivitetty tuolle 5700x:lle?
 
Liittynyt
19.10.2016
Viestejä
4 712
Tuo prossu tosiaan vaatii uusimman beta biosin, joka on 7A37v1O6(Beta version).
 
Liittynyt
30.11.2022
Viestejä
15
Onko virtalähde modulaarinen? Jos kyllä, käytitkö vanhan modulaarisen virtalähteen johtoja? Niissä voi olla samanlaiset liittimet, mutta pinnit eri järjestyksessä = ei hyvä.
Onko emolevyn bios päivitetty tuolle 5700x:lle?
Auts.. Taitaa ainoa vanha piuha koneessa olla tuo joka lähtee kiintolevyistä. Mutta edellinen poweri oli corsair CS550m. Omaan silmään ne nastat on saman malliset niissä.
Ja bios on kyllä päivitetty.
 
Liittynyt
16.10.2016
Viestejä
555
Auts.. Taitaa ainoa vanha piuha koneessa olla tuo joka lähtee kiintolevyistä. Mutta edellinen poweri oli corsair CS550m. Omaan silmään ne nastat on saman malliset niissä.
Ja bios on kyllä päivitetty.
Ei missään nimessä saa käyttää eri valmistajien modulaarisia piuhoja! Vaikka ne näyttävät samalta ja menevät/sopivat fyysisesti samoihin koloihin, pinnijärjestys voi olla eri, eli sähköä saattaa menee sinne minne ei pitäisi (ainakaan sillä jännitteellä).

Vaihda ehdottomasti uuden powerin omat piuhat käyttöön.
 
Liittynyt
19.10.2016
Viestejä
4 712
On bios päivitetty myös. Käynnistyi myös päivityksen jälkeen vielä vanhalla kokoonpanolla.
Varmasti tuo beta-versio sisällä? Testaa kuitenkin ensin oikeisiin virtajohtoihin vaihtoa. Toivottavasti ei tuolla väärällä hajonnut mitään.
 
Liittynyt
30.11.2022
Viestejä
15
Ei missään nimessä saa käyttää eri valmistajien modulaarisia piuhoja! Vaikka ne näyttävät samalta ja menevät/sopivat fyysisesti samoihin koloihin, pinnijärjestys voi olla eri, eli sähköä saattaa menee sinne minne ei pitäisi (ainakaan sillä jännitteellä).

Vaihda ehdottomasti uuden powerin omat piuhat käyttöön.
Jumankauta rupesi toimimaan kun vaihto sen kovojen piuhan. Aika iso kivi tipahti sydämeltä kun mietin että olen nyt toilailuillani käräyttänyt jotain sieltä.

Kiitos vielä vinkeistä!
 

Härkönen

Team SER
Liittynyt
20.10.2016
Viestejä
5 024
Jumankauta rupesi toimimaan kun vaihto sen kovojen piuhan. Aika iso kivi tipahti sydämeltä kun mietin että olen nyt toilailuillani käräyttänyt jotain sieltä.

Kiitos vielä vinkeistä!
Toivottavasti tästä opittiin ettei ikinä käytetä toisen virtalähteen johtoja. :) Hyvä että lähti toimimaan!
 
Liittynyt
16.11.2018
Viestejä
139
Tuo on muuten todella hanurista että noin voi ylipäätään käydä. Ei saisi olla käypäiset liittimet jos pinnijärjestys eri.
Joku standardihan noissa pitäisi olla.
 
Liittynyt
30.11.2022
Viestejä
15
Tuo on muuten todella hanurista että noin voi ylipäätään käydä. Ei saisi olla käypäiset liittimet jos pinnijärjestys eri.
Joku standardihan noissa pitäisi olla.
No näinpä. Nopeasti tietämätön (niin kuin minä) ajattelee että täysin identtiset piuhat ulkopuolelta ja sopii vielä nätisti samoihin slotteihin, joten täytyyhän niiden toimia.

Tosiaan en edes tiennyt että noissa on myös eroja nastojen paikoissa ja niitä kannattaa silmäillä.

Nyt oli onni "onnettomuudessa".
 
Liittynyt
30.11.2022
Viestejä
15
Pikku päivitys: ilmeisesti HDD asema joka oli kiinni koneessa meni sököksi. Ei ainakaan edes bios havaitse sitä eikä sen tuuletinkaan näytä lähtevän pöhisemään kun kytkee virrat. Ei auta myöskään kaapeleiden vaihto.
 
Liittynyt
07.06.2017
Viestejä
1 003
No se varmaan siellä sitten oli väärän piuhan takia oikosulussa -> virtalähteen suojat katkaisi virrat.
 
Liittynyt
07.06.2017
Viestejä
1 003
Jos siellä ei ole ns elintärkeää dataa niin unohda koko juttu.
Datanpalautusfirmat toisesta munuaisesta pelastavat, pellepelottomat toisen kovon piireillä ehkä onnistuvat. Mahdollisesti siellä voi olla jokin sulake jonka vaihtamalla onnistuisi.
 
Liittynyt
30.11.2022
Viestejä
15
Jos siellä ei ole ns elintärkeää dataa niin unohda koko juttu.
Datanpalautusfirmat toisesta munuaisesta pelastavat, pellepelottomat toisen kovon piireillä ehkä onnistuvat. Mahdollisesti siellä voi olla jokin sulake jonka vaihtamalla onnistuisi.
Joo voi hemmetti. Täytyy huomenna vielä kokeilla toisella sata kaapelilla jos pelittäisi.
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
192 791
Viestejä
3 488 634
Jäsenet
62 210
Uusin jäsen
heisenberg_wern

Hinta.fi

Ylös Bottom