Kone ei käynisty enään, kaikkea olen kokeillut ehkä...

Liittynyt
03.12.2017
Viestejä
583
ASUS ROG STRIX X670E-F GAMING WIFI + AMD Ryzen™ 9 7950X + Corsair Vengeance RGB DDR5-6000 - 32GB(2x16) - CL30 + Seasonic platium 1000w

Olin 4 viikon reissussa, ennen reissua kone sammutettu normaalisti ja virtajohdot pois seinäpistokkeesta vaikka kaupungissa ei suurta vaaraa ukkosesta.
Tulin reisusta, virtapiuhat takaisin ja virta napista painaen, puhaltimet lähtevät pyörimään niin kuin ennenkin mutta kuvaa ei tule, keltainen DRAM syttyy niin kuin ennenkin ensinmäisenä mutta ei mene eteenpäin eli punainen, valkoinen eli cpu ja vga...
Ekaksi kokeilin nollata biosin cleaer cmos napilla ja ei muutosta...
Irroitin kaikki Usb piuhat, ei vaikutusta

Käytin yhdellä muuistikammalla kaikki paikat vuoronperään ja ei vaikutusta, viimeiseksi vielä uudestaa molemmilla molemmissa varitaatioissa...
käytin näytönohjaimen Asus rtx 3080 irti ja asensin takaisin, ei vaikutusta
Irroitin Cpu, putsasin tahnat ja asensin takaisin, ei muutosta...

Muutaman kerran monitori herännyt eloon mutta ei kuvaa kun hetken päästä tulee no signal...

Edit: Muistikampa tieto korjattu
 
Viimeksi muokattu:
Liittynyt
16.10.2016
Viestejä
792
Kauanko odotit käynnistystä ensimmäisellä kerralla? AM5 memory training kestää ensibootissa todella kauan, saattaa noiden virtojen ottamisen jälkeen lähteä uudestaan trainingit tulille.
 
Liittynyt
03.12.2017
Viestejä
583
Kauanko odotit käynnistystä ensimmäisellä kerralla? AM5 memory training kestää ensibootissa todella kauan, saattaa noiden virtojen ottamisen jälkeen lähteä uudestaan trainingit tulille.
Mielestäni annoin olla pitkään, tuossa se nyt hyrrää ilman muutosta nyt, annan olla päällä ja katson illalla.
Muistan tämän kyllä kun koneen kasasin ja luin että että voi olla pitkä bootti aika
 
Liittynyt
16.10.2016
Viestejä
792
Tuskin tuntia enempää pitäisi mennä. Bios kannattaa päivittää uusimpaan jos ei ole jo (kunhan lähtee tulille), ja laittaa "Memory Context Restore" päälle biosista myös.
 
Liittynyt
03.12.2017
Viestejä
583
Kohta tunti huristanut... Bios oli ainakin kuukausi sitten uusin, vielä mykkänä
 
Liittynyt
16.10.2016
Viestejä
792
Jos ei tunnin jälkeen nouse niin sitten varmaan jotain muuta probleemaa.
Ei ole AM5 niin tuttu alusta itselle että osaisin sanoa varmaksi johtuvan tuosta memory trainingista, saa seuraava guru tulla arvuuttelemaan.
 
Liittynyt
14.05.2021
Viestejä
496
onko muutosta jos ottaa näyttiksen irti ja kokeilee integroidulla?

ymmärsin että asensit kortin uudestaan mutta testasitko ilman korttia?
 
Liittynyt
03.12.2017
Viestejä
583
Jos ei tunnin jälkeen nouse niin sitten varmaan jotain muuta probleemaa.
Ei ole AM5 niin tuttu alusta itselle että osaisin sanoa varmaksi johtuvan tuosta memory trainingista, saa seuraava guru tulla arvuuttelemaan.
4 tuntia ollut samassa kohtaa...
 
Liittynyt
03.12.2017
Viestejä
583
onko muutosta jos ottaa näyttiksen irti ja kokeilee integroidulla?

ymmärsin että asensit kortin uudestaan mutta testasitko ilman korttia?
Tässä prossussa ei ole näyttistä mielestäni, 3080 oli irti kyllä, mielestäni kokeilin käynistää ilman.. pitää kokeills vielä.
Edit: otin irti ja toistaiseksi ei vaikutusta.
 
Viimeksi muokattu:
Liittynyt
03.12.2017
Viestejä
583
Vaihda emon paristo.
Hmm pariston käytin irti kyllä mutta en vaihtanus, pitää kokeilla kun jossain pitäisi olla uusikin... ja paljon maksa
Edit hyllyssä oleva olikin best before 2023 ja näytti 2.91v kun emolla oleva näytti 3.04v
 
Viimeksi muokattu:

AsiJu

Premium-jäsen
Liittynyt
09.04.2024
Viestejä
195
Teepä CMOS reset eli paristo irti ja emolevyltä CMOS jumper eri kohtaan, kato emolevyoppaasta missä ko. jumpperi on ja mihin asentoon laitetaan.

Anna olla vaikka minuutti, sitten jumpperi takaisin lähtöasentoon ja paristo takaisin (muutama sekunti pitäisi riittää, mutta otetaan varman päälle).

EDIT: sulla on ilmeisesti yleismittari kun mittasit pariston jännitteitä, voisit myös tarkistaa esim. vapaasta Molex liittimestä mittarilla, että 5 V ja 12 V jännitteet on ok
 
Viimeksi muokattu:
Liittynyt
18.10.2016
Viestejä
592
Mistähän nää legendat kumpuaa kun cmos jumpperia käyttää clear cmos asennossa hetken se riittää ja piiri on alkuarvoissaan. Katsoo vain ettei töpseli ole seinässä koska jossain emoissa cmos saa sieltä virtaa ohi tuon jumpperin tms
 

AsiJu

Premium-jäsen
Liittynyt
09.04.2024
Viestejä
195
Mistähän nää legendat kumpuaa kun cmos jumpperia käyttää clear cmos asennossa hetken se riittää ja piiri on alkuarvoissaan. Katsoo vain ettei töpseli ole seinässä koska jossain emoissa cmos saa sieltä virtaa ohi tuon jumpperin tms
En tiedä mistä legendoista puhut, jokaisessa omistamassani emossa on oppaassa sanottu, että paristo pois ja sitten jumpperi eri asentoon. Hyvä lisähuomio tosin irrottaa virtalähde myös, mutta sen oletin olevan itsestään selvää.
 
Liittynyt
18.10.2016
Viestejä
592
Yleensä juuri se jumpperi kytkee pariston irti ja todnäk maadoittaa bios chipin plussan joten piiri tyhjenee ilman pariston pois repimistä kyllä. No moni jauhaa että paristo pois ja sitä ja tätä ykskään emo ei mulla ole jäänyt resetoitumatta vaikka paristo paikallaan ja sekunnin käyttää tuota jumpperia clear cmos asennossa. tässä esim asus b550 emosta boardview näkymä niin clearcmos jumperi joka on vain 2 pinninen vetää raakasti vbat linjan joka tulee regun kautta patterilta maihin , joten turha poistaa paristoa tai tehdä muitakaan sadetansseja. :) ps ei se sentään suora oikosulku ole kun nuo vastukset välissä mutta jos tota kauan pitää suljettuna paristo tyhjenee melko nopeasti , en jaksa laskea mutta näyttu olevan 10k vastus ettei se virta paristosta ihan silmissä hupene kumminkaan.Alkuperäseen vastaus kokeile ilman kampoja jääkö tuo dram valo samanlailla palamaan. ainut mikä tulee mieleen voisiki prossan alla olla jotain likaa , piitahnaa tms joka nyt seistessä ois aiheuttanut kontaktin katkeamisen? jos ei muuta keksi niin nosta prossa pois ja asettele takas jos näyttää puhtaalle tai putsaa jos siellä on kökköä
1720656719636.png
 
Viimeksi muokattu:
Liittynyt
05.08.2021
Viestejä
767
Virtajohto irti ja sitten virtanapista virta päälle, kokeile sitäkin. Tyhjentää kapasitorit vai mitkä ovatkaan.
 
Liittynyt
03.12.2017
Viestejä
583
Mistähän nää legendat kumpuaa kun cmos jumpperia käyttää clear cmos asennossa hetken se riittää ja piiri on alkuarvoissaan. Katsoo vain ettei töpseli ole seinässä koska jossain emoissa cmos saa sieltä virtaa ohi tuon jumpperin tms
Tässä on ihan nappi, ei ole jumpperia, on jokusen kerran käytetty myös ilman virtajohtoa että myös paristo ollut pois kokeeksi.
Yleismittari on, molexsista tulee +5 ja +12 nätisti, samoin +12 tulee cpu lisävirrasta että näytönohjaimeen, emolevyn liittimestäkin löytyi 3.3 myös.
 
Liittynyt
03.12.2017
Viestejä
583
Alkuperäseen vastaus kokeile ilman kampoja jääkö tuo dram valo samanlailla palamaan. ainut mikä tulee mieleen voisiki prossan alla olla jotain likaa , piitahnaa tms joka nyt seistessä ois aiheuttanut kontaktin katkeamisen? jos ei muuta keksi niin nosta prossa pois ja asettele takas jos näyttää puhtaalle tai putsaa jos siellä on kökköä.

Prossu ja kammat ovat olleet irti, olen kokoilut kammat yksittäinkin myös erli liittimiin ja ei muutosta. kone oli nyt yön yli tuossa, voisin ottaa kammat irti ja antaa olla kun käyn töissä niin ei ole kuin prossu kiinni...
Talouden ainut AM5 kone joten ei voi testata ristiin osia...

Pitääkö kohta käyttää kone jossain katsottavana, takuukin saataisi olla vielä voimassa joissakin osissa...
 

AsiJu

Premium-jäsen
Liittynyt
09.04.2024
Viestejä
195
Outo homma kyllä... joo kannattaa varmaan hyödyntää ammattiapua jos ei asetu.
Muistit tai mikä tahansa voi olla vialliset, mutta aika outoa jos vaikka molemmat muistikammat menneet sinä aikana kun kone ollut irti seinästäkin.

En oikein keksi enää muuta kaiken jo tehdyn lisäksi, kuin että jos pystyt lataamaan toisella koneella muistitikulle BIOSin niin yritä flashata BIOS uusiksi, emossa on varmaan se toiminto, että tietystä USB portista onnistuu suoraan tikulta flash.

Yleensä juuri se jumpperi kytkee pariston irti ja todnäk maadoittaa bios chipin plussan joten piiri tyhjenee ilman pariston pois repimistä kyllä. No moni jauhaa että paristo pois ja sitä ja tätä ykskään emo ei mulla ole jäänyt resetoitumatta vaikka paristo paikallaan ja sekunnin käyttää tuota jumpperia clear cmos asennossa. tässä esim asus b550 emosta boardview näkymä niin clearcmos jumperi joka on vain 2 pinninen vetää raakasti vbat linjan joka tulee regun kautta patterilta maihin , joten turha poistaa paristoa tai tehdä muitakaan sadetansseja. :) ps ei se sentään suora oikosulku ole kun nuo vastukset välissä mutta jos tota kauan pitää suljettuna paristo tyhjenee melko nopeasti , en jaksa laskea mutta näyttu olevan 10k vastus ettei se virta paristosta ihan silmissä hupene kumminkaan.Alkuperäseen vastaus kokeile ilman kampoja jääkö tuo dram valo samanlailla palamaan. ainut mikä tulee mieleen voisiki prossan alla olla jotain likaa , piitahnaa tms joka nyt seistessä ois aiheuttanut kontaktin katkeamisen? jos ei muuta keksi niin nosta prossa pois ja asettele takas jos näyttää puhtaalle tai putsaa jos siellä on kökköä

1720656719636.png
Ok, no omaltani osaltani voin kertoa, että tapa ottaa paristo pois (ja sitten jumper) on ihan manuaaleista luettua.
 
Viimeksi muokattu:
Liittynyt
24.02.2017
Viestejä
3 098
Kuten AsiJu jo mainitsikin, niin kokeile flashata BIOS uusiksi. Tuossa näkyy ko. emon BIOS portti.

BIOS.jpg
 
Liittynyt
18.10.2016
Viestejä
592
Siis ei se ilman muisteja boottaa lähinnä sitä että jääkö samanlailla se dram valo palamaan. En usko että molemmat kammat hajoaisi seisonnassa mutta jos prossu rikki niin selittäisi miksi itkee muisteista. Tai emolta muistien virransyöttö levinyt tms. Paha selvitellä vikoja jos ei vaihto osia ole.
 
Liittynyt
24.10.2016
Viestejä
6 122
Näytöstäkin kannattaa vetää virrat pois ja virtajohtoa irti hetkeksi. Tai kokeilla hdmi:llä vaikka tv:n kanssa.
 

totallynotrobot

Tukijäsen
Liittynyt
09.02.2019
Viestejä
714
Itse en saanut kerran kuvaa kun oli (aktiivinen) hdmi-kaapeli väärinpäin koneen ja tv:n välillä. Tässä ongelmassa tuskin on tällaisesta kyse, mutta pointtina että kaikki on mahdollista...
 
Liittynyt
29.10.2016
Viestejä
1 472
Koita ottaa emo pois kopasta ja testata kamat ulkona. Joskus noita aiheuttaa random oikosulut kopassa. Nimim. kokemusta on vaikka toimikin jonkin aikaa ennen ongelmien alkua.
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 336
Onhan näppäimistö kytketty? Joskus jää tuon takia mustaan ruutuun jos ei ole hiirtä/näppistä kytkettynä.
 
Liittynyt
03.12.2017
Viestejä
583
Koita ottaa emo pois kopasta ja testata kamat ulkona. Joskus noita aiheuttaa random oikosulut kopassa. Nimim. kokemusta on vaikka toimikin jonkin aikaa ennen ongelmien alkua.
Tämä tietenkin viimeisenä vaihtoehtona ennen johonkin liikkeeseen katottavaksi.
 
Liittynyt
03.12.2017
Viestejä
583
Siis ei se ilman muisteja boottaa lähinnä sitä että jääkö samanlailla se dram valo palamaan. En usko että molemmat kammat hajoaisi seisonnassa mutta jos prossu rikki niin selittäisi miksi itkee muisteista. Tai emolta muistien virransyöttö levinyt tms. Paha selvitellä vikoja jos ei vaihto osia ole.
Juu samanlaila DRAM valo palaa on muistit kiinni tai ilman, nyt oli päivän ilman kun töissä olin, vaihdoin tuon paristonkin varmuuden vuoksi, uudessa 3.24v mutta en tuolla erolla olevan merkitystä.
Laitan kohta muistit/tai yhden paikalle ja kokeilen flashatä biosin vielä mutta jos sekään ei auta niin sitten alkaa kuittien etsiminen kun emo,prossu ja muistit tulivat samasta paikasta ja noin vuoden vanha kone muistaakseni tai päälle vuosi.
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 336
Juu samanlaila DRAM valo palaa on muistit kiinni tai ilman, nyt oli päivän ilman kun töissä olin, vaihdoin tuon paristonkin varmuuden vuoksi, uudessa 3.24v mutta en tuolla erolla olevan merkitystä.
Laitan kohta muistit/tai yhden paikalle ja kokeilen flashatä biosin vielä mutta jos sekään ei auta niin sitten alkaa kuittien etsiminen kun emo,prossu ja muistit tulivat samasta paikasta ja noin vuoden vanha kone muistaakseni tai päälle vuosi.
Muistien ei tarvitse olla paikallaan kun flashaa tuon flashback nappulan kautta. Siihen tarvitsee minimissään emolevyn ja virtalähteen muistitikun lisäksi.
 
Liittynyt
05.08.2021
Viestejä
767
Juuri äsken vaihdoin 2 kiintolevyä. Kone ei lähtenyt käyntiin ennen kuin irroitin ja laitoin takaisin sata-kaapelit emolevyn päästä. Myös keltainen valo paloi.
 
Liittynyt
03.12.2017
Viestejä
583
Biosin flashaus onnistui ainakin sen ledin mukaan mutta ei vaikutusta eli edelleen DRAM keltainen valo palaa eli joku on sitten juntturassa kovin....
 
Liittynyt
03.12.2017
Viestejä
583
Juuri äsken vaihdoin 2 kiintolevyä. Kone ei lähtenyt käyntiin ennen kuin irroitin ja laitoin takaisin sata-kaapelit emolevyn päästä. Myös keltainen valo paloi.
Koneessa on 2 sata ssd levyä, 1 perinteinen HD ja 2kpl m2.ssd levyä, voin nuo kaikki vielä irroittaa kokeeksi mutta sitten alkaa olemaan keinot vähissä kun ei ole ylimääräisiä kamppeita.. AM4 olisi lähipiirissä koneita joista voisi lainata mutta mutta...
 
Liittynyt
05.08.2021
Viestejä
767
Koneessa on 2 sata ssd levyä, 1 perinteinen HD ja 2kpl m2.ssd levyä, voin nuo kaikki vielä irroittaa kokeeksi mutta sitten alkaa olemaan keinot vähissä kun ei ole ylimääräisiä kamppeita.. AM4 olisi lähipiirissä koneita joista voisi lainata mutta mutta...
Vilkaise samalla pinnit ja nitkuttele liittimiä edestakaisin. Kumpikaan vaihtamistani levyistä ei ollut edes boottilevy, mutta silti ei tullut kuvakaan ruutuun vaikka näytöt käynnistyivät.
 
Liittynyt
03.12.2017
Viestejä
583
Otin kaikki levyt irti ja ei vaikutusta eli vain emo,prossu ja mistit kiinni niin ei etene.
Olinkin jo yhteydessä myyjään ja RMA tehty joten palikat menee takuu tarkastukseen heille.
 
Liittynyt
18.10.2016
Viestejä
592
Joo oma veikkaus että joku muistien virransyötöstä levinyt ja siks ei muistit tunnistu. Tai muu emovika tuskin 2 kampaa hajoaa samaan aikaan mutta hyvä jos takuu hommat toimii
 
Liittynyt
03.12.2017
Viestejä
583
Joo oma veikkaus että joku muistien virransyötöstä levinyt ja siks ei muistit tunnistu. Tai muu emovika tuskin 2 kampaa hajoaa samaan aikaan mutta hyvä jos takuu hommat toimii
Katsotaan kun tavarat heillä ja mitä sanovat
 

Nerkoon

Se ainoa oikea
Platinum-jäsen
Liittynyt
18.10.2016
Viestejä
5 717
Virtalähtessä kytkin joka hoitaa saman, olen käyttänyt täysin pimeänä useamman kerran.
Ei ole sama asia. Olen vuosien mittaan nähnyt useammankin powerin joista on oikeasti pitänyt nypätä virtajohto irti muutamaksi minuutiksi, että koneen on saanut käyntiin. Tosin ovat olleet yleensä vähän vanhempia jo, mutta silti
 
Liittynyt
05.08.2021
Viestejä
767
Ei ole sama asia. Olen vuosien mittaan nähnyt useammankin powerin joista on oikeasti pitänyt nypätä virtajohto irti muutamaksi minuutiksi, että koneen on saanut käyntiin. Tosin ovat olleet yleensä vähän vanhempia jo, mutta silti
Liittynee siihen, että on kondensaattoreita ympäriinsä ja muutama minuutti on riittänyt tyhjäämään ne. Homma vauhdittuu kun painaa virtanappia.
Kannettavissa sama juttu, akku irti ja virtanapista painallus niin on useasti korjautunut.
 
Liittynyt
03.12.2017
Viestejä
583
Ei ole sama asia. Olen vuosien mittaan nähnyt useammankin powerin joista on oikeasti pitänyt nypätä virtajohto irti muutamaksi minuutiksi, että koneen on saanut käyntiin. Tosin ovat olleet yleensä vähän vanhempia jo, mutta silti
Itse asiassa on koska katkaisee 230Vac puolen virtalähteeltä eli sama kun ottaa johdon irti mutta tänään pakkaan hilppeen ja sen jälkeen postiin ja odottamaan tuomiota.
 
Liittynyt
03.12.2017
Viestejä
583
Tänään tuli tuomio, CPU rikki ja uusi tulossa ppostissa muiden tavaroiden kanssa.

Mietin vain mikä sen sitten tappoi?
 

Muurahainen

Tukevoitunut jäsen
Liittynyt
08.11.2017
Viestejä
290
Tänään tuli tuomio, CPU rikki ja uusi tulossa ppostissa muiden tavaroiden kanssa.

Mietin vain mikä sen sitten tappoi?
Jotenkin tässä lueskellessa tuntuu että intelin 13 ja 14 gen on nykyisin kaatuilevaa sorttia ja AMD prossuja leviää muuten vaan ihan ilman syytä.
Tiedä sitten pitääkö paikkaansa mutta ei nyt oikein herätä luottamusta nykyinen käyttäjille suunnattu rauta.
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
247 694
Viestejä
4 324 704
Jäsenet
72 073
Uusin jäsen
Kantoaalto

Hinta.fi

Ylös Bottom