Kingston SSDnow V200 hidastuminen

Viestiketju alueella 'Tallennus' , aloittaja Nervous, 03.01.2018.

  1. Nervous

    Nervous

    Viestejä:
    224
    Rekisteröitynyt:
    18.10.2016
    Itse kysymys kuuluu, että onko muilla tapahtunut vastaavaa SSD:n hidastumista trimmiä tukevassa käyttiksessä:

    Huolsin vanhaa "toimistokonetta" ja huomasin, että CDM antaa SSD kirjoitusnopeuksiksi 17-1 Mt/s, joten joku on nyt "hieman" pielessä. Kyseessä siis 120 gigainen malli.
    Olen melko varma, että ennen tuo antoi ihan järkeviä tuloksia.
    Vaikka kyseessä on ICH7:n neekerimalli ilman ACHI-tukea (Asus P5G41T-M tjs.)
    niin IDE-mode ei tuota selitä. Hidastaahan se selvästi mittaustuloksia, mutta käytännössä ei vaikuta juuri mitenkään käytännön suorituskykyyn surffailussa ja taulukon vääntämisessä.
    Koneessa on Windows 7 ja trimmi näytti olevan päällä, kuten kuuluukin.
    Levy on ollut aina about 60% täynnä, joten sitä ei ole "ylitäytetty".
    Uutena noissa oli buginen firmware, joka paskoi kirjoitusnopeudet melko nopeasti, mutta ei läheskään noin rankasti. Ja tässä yksilössä on se korjattu firmware sisällä. (240 gigaiseen malliin sitä ei taidettu edes koskaan julkaista.)
    Käyttötunteja muistaakseni vajaa 20000 ja suurin osa noista idlailua, joten ei ole mitenkään rankassa käytössä ollut. TBW-arvoa tuo ei näköjään osaa logata, mutta kirjoituksia tuskin muutamaa teraa enempää on ja tuo nyt ei muutenkaan liityy levyn hidastumiseen.
    Kirjoitusnopeudet ihan ok, eikä muutenkaan sekoile, joten tuli mieleen, että voikohan tuo Windowsin trimmi jostain syystä lakata toimimasta? Joku saattaa väittää, ettei trimmi toimi IDE-moodin läpi, mutta ihan perus SATA-komento se on, joten toimii.
    Toolboxia tuolle ei ole olemassakaan, joten mitään valmistajan omaa trimmin kaltaista optimointia ei voi tehdä.
    Force trimmiä en muistanut kokeilla, mutta pitänee sekin testata.
    Ehkä vaan niin buginen vehje tai purkalla korjattu firmware, että menee ajastaan linkkuun.
    Testaan toki väylän jollain muulla SSD:llä, mutten usko SATA-ohjaimen kusemiseen, koska lukunopeus on ok ja perinteisellä varastolevyllä kirjoitusnopeudet keskimäärin moninkertaiset verrattuna tuohon SSD:hen.
    Ajattelin tuon levyn jossain välissä kloonata ja tehdä sille secure erasen, jos en muuta keksi, mutta liekö siitäkään apua...

    Tuossa kyllä näkee hyvin SSD:n ylivoimaisuuden. Vaikka kyseessä on totaalisen linkussa oleva wanha ja melko hidas tuotos, niin silti ei suurta eroa huomaa toimisto/surffailu-käytössä esim. perusnopeaan optimaalisessa kunnossa olevaan Samsungin 830-levyyn, mikä on vielä toistaiseksi oman ykköskoneen käyttislevynä.
    Hakuajat ja lukunopeudet kun eivät tuossa linkkulevyssäkään bugaa, niin homma tuntuu toimivan edelleen 100 kertaa nopeammin kuin pyörivällä lätyllä.
    Kyllä tuon Kingstonin luultavasti tällä hetkellä saa helposti kyykkyyn, jos joku softa haluaa työntää tavaraa 180 teraa sekunnissa page fileen, joten olisi ihan hyvä saada tuo taas kuntoon.
    Mitään estettähän ei ole ostaa uuttaa muutaman kympin levyä tilalle, mutta ihan mielenkiinnosta tuon loppuun kuluttaisi/yrittäisi elvyttää.


    (Mitä tulee kokoonpanon muuhun nopeuteen ja päivitystarpeeseen, niin vastahan tuohon Q9400:n vaihdoin, joten netti ja Office pyörii vielä vuosia vauhdikkaasti.:) E3400 alkoi olla aavistuksen kyykyssä raskaiden nettisivujen kanssa, mutta nyt taas bitti liikkuu, kun tuplasi ydinten määrän ja kai tuo 6-kertaa isompi välimuistikin hieman auttaa.
    Powerinkin vaihdoin ennaltaehkäisevästi uuteen Corsairin TX:ään, jota ei tarvitse seuraavaankaan kokoonpanoon uusia, kun tuossa käytössä se kestänee 15 vuotta, jos ei ihan susi yksilö ole kyseessä.)
     
  2. surina

    surina

    Viestejä:
    106
    Rekisteröitynyt:
    17.10.2016
    Samainen 120gigan SSD lätty ollut pöytäkoneessa ( aluksi win7 ja nyt win10) vuodesta 2012 lähtien ja userbenchmarkin mukaan noin hitain mitä löytyy.
    Luku- ja kirjoitusnopeudet kuitenkin 100mb/s luokkaa, joten hidastumista on havaittavissa. Firmware myös päivitetty heti oston jälkeen.
     
  3. Crazy train

    Crazy train

    Viestejä:
    129
    Rekisteröitynyt:
    16.10.2016
    Itse ostin aikanani tuollaisen SSD:n, tosin 256 GB. Sillä oli jokin yhteensopivuusongelma, joka aiheutti hidastumisen ainakin Z68 Asus Gene-z:n kanssa. Perinteinen kiintolevykin oli nopeampi. Windowsia asentaessa tuolle oli kyllä hieno kokemus, ikinä nähnyt niin hidasta asennusta.

    Takuusta tuli samanlainen ja nopeudet oli yhtä huonot siinä. Seuraavaksi vaihtoivat V200+:n, joka oli Sandforce-piirisarjalla ja se on toiminut ihan hyvin. Tällä hetkellä veljenpojan pöytäkoneessa.
     
  4. Nervous

    Nervous

    Viestejä:
    224
    Rekisteröitynyt:
    18.10.2016
    Tuo 256 gigainen malli oli muutenkin aika erikoinen tapaus, koska ilmeisesti siinäkin oli paska firmware ja ilmeisesti siihen ei tullut koskaan korjausta.
    128 gigaiseen malliin saivat tehtyä "toimivan" firmwaren muistaakseni puolessa vuodessa...
    Yhteensopivuusongelmiin en ole törmännyt vaikka tuo on ollut ties missä läppäreissä ja ulkoisissa koteloissa sekä jossain paskassa AMD-lankussa ja muutaman Intelin ohjaimen perässä.
    Plussa malli taitaa toisiaan olla ihan toimiva vehje, jos ei ole pakkomiellettä kytätä noita maksimaalisia markkituloksia vaan tyytyy siihen sulavaan käytännön suorituskykyyn.

    Tutkin hieman lisää tuota ultimatehidastumista, kun itsellänikin on sekalaisessa testikäytössä ym. samaan aikaan ostettu 128 gigainen V200.
    Viimeeksi se oli ehkä 5000 tuntia käytössä mökkikoneessa ja näköjään sekin oli hidastunut reilusti.
    SATA2-tulokset on testattu 5,25 paikkaan asennetulla kortinlukijalla, jossa on samalla Esata ja normaali SATA-portti ja tietenkin virransyöttö levylle. Tuo saattaa muutaman megan hidastaa virheenkorjauksen osalta, koska kaapelia on yhteensä 90 senttiä + ylimääräinen piirilevy välissä. Muistaakseni tuon pitäisi olla kytkettynä Z77:n natiiviporttiin.
    Crystal disk markeissa vaihtelee nuo testit version mukaan, joten raiskasin levyä huvikseni kahdella eri versiolla. 6.0.0 pitäisi olla tuorein.
    Tulokset eivät ole mitään zerofill-kikkailua vaan ihan normaali testejä ajeltu.

    Kirjoitus hidastunut selvästi. Tuossa oli vanha Windows 7 asennettuna ja näköjään 30 gigaa jotain paskaa:
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]

    Tuossa tein levylle pelkän fast formatin ja nyt alkoi näyttäämään jo normaalilta.
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]
    Tässä siirsin levyn natiiviin SATA3-porttiin lyhyellä kiinalaisella "SATA3"-kaapelilla. Tämäkin näköjään on ihan SATA3:a tukeva levy, kun SATA2 ei käsittääkseni kyseisiin lukunopeuksiin kykene.
    Käytännössähän tuota SATA2 vs. SATA3 eroa ei huomaa missään, mutta tulipahan nyt testattua.
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]

    Laitoin levylle jokseenkin vitusti pieniä tiedostoja esim. kopsasin sinne program files hakemiston ym. sälää 90 gigatavun edestä. Seassa toki isojakin tiedostoja, mutta paljon tavaraa kumminkin.
    Kirjoituksen osalta hieman erikoisesti osittain parempia tuloksia, mutta liekö joku taustaprosessi häirinnyt edellistä testiä. Kumminkin ihan riittävän hyviä tuloksia tuolle levylle.
    Ainakin verrattuna siihen toiseen linkkuun menneeseen yksilöön, jonka CDM 6.0.0 kirjoitusnopeudet järjestyksessä oli ulkomuistista kaiveltuna jotain 17, 4, 4 ja 1,8 tai 0,8 MB/s. tai jotain sinne päin.
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]

    Tulokset vaan vahvistavat epäilyä siitä, että Kingstonin turat eivät ole osanneet koodata Jmicronin ohjainta toimimaan oikein ja se päivitys oli todennäköisesti purkkaviritys. En jaksa uskoa, että tuo on itse ohjaimen ominaisuus. Hidashan se on, mutta täysin riittävä vielä tänäkin päivänä, mikäli nopeudet pysyisivät järkevinä vuodesta toiseen. Eihän tuo iso homma ole muutaman vuoden välein kloonailla ja pikaformatoida, jos tuo tosiaan sillä tokenee, mutta turhaa vaivaa sekin.
    Saattaahaan tuo vaivata monia muitakin vanhoja levyjä, mutten noin pahasti rampautuneeseen levyyn ole muualla törmännyt, viitaten tuohon aloituspostauksen tapaukseen.
    ------------------------------------------------------------------------------------------
    Ei liity kovin paljoa ketjun aiheeseen, mutta omaapa ketjua tässä paskon.
    Vertailun vuoksi tein siis testit muutamalla muullakin levyllä.
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]
     
    Viimeksi muokattu: 22.04.2018
  5. Nervous

    Nervous

    Viestejä:
    224
    Rekisteröitynyt:
    18.10.2016
    Sekavaa tarinaa, mutta tiivistettynä vaihdoin 26000 tuntia käytetyn levyn 7000 tuntia käytettyyn. Molemmat mallia Kingston V200 128GB ja tietenkin uusin firmware asennettu molempiin.

    Tässä siis se hieman hidastunut versio 6-7 vuotta käytetyssä Win 7 koneessa. Ja tälläkin toosa pyöri selkeästi jouhevammin, kuin perinteiseltä kiekolta.
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]


    Helppoa tuo kloonaus.
    Yritin siis kloonata hidastuneen levyn toiseen identtiseen Kingstoniin.
    Ensin halusin suorittaa secure erasen tälle toiselle vähemmän käytetylle levylle.
    Parted magic 2013 osasi tehdä homman. (Aomei partition assistant väitti formatoitua levyä systeemilevyksi, joten ei tietenkään voinut tehdä erasea. Corsair Forcen osasi toki erasoida.)
    Macriumit, Acronicsit ym. heittivät erroria. Clonezillan uusin versio alkoi huutaa read erroria, jonka seurauksena tuo Linux-purkkaviritys veti tekstit sekaisin ruudussa.

    Tässä vaiheessa ajoin HDtunen error scanin. Ja kappas kummaa. Yksi punainen ruutu ilmestyi näytölle. Bad block siis. Erikoista, koska tuonhan pitäisi korvata paskat solut 8 gigaisella "varamuistilla" vai onko sekin jo kulutettu loppuun...
    No sitten taas Parted Magic 2013 käyntiin ja sen jollain ikivanhalla Clonezillalla sain levyn kloonattua, kun pakotin sen ohittamaan lukuvirheet.


    Tässä se parempi yksilö pelkän pikaformatin jälkeen:
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]
    Lankussa ei siis voi laittaa AHCIa päälle vaikka piirisarja sitä tukeekin (Asus...), joten edellisen viestin nopeudet lienee siksi julmasti paremmat. Tai sitten ajurit kusee hieman reilummin. Tässä lankussa on lisäksi pelkkiä SATA2-portteja, mutta tuon ei pitäisi vaikuttaa paskaakaan nopeuksiin verrattuna SATA3:een.

    Tässä secure erasen ja onnistuneen kloonauksen jäljeen:
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]
    Nopeus lienee verrattivassa uuteen, jos olisi kunnon lankussa kiinni.
    Mutta onhan tuo silti huima parannut alkuperäiseen levyyn verrattuna.
    Kirjautumisruudusta nettiselaimen aukeamiseen menee noin kahdeksan sekuntia ja tällöin on toki myös viirustutkat ja muut turhuudet ladattu taustalle.
    Riittää varsin hyvin tässä tapauksessa.

    Pakkohan se oli tuo äärimmäisesti hidastunut vammainen yksilökin secure erasoida.
    HDtune ei enää näytä punaista, mutta CrystalMarkin ajaminen kestää useamman minuutin ja aluksi levyn käyttäminen rampautti koko koneen. Kaikki lagasi.
    Nyt ei enää lagaa, mutta levy taisi kilahtaa lopullisesti.
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]

    Ihan vitun jepa.
    Levyn pitäisi kai kestää 40 teraa tjs. kirjoitusta ja tälle on arviolta kirjoitettu korkeintaan 10 teraa.
    Edes HWinfo ei osaa näyttää TBW:tä vaan aloittaa laskemaan kirjoituksia ja lukuja nollasta.
    Ilmeisesti tämä ei loggaa niitä.
    Ei varmaan kovin pieleen mene, jos arvaan, että nopean hidastumisen takia tehty firmwarepäivitys on purkkaa ja levy kirjoittaa muistit pilalle ennen aikojaan jollain jatkuvalla uudelleen kirjoituksella tjs. Johonkin kiivaaseen aktiviteettiin viittaa myös näiden levyjen tehonkulutus. Ilmavirrassa idlenä 35-40 asteinen ja läppärin sisällä taisi idlailla lähempänä 60 astetta.
    Voihan tuo olla joku susi yksilökin, mutta enpä usko.
    26000 tuntia ja levy paskana. Miltei jokainen Seagaten sontakiekkokin pystyy parempaan. Tosin pyörivältä kiekolta ei kukaan mielenterveyttään kunnioittava ihminen aja käyttistä.

    Eiköhän tällä "uudella" levyllä taas 15000+ tuntia pärjäile eli 3-5 vuotta. Sitten saattaa mennä jo LGA775 rautakin vaihtoon. Vielä ei ole toki mitään tarvetta. Officet ja selaimet pyörii miltei yhtä ripeästi kuin moderneilla koneillakin.
    Tuoreita Kingstoneita omistan 5 kpl ja lisää ostoslistalla. Hajautan toki pommiriskit monella eri mallilla. HyperX Savagesta tulee ykköskoneen käyttislevy, joten luotan näihin paskoihin ihan 100 prosenttisesti. Ovat saattaneet oppia tekemään toimivaa rautaa seitsemässä vuodessa tai sitten eivät.
    Tosin ei se toimiva rauta paljoa lohduta, jos joku Tieto tai Floating shit in Ganges software koodaa firmwaren.