i5-6600k vaihdettu i7-7700k:hon, muistit alkoi häröillä

Viestiketju alueella 'Ongelmat' , aloittaja lelfonso, 12.08.2019.

  1. lelfonso

    lelfonso

    Viestejä:
    86
    Rekisteröitynyt:
    27.07.2018
    Mikähän helvetti on, kun vaihdoin i5-6600k:n i7-7700k:hon, niin kone alkoi häröilemään muistien kanssa ihan urakalla. En saa konetta postaamaan, jos laitan biosista yli 2133mhz muistikellot. Muistit on speksattu 2666mhz 15-17-17-35 asti ja ajelin vanhalla prossulla pitkään 3000mhz 15-17-17-35 2T 1.4v.

    - Bios nollattu useita kertoja
    - Uusin bios ollut koko ajan sisässä
    - XMP profiililla yritetty ja ilman
    - Voltteja yritetty säätää isommiksi (Vcore 1.35v, VCCIO 1.3v, VCCSA 1.3v, DRAM 1.4v)
    - Käsin laitettu muistien latenssit ja command rate
    - Prossu ja muistit irroitettu ja asennettu uudestaan

    Erikoisin homma tässä on se, että kun lataan biosista "defaultit", save & exit -> kone ei edes postaa. Pitää nollata bios ja käydä käsin laittamassa joku hidas muistiasetus.

    Emona Asus Z170 Pro gaming, muistit Kingston HyperX 2666mhz 2x8gb. OCCT kaatui 10min kohdalla, eli ei ole edes vakaa.

    CPU-Z screenshot: nimetön
     
  2. Pesari

    Pesari

    Viestejä:
    583
    Rekisteröitynyt:
    21.09.2018
    Joskus tuli muisti ongelmia, kun olin kiristäny prossun coolerin liian tiukalle. Kokeile vähä löysätä.
     
  3. lelfonso

    lelfonso

    Viestejä:
    86
    Rekisteröitynyt:
    27.07.2018
    Vanhalla prosessorilla toimii vanhoilla kellotuksilla täysin moitteetta. Onkohan uusi prosessori rikki?

    edit. Silmämääräisesti sockettikin näytti ehjältä, ei vääntyneitä pinnejä.
     
    Viimeksi muokattu: 13.08.2019 klo 18:47
  4. oosnyt

    oosnyt

    Viestejä:
    17
    Rekisteröitynyt:
    25.06.2019
    Taitaa z170 piiri olla ongelma tossa yhtälössä.
     
  5. lelfonso

    lelfonso

    Viestejä:
    86
    Rekisteröitynyt:
    27.07.2018
    Onko tarkempaa tietoa tästä?

    Asuksen sivuilla luvataan emolevy yhteensopivaksi Intelin 7xxx-sarjan kanssa, niin kummallista että ei toimi. Mutta sille se nyt vähän näyttää, että prosessori on epäyhteensopiva lopun kokoonpanon kanssa.
     
  6. oosnyt

    oosnyt

    Viestejä:
    17
    Rekisteröitynyt:
    25.06.2019
    Joo, eli 7xxx sarjalle on z270 ja z170 "toimii" mutta tommossia yllätys muisti yhteensopivuuksia on sitten tiedossa. Omat kapulat ei toimi z270 i6700k kokoonpanolla, mutta toimii täydellisesti z170 6700k tai z270 7700k kokoonpanoissa.
     
  7. lelfonso

    lelfonso

    Viestejä:
    86
    Rekisteröitynyt:
    27.07.2018
    Eli tuurilla muisteja vaihtamalla saattaisi toimia?
     
  8. oosnyt

    oosnyt

    Viestejä:
    17
    Rekisteröitynyt:
    25.06.2019
    Joko muistit tai emo vaihtoon, aika lotolla joudut kyl arpoo mitä vaihdat, jos et pysty testailee.
     
  9. lelfonso

    lelfonso

    Viestejä:
    86
    Rekisteröitynyt:
    27.07.2018
    Todennäköisesti vaihtuu koko roska Ryzeniin :D
     
  10. sbasil

    sbasil

    Viestejä:
    1 882
    Rekisteröitynyt:
    17.10.2016
    Kokeiltu varmaan eri muistipaikoissa noita muisteja ja pelkästään yhdellä kammalla? Vanhemmalla bios-versiollakin tuota voisi kokeilla, kunhan et 3016-versiota vanhempaa flashää (lakkaa 7700K-toimimasta).