Hiirissä huomattavaa viivettä USB host controllerin uudelleenasennuksen jälkeen

Liittynyt
02.05.2022
Viestejä
7
Tossa muutama päivä sitten asensin uudelleen koneeni intel usb 3.20 host controllerin kun onnistuin laittamaan yhden usb tikun aivan solmuun. Tämän uudelleenasennuksen jälkeen hiiret mitä olen käyttänyt on sitten toiminut melkoisella viiveellä. Kaikkea mitä keksinyt olen kokeillut, biossin resettaamisesta ajureiden päivittämiseen mutta ei auta mikään. Lagaa vieläkin.

Käyttis windows 10 ja hiiri mitä enimmäkseen pääkoneellani käytän on logitech g502 proteus spectrum. Toisen koneen logitechin g pro langatonta hiirtä kokeillut mutta sama viive silläkin.

Onko kenelläkään muulla vastaavanlaista ongelmaa ollut?
 

AsiJu

Premium-jäsen
Liittynyt
09.04.2024
Viestejä
214
Selitäs vielä tarkemmin mitä tapahtui, eli joku tikku veti solmuun niin, että controller lakkasi toimimasta?
 
Liittynyt
02.05.2022
Viestejä
7
Selitäs vielä tarkemmin mitä tapahtui, eli joku tikku veti solmuun niin, että controller lakkasi toimimasta?
Ei, vaan kone ei tätä tikkua enää tunnistanut missään, niin piti se host controller uudelleenasentaa device managerin kautta jotta kone tunnistaisi sen tikun. Tämän uudelleenasennuksen jälkeen on viivettä ilmennyt hiiriä käytettäessä.
 

AsiJu

Premium-jäsen
Liittynyt
09.04.2024
Viestejä
214
Ei, vaan kone ei tätä tikkua enää tunnistanut missään, niin piti se host controller uudelleenasentaa device managerin kautta jotta kone tunnistaisi sen tikun. Tämän uudelleenasennuksen jälkeen on viivettä ilmennyt hiiriä käytettäessä.
Koitapa asentaa uusiksi ihan emolevyn oma USB ajuri sen asennusohjelmalla, löytynee valmistajan sivuilta. Muistaakseni nämä USB ohjaimet ei sisälly piirisarja-ajureihin.
Voin toki olla väärässä, ja piirisarja-ajurit kannattaa asentaa uusiksi / päivittää samalla myös.

Minulla on jokin muistikuva siitä, että Win10+ ei enää ajuriasennus onnistu välttämättä kunnolla device managerista osoittamalla.
 
Liittynyt
05.02.2021
Viestejä
523
Ei, vaan kone ei tätä tikkua enää tunnistanut missään, niin piti se host controller uudelleenasentaa device managerin kautta jotta kone tunnistaisi sen tikun. Tämän uudelleenasennuksen jälkeen on viivettä ilmennyt hiiriä käytettäessä.
itellä oli vanha usb tikku mikä sekosi vähän väliä ennen kuin lopetti toiminnan kokonaan. teki samaa että ei toiminut samassa portissa enään sekoamisen jälkeen.

Laitehallinasta kun ruksasi "näytä piilotetut laitteet" ja poisti tuon tikun niin toimi taas samassa usb postissa kunnes tilttasi uudestaan.

laitehallinasta sa myös poistettua tuon ongelmallisen usb ohjaimen jos vilkaiset jokaisen ohjaimen ominaisuuksista asennuspäivämäärän ja saat selville mikä noista se oli.
Sitten joko windows updatesta uudet ajurit tai asennat chipset ajurit uudestaan jossa se pitäisi tulla mukana.

Itse en ole huomnnut 125hz vs 1000hz polling rate eroa muuten kuin kursorin päivittyvän harvemmin liikutellessa ja viiveen pysyvän samana. Eiköhän tuossakin jokin ms ero kummiskin ole mitattavissa.
Kato ettei ole mouse acceleration ole mennyt takaisin päälle windowsissa tuolta hiiren asetuksista Osoittimen asetukset ja Parannettu osoittimen tarkkuus
 
Toggle Sidebar

Statistiikka

Viestiketjut
247 908
Viestejä
4 321 539
Jäsenet
72 129
Uusin jäsen
niskatsu

Hinta.fi

Ylös Bottom