Hajonneen tilalle uutta osaa

Viestiketju alueella 'Konepaketit' , aloittaja Tembba, 11.10.2018.

  1. Tembba

    Tembba

    Viestejä:
    25
    Rekisteröitynyt:
    18.10.2016
    Hei,

    Tarvitsen apua uusien osien valintaan. Koneeni oli yön aikana sammunut itsestään eikä se enää pääse bootloopista läpi. Emolevy antoi virhekoodin af ja komponenttien uudelleenasennuksen jälkeen (muistit yksi kerrallaan läpi, prosessori ja kiintolevyjen irroitus putsaus ja asennus yms) jälkeen kone ei enää jää käyntiin vaan surraa pari sekuntia ja uudelleen käynnistyy eli bootlooppaa. Epäilen syypääksi emoa prossua tai muisteja.

    Vanhat osat olivat core i7-5820k, asrock x99x-killer ja crucial ballistix sport ddr4 2400mhz. Ajattelin nyt kerralla vaihtaa nuo kaikki niin mahdollisilta ongelmilta pääsee välttymään. En enää ole kärryillä mikä on hyvä ja mikä ei, joten kaipaan suosituksia prossusta, sille emo ja muistit. Powerina on Evga 750w g3 gold. Prossua pyörittelin 4,2ghz ja haluaisin yhtä tehokkaan/paremman sen tilalle. Kiitos!
     
  2. dragon age

    dragon age

    Viestejä:
    483
    Rekisteröitynyt:
    18.10.2016
    Voi olla, että prossu ei välttämättä jostain syystä toimi tuolla emolla:
    Asus P9X79 Pro - failing to Boot (error AF) - [Solved] - Motherboards
    "SOLVED!!!
    I replaced the mb AGAIN with no success so I kindly requested a new BIOS chip already updated. I received both the new BIOS chip (which I was CERTAIN was the issue) and the CPU (this is the THIRD CPU) on the same day. I decided I would try the CPU without the new BIOS just to confirm it's no the bios... AND IT POSTED!
    I still had the Sabertooth X79 which I also tried the new CPU in and it ALSO WORKED! The CPU was identical to the first two CPUs which were RMAd (at least identical model-wise). There must have been something technically different in this 3rd processor that solved all of my issues... It also boots fine with my old, CHEAP RAM, of course I had already bought the "approved" ram at a premium just to ASUS would keep troubleshooting..."
    Odd BIOS error code 0xAF on ASRock X79 Extreme4 LGA 2011
     
  3. Chloe

    Chloe Mestari Tukijäsen Team Luumu

    Viestejä:
    6 456
    Rekisteröitynyt:
    17.10.2016
    Jännä, itelläkin välillä tulee joko AF tai 19 virhekoodia, 5820K & Rampage V Extreme. Tuntuu että on tähtien asennosta ja kolmen viime viikon lottonumeroista kiinni että mikä siellä on vikana..
     
  4. Tembba

    Tembba

    Viestejä:
    25
    Rekisteröitynyt:
    18.10.2016
    Kyllä nuo 3,5vuotta toimi ihan moitteetta. Yritin tosiaan tuota biosin kikkailua kaikilla eri tavoilla mitä keksin eli safe bios, bios flash jne ja ei auta.
     
  5. Tembba

    Tembba

    Viestejä:
    25
    Rekisteröitynyt:
    18.10.2016
    Mullakin työnsi 19 ja af ja nyt ei tapahdu enää mitään.
     
  6. Chloe

    Chloe Mestari Tukijäsen Team Luumu

    Viestejä:
    6 456
    Rekisteröitynyt:
    17.10.2016
    Jännä kun edes vikakoodien selitykset ei oikein auta asiaan.
     
  7. Tembba

    Tembba

    Viestejä:
    25
    Rekisteröitynyt:
    18.10.2016
    Joo kummallista. Tosi paljon on hyötyä noista kun niitä ei voi tulkita :D Vakuutusyhtiöstä onneksi sai taloudellista tukea uusien hankintaan. Kannattaa vakuuttaa kodin irtaimisto!
     
    Chloe tykkää tästä.
  8. Tembba

    Tembba

    Viestejä:
    25
    Rekisteröitynyt:
    18.10.2016
    Tässä vähän omia mietelmiä tutkimusten jälkeen. Ryzen 7 2700x houkutteleva vaihtoehto, mutta jos päivittää näyttiksen, se ei enää pärjää intelin korkeammille kellotaajuuksille. 2066 kantaan vaihtaminen ei ole järkevää ellei osta sitä tonnin prossua missä oli kaikki kaistat ja 10/20 coret. I7 8700k olisi ollut järkevä vielä kuukausi sitten, mutta nyt hinnat ovat pompanneet ylös eikä tietoa saatavuudesta. Jäljellä 9900k jonka hinta on järjetön siihen nähden jonka se tavallaan korvaa. Kovasti kuitenkin nyt houkuttelisi tuo 9900k ja sittenhän tuo menisi käytännössä koko kone uusiksi.

    Eli näillä näkymin 9900k, joku emo, jotkut muistit ja 1080ti/2080. Edelleen kaipaisin hyviä neuvoja tai ehdotuksia.
     
  9. JuSiZ

    JuSiZ

    Viestejä:
    1 532
    Rekisteröitynyt:
    19.10.2016
    X99 tosiaan antaa satunnaisesti noita jonka syytä en kunnolla tiedä mutta jollain tapaa liittyy memory traningiin postaus vaiheessa ja varsinkin kellotettuna vaikka olisi muuten kuinka vakaa!? Itselläkin harvakseltaa antaa noita kun herättää lepotilasta ja 99% kerroista lähtee kun käyttää töpselistä irti hetken virrattomana. Muisti tikkujen/prossun uudelleen asennusta vois kans testailla. Tehnyt itsellä kahdella eri lankulla ja kivellä ja 3 eri muistisetillä.....ja biossin patterin irrotusta kans kokeilla.....
     
    Viimeksi muokattu: 12.10.2018
  10. Tembba

    Tembba

    Viestejä:
    25
    Rekisteröitynyt:
    18.10.2016
    Kone toimi täysin moitteetta 3 vuotta kuten jo aikaisemmin mainitsin. Kaikki nuo suosittelemasi toimenpiteet on tehty eli prossu asennettu uudestaan, muistit testattu yksitellen, jopa uusi paristo on vaihdettu emoon. Pidetty virrattomana. Biosi nollattu ja jopa biosin siru on vaihdettu (niitä on kaksi tuossa lankussa). Mikään ei ole auttanut.
     
  11. JuSiZ

    JuSiZ

    Viestejä:
    1 532
    Rekisteröitynyt:
    19.10.2016
    No eiköhän sitten lankku tai prossu ole kaput....
     
  12. Tembba

    Tembba

    Viestejä:
    25
    Rekisteröitynyt:
    18.10.2016
    Päädyin päivittämään käytännössä koko koneen uusiksi ja tilasin i9-9900k, Gigabyte Z390 Aorus Master emon, 16gb 3200mhz muistit ja 1080ti:n. Jospa näillä pärjäisi seuraavat 3,5v