GTX 1050 Ti ja telkun vilkkuminen Netflixiä katsoessa

Viestiketju alueella 'Näytönohjaimet' , aloittaja ReliQ, 02.01.2018.

  1. ReliQ

    ReliQ

    Viestejä:
    221
    Rekisteröitynyt:
    20.10.2016
    Hommasin tuossa reilu kuukausi sitten uuden telkun ja GTX 1050 Ti:n, että saan HTPC:n kautta 4k-kuvaa töllöön. Muistaakseni aluksi kaikki toimi hyvin, mutta nyt Netflixin kun laittaa koko ruudun kokoiseksi, niin kuva vilkahtaa mustaksi vähän väliä. Kokeilin asennella ajureita uusiksi ym., mutta mikään ei ole vielä korjannut tuota ongelmaa. Lueskelin jostain, että kyseessä saattaisi olla HDCP-ongelmakin, mutta ainakin NVIDIA-ohjauspaneeli sanoo HDCP:n olevan käytössä. Ongelma ei näyttäisi esiintyvän Firefoxilla, mutta Netflixin Windows-äpillä ja Edgellä esiintyy. Mikäköhän avuksi?

    Muoks. Se jäi mainitsematta, että Windows heitti tuossa yhdessä välissä ilmoituksen "näyttölaitteiston käyttö estetty sovellukselta microsoft windows käyttöjärjestelmä". En tiedä onko tuolla millaista merkitystä.
     
    Viimeksi muokattu: 02.01.2018
  2. Voimaorja

    Voimaorja

    Viestejä:
    33
    Rekisteröitynyt:
    01.12.2017
    Ensimmäisenä tulisi mieleen että kokeileppa nappaa laitteistokiihdytys pois selaimelta jos ei jo ole. Itsellä gtx 1080:nen tehny samaa chromessa ja netflixin omassa sovelluksessa. Netflixin omasta softasta tuota ei ehkä saa pois mutta edgestä luulisi.

    Edit. Äkkiseltään katottuna edgessä ei pysty määritellä käyttääkö selain laitteistokiihdytystä, suosittelen käyttämään firefoxia. Kuitenkin nvidian yleinen ajuribugi tuo on.
     
    Viimeksi muokattu: 03.01.2018
  3. ReliQ

    ReliQ

    Viestejä:
    221
    Rekisteröitynyt:
    20.10.2016
    Näyttää korjaantuneen enimmäkseen niin mystisesti kuin alkoikin. Sen sijaan, että ruutu välkkyy kymmeniä kertoja minuutissa, niin nyt se välkkyy kerran-pari minuutissa. En tiedä auttoiko se asiaan, kun kokeilin vaihtaa resoluutiota 1080p:hen ja sillä välkkymistä ei tapahtunut tai ainakin se väheni nykyisenlaiseksi. On tuo nykyinenkin välkkyminen vielä vähän häiritsevää, mutta siedettävää.
     
  4. sra2010

    sra2010

    Viestejä:
    107
    Rekisteröitynyt:
    24.12.2016
    Kokeilin kauan sitten netflix:ä tv:n välityksellä ja siinä oli tuo sama ongelma, välillä tuli musta frame sekaan. Tuosta syystä tilaus loppui ilmaisen kokeilujakson päättymiseen. Mahtaako ongelma olla siis netflix:n suunnalla? Tarvittavan kaistan ero 1080p ja 4K välillä lienee kohtuullisen suuri niin netti liittymäkin voi olla syyllinen.
     
  5. ReliQ

    ReliQ

    Viestejä:
    221
    Rekisteröitynyt:
    20.10.2016
    Ei se kyllä nettiliittymästä johdu, kun telkun omalla äpillä katsottaessa mustia väläyksiä ei tule. En sitten tiedä onko vika Netflixissä vai näyttiksessä.
     
  6. hartman75

    hartman75

    Viestejä:
    11
    Rekisteröitynyt:
    01.11.2016
    Koitas laittaa nvidia control panelista 3D-asetuksista -power management mode -> prefer maximum performance.
    vilkkuuko edelleen?

    ...itsellä on sama combo: 4k telkku ja htpc jossa gtx1050ti ja räpsytti mustaa kuvaa jos ei ole tuota asetusta päällä.
    johtunee näyttiksen kellojen edestakaisin sahaamisesta...eli "ominaisuus" kortissa.
     
  7. HikinenM

    HikinenM

    Viestejä:
    103
    Rekisteröitynyt:
    18.10.2016
    Mulla vilkkuu Geforce 1080 HDMI -> Denon X3300 vahvistin -> Sony HW55es videotykki jos katson mitään striimejä. En tiedä mistä johtuu, mutta vilkkuu jos striimissä bitrate vaihtuu. Hieman saman tapainen musta ruutu vilkahtaa, kuin jos vaihtaa resoluutiota tai virkistystaajuutta asetuksista. PS4 ja Xbox One taas striimaavat ongelmitta vahvistimen ja tykin kanssa. Olen myös kokeillut toista johtoa sekä tietoneen ja vahvistimen väiiin että vahvistimen ja tykin väliin, mutta ei eroa.
     
  8. slayer665

    slayer665

    Viestejä:
    410
    Rekisteröitynyt:
    13.04.2017
    Poista ajurit DDU:lla ja laita vaikka 385.69 versio sisään. Luultavasti tällä lähtee toimimaan:tup:
     
  9. hsalonen

    hsalonen

    Viestejä:
    5 615
    Rekisteröitynyt:
    17.10.2016
  10. HikinenM

    HikinenM

    Viestejä:
    103
    Rekisteröitynyt:
    18.10.2016
    Tuli kikkailtua hieman. nvidia control panelista 3D-asetuksista -power management mode -> prefer maximum performance = ei auttanut vilkkumiseen. Chromesta hw acceleration pois päältä ja Twitch alkoi toimimaan vilkkumatta. Testasin vielä Edgellä jossa hw acceleration päällä ja sekin vilkkui. Näyttäisi siis johtuvan nvidian ajureista tai jostain.

    Tuli myös huomattua että tuo vilkkuminen/ 2 sek musta ruutu tulee vain jos siirryn koko näytön tilaan tai pois sekä jos vaihdan 1080p kuvaan tai 1080p kuvasta alemmas. Esim. 720p -> 480p -> 360p -> 720p ei aiheuttanut tuota vilkkumista.
     
  11. JuSiZ

    JuSiZ

    Viestejä:
    1 627
    Rekisteröitynyt:
    19.10.2016
    Sanosin kans että paska kaapeli!?
     
  12. muumio

    muumio

    Viestejä:
    146
    Rekisteröitynyt:
    06.04.2017
    Jos et ole testannut vanhempia ajureita niin kannattaa kokeilla kuten aiemminkin mainittu ennenkuin alat kaapeleita uusimaan (tästä on netti täynnä keskustelua). Itsellä rupesi oireilemaan heti 390.xx käyttäessä ja vanhemmilla versioilla ei mitään ongelmia.
     
  13. Xirka

    Xirka

    Viestejä:
    256
    Rekisteröitynyt:
    20.10.2016
    Samaa ongelmaa oli täälläkin, kunnon kaapelilla korjaantui.
     
  14. HikinenM

    HikinenM

    Viestejä:
    103
    Rekisteröitynyt:
    18.10.2016
    Löysin ongelmani ja sain korjattua. Voi olla aloittajalla silti ongelmana paska kaapeli. 4k varsinkin 60hz on erittäin vaativa hdmi-johdoilta.
    Adjusting "Content type reported to the display" setting in NVIDIA Control Panel solved my screen flashing to black/flickering issues in Chrome when playing videos with hardware acceleration enabled, hopefully it will help others. • r/nvidia
    Imgur
     
  15. ReliQ

    ReliQ

    Viestejä:
    221
    Rekisteröitynyt:
    20.10.2016
    Eipä kyllä mikään noista vinkeistä korjannut ongelmaa. Vaikea kyllä uskoa, että vika olisi HDMI-kaapelissa, kun peleissä ei ole mitään ongelmaa 4k@60Hz kanssa.
     
  16. rick_james

    rick_james

    Viestejä:
    46
    Rekisteröitynyt:
    08.12.2016
    Heitän nyt ihan hatusta mutta kun sanoit, että Firefoxilla ei tuota esiinny ja 1080p asettaminen vähensi ongelmaa niin ettei silti olisi netin hitauden ja sen kautta resoluution vaihtuminen syynä? Muistaakseni Edge on ainoa selain josta saat PC:llä 4K netflixiä ulos. Firefoxilla (ja Chromella) resoluutio on 720p, jota se sun nettis sitten jaksaa pyörittää eikä välkkymistä ole.

    Sitä en tiedä, käykö se sun TV aina mustana kun resoluutio vaihtuu eli TV:n vika, vai onko se jostain nVidian tai Windowsin ajuripaskeista/ominaisuuksista kiinni.

    E: En mitään ratkaisua osaa siis antaa mutta ootko kokeillut asentaa Silverlightin uusiksi? Joku taas oli ratkaissut ongelman näin:
    Solved: Watching Netflix in Full Screen flickers intermittently - HP Support Forum - 6078714
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]
     
    Viimeksi muokattu: 06.03.2018
  17. RageDaddy

    RageDaddy Team R&T

    Viestejä:
    419
    Rekisteröitynyt:
    17.10.2016
    Aiempina vuosina käyttänyt näillä vähän ei high-end korteilla quadron ajureita kun pääkäyttö on ollut ihan selailu ja leffat, tv-sarjat jne jne. Nyt koneessa 1050 ti ja tinttasin uusimmat quadrot sisään niin täytyy taas kerran todeta vaikka tästä samasta aiheesta on netissä väännetty jo vuosikausia että on värit sun muut kyllä perkeleesti paremmat mitä geforcen omilla ajureilla.

    Lataa quadro ajurit ja valmiiksi modattu .inf, zippaa ajurit auki (7-zip, winzip etc), kopioi lataamasi .inf ja tiputa Display.Driver kansioon (korvaa aiempi). Tämän jälkeen hiippaile windowsin asetuksiin > päivittäminen ja suojaus > palauttaminen > kä
    ynnistyksen lisäasetukset > käynnistä nyt uudelleen ja bootin jälkeen etsit asetuksista lisäasetukset yms josta voi käynnistää uudelleen ja F7 millä saa ajureiden allekirjoituksen pakotettua pois ja quadrot asennettua. Asennus tapahtuu sieltä zipatusta ajurikansiosta > setup.

    Nviewn voi jättää pois sekä WMI, asentaa ajurit ja äänet niin siinä se.

    quadro - grid 391.74 whql (probably last driver support fermi)

    Ps. PhysXhässäkät täytyy asennella erikseen:

    NVIDIA PhysX System Software

    [​IMG]
     
    Viimeksi muokattu: 20.06.2018
  18. phetu

    phetu

    Viestejä:
    186
    Rekisteröitynyt:
    16.12.2016
    Ihan aihetta sivuten, saatko noilla quadron ajureilla opengl 10bpc käyttöön tuolla kortilla? Vai onko tuo rajoitettu raudan puolesta pelkkiin quadroihin
     
  19. RageDaddy

    RageDaddy Team R&T

    Viestejä:
    419
    Rekisteröitynyt:
    17.10.2016
    Sori, en huomannut aikaisemmin....:tdown:

    Eli saa ja omaan silmään värit, terävyys yms on etenkin näillä karvan vanhemmilla quadroilla (391.58) paremmat mitä GeForcen omilla ajureilla...

    [​IMG]