Ford Focus 1.6 ei käynnisty ja virrat kateissa

Viestiketju alueella 'Autot ja liikenne' , aloittaja tietokonerikki, 30.11.2018.

  1. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    Ford Focus 1.6 vuosimallia 2000
    Ongelma:
    Lähes kaikki virrat kateissa.
    -Toimii vain sisävalo, kello, parkit ja rekisterivalo sekä tupakansytytin

    Kun laittaa usb-laturin tupakan sytyttimeen -> sisävalot sammuu, saa uudelleen päälle vasta kun poistaa USB-laturin tupakansyttymestä ja avaa oven releen naksumisen jälkeen sisävalo syttyy.

    Kun yrittää käynnistää: rele naksuu, kello nollautuu, mittaristossa vain asbinvalo palaa ja sekä öljy- ja jarrujärjestelmän varoitusvalot hehkuvat todella himmeänä. Ei edes yritä startata.

    Kun painaa hätävilkkukytkintä-> sisävalot sammuu ja kytkimen merkkivalo vilkkuu todella himmeästi

    Mitä tehty:
    -Akkusta mitattu voltit 12.59V eli lähes täynnä.
    -Vaihdettu virtalukon pohja, siitä ei ollut mitään hyötyä samat ongelmat jatkuivat.

    Mistä kannattaisi vikaa etsiä? Sen verran vähän ajettu, ettei vielä palaamoon haluaisi laittaa.

    Edit: Vika korjautui akun vaihdolla, virtalukkopohjan vaihto luultavasti tässä tarpeeton?
    Kun akun irroittaa (ilman varmistusvirtaa), radion turvakoodia tarvitaan, jotta sen saa käyttöön.
    2.12. viestissäni loput tiedot.
     
    Viimeksi muokattu: 02.12.2018
  2. Freeze

    Freeze Elitisti Team Ryzen Team NVIDIA

    Viestejä:
    288
    Rekisteröitynyt:
    17.10.2016
    Haiskahtaa siltikin hyytyneeltä akulta. Et ole apuvirtaa tai latausta kokeillur?
     
  3. SandWiz

    SandWiz

    Viestejä:
    182
    Rekisteröitynyt:
    17.10.2016
    Tai sitten akunkenkien liitos huono. Maadoituksesta kannattaa tarkistaa myös korin puoleinen liitos.
     
  4. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    Freezelle: Laitoin ton latautumaan, laturi antoi hetken 2v ja putosi sitten lähes nollaan, mittasin vielä voltit 12,59V. Akulla on jo ikää joitakin vuosia... mutta ton perusteella sen pitäisi olla OK?

    Maadoistusvikaa itsekin yhtenä mahdollisuutena epäilen, tiedätkö onko sisäpuolella maadoituspisteitä?
     
  5. Walla

    Walla

    Viestejä:
    757
    Rekisteröitynyt:
    11.11.2016
    Itse kävisin varmaan testauttamassa sen akun jos ei itsellä akkutesteriä ole (tai halua sellaisene muutamaa kymppiä sijoittaa). Vaikka ei olisikaan siitä kiinni, niin jos on vanha akku ja tarkkaa ikää ei tiedossa, niin hyvä se on tietää.
    Samalla voi tarkistaa ne akun navat ja kengät kun irrottelee.
     
  6. Laim

    Laim

    Viestejä:
    40
    Rekisteröitynyt:
    06.11.2016
    Onko tuo akun jännite akku irrallaan levossa vai autossa kiinni? Kyllä tuo ihan akku vialta vaikuttaa.
     
  7. bypass

    bypass

    Viestejä:
    104
    Rekisteröitynyt:
    18.10.2016
    Nähtävästi sinulla on yleismittari käytössä? Kytke autoon virrat päälle, jotta saat hieman kuormaa akulle. (Ajovalot, sisäpuhallin, jne) Jaksaako ajovalot syttyä? Mittaa nyt akun jännite navoista, ei kaapelikengistä. Jos jännite ei paljoa laske, niin akku on mahdollisesti kunnossa. Mittaa nyt jännite-ero akun miinusnavan ja moottorin paljaan metalliosan väliltä. Samoin miinusnavan ja auton korista löytyvän maapisteen väliltä. Eroa ei saisi näkyä juurikaan 0,1V enempää. Jos ero on pieni, on myös maadoitus todennäköisesti kunnossa. Seuraavaksi jännite-ero plus-navan ja vaikkapa moottoritilan sulakerasian väliltä pluskaapelin kunnon tarkistamiseksi. Jos kaikki yhä ok, niin tarkista sisätilan sulakkeet kuskin säären korkeudelta ihan mittarilla. Samalla voit mitata jännitten arvon auton sisällä.
     
  8. j1m2

    j1m2

    Viestejä:
    440
    Rekisteröitynyt:
    17.10.2016
    Kannattaa tosiaan aloittaa akunkenkien, kaapelien ja niiden liitoksien kunnon tarkistuksella.Itsellä oli taka vuosina samaa vikaa ja syyksi paljastui poikki murtunut akunkenkä(peltinen) päälisin puolin näytti ehjältä mutta kosketus oli huono.
     
  9. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    Autossa kiinni. Laitoin auton lämpiämään (muutama aste pakkasta) => nyt saa mittariston valot ja valot päälle (=>akkukin lämpiää) . Kun tarttaa kaikki häviää...
    Taidan hommata uuden akun.
     
  10. Zyrppa

    Zyrppa

    Viestejä:
    742
    Rekisteröitynyt:
    20.10.2016
    Startti imaisee kuitenkin toista sataa ampeeria virtaa, joten huono akku kyykkää heti vaikka näyttäisi miten hyvää jännitettä ilman kuormaa.
    Tai voihan se olla, että startti on jumissa -> solenoidi toimii, mutta ei pyöri ja imee entistä enemmän virtaa?
     
  11. teppemies

    teppemies

    Viestejä:
    773
    Rekisteröitynyt:
    18.10.2016
    Onko mahdollista saada apuvirtaa / starttiboosteria?

    Itse kyllä kävelisin akkukauppaan sen enempiä miettimättä. Kuolleet akut aiheuttaa kaikkea kivaa, eikä lepojännite ja latausvirta kaikistellen tuo ongelmia esiin.

    Näin maallikkona, pari kuollutta akkua kokeneena uskaltaisin laittaa rahani likoon sen puolesta, että akun vaihdon jälkeen auto kaipaa vain kovaa ajoa.
     
  12. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    Uudella akulla (apuakkuna, jottei vikakoodi nollaudu) testattu...
    Rele naksuu kovasti ja mittaristo vilkuu releen naksumisen tahtiin, joku "moottori" pyörii, hurina kuuluu.
    -eikä starttaa

    Starttimoottoriako tuossa pitäisi epäillä? vai edelleen sähköjä?
    Onko helppoja tapoja testata tuota starttimoottoiria?
     
  13. bypass

    bypass

    Viestejä:
    104
    Rekisteröitynyt:
    18.10.2016
    Testasitko nuo kaapelit jo sillä mittarilla? (Edit: Siis kuormitettuna?) Miten se akun napojen jännite startatessa? Jos tämä tapahtuu myös uudella akulla, niin silloin voisi veikata startin olevan jumissa. Pyöriihän kone muuten vapaasti, eli ettei tässä nyt ole kyse minkään latolöydön herättelystä?
     
  14. Kizmo

    Kizmo

    Viestejä:
    752
    Rekisteröitynyt:
    17.10.2016
    Maadoitusongelman voi todeta kun mittaat jännitteen akun miinusnavasta moottorilohkoon ja koriin starttausyrityksen aikana. Mittarin pitäisi näyttää hyvin matalaa jännitettä.
     
    bypass tykkää tästä.
  15. teho75

    teho75

    Viestejä:
    211
    Rekisteröitynyt:
    30.10.2016
    Mun autossa oli lähes samanlainen ongelma. Syynä oli akun +navan kenkä. Kun uuden kengän laitoin niin ongelma poistui.

    Mun veikkaus on että sun auton sähköjärjestelmä ei saa akusta virtaa. Syynä voi olla hapettuneet akun kengät, hapettuneet ja ruostuneet maadoituskaapelien liitokset, akunkenkä rikki tms.

    Auton maadoitusvian saa testattua niin että yleismittarin toinen johto miinusnapaan ja toinen moottoriin johonkin hyvään metallikohtaan kiinni. Mittarista valitaan 0-20volttia valinta. Starttausyrityksen aikana katsotaan jännitehäviö mittarista. Jännitehäviö saa olla max. 0,3 volttia.

    Edit1: Irroita akku ja käy kuitenkin testauttamassa se vaikka Motonetin Motomaatissa.Tai jossain muussa paikassa ja sellaisella laitteella joka mittaa kylmäkäynnistysampeerit (CCA).
    Tuo starttauksen aikainen jännitteen mittaus akusta ei kuulemma ole kovinkaan luotettava, näin kertoi ammattimies.
     
    Viimeksi muokattu: 01.12.2018
    bypass tykkää tästä.
  16. Super Hessu

    Super Hessu

    Viestejä:
    352
    Rekisteröitynyt:
    29.09.2017
     
  17. Walla

    Walla

    Viestejä:
    757
    Rekisteröitynyt:
    11.11.2016
    Jumittunut statti ei kyllä minun logiikalla selitä sitä, miksi USB laturi saa sisävalon sammumaan kun autoa ei olla starttaamassa, eli epäilisin niitä kenkiä tai muita liitoksia edelleen. Vai korjautuiko nuo muut sähköviat apuakulla?

    Jännitehäviöitä voi mittailla kuten ehdoteltu, ja tietysti ihan vaan tunnustelamallakin voi tuntea jos akkukaapelit kuumenee stattausta tai -kengät kuumenee starttia yritettäessä.
    Omassa autossa kerran juuri tuo paljasti viallisen akkukengän liitoksen, tosin oli vielä sen verran kunnossa että starttaisi jolloin pääsi kuumumaan pidemmänkin aikaa.
     
  18. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    On ollut hyvin ystävällinen (koputtaa puuta) laite, kerran hyytyi korjaamon (annoin kyydin kaverille) pihaan => akku vaihdettiin ja nyt omaan pihaan. Käyttö viimeaikoina muutaman kerran viikossa.

    Laitoin ton uudenkin akun latautumaan, laturi syöttää 2,5V.

    Vanhalla akulla akun navoista mitattuna :
    -Kun ei mitään kuormaa 12,2V
    -Kun laittaa käynnistysvirran päälle ? sisävalot ja radio 3,04V
    -vain sisävalot ja radio jotain 11,9V

    Kun laittaa käynnistysvirran päälle voltit n. 3,04 ja joku rele surisee (ei naksu) moottoritilan varoke/relerasiassa

    Kun mittaa virrat maa akun navasta ja virta moottorilan sulakkeen päästä.
    -ilman kuormaa antaa 12.2v
    -Kun laittaa käynnistysvirran päälle ? sisävalot ja radio 3,04V
    eli pysyy samana

    Tota maadoitusta testasin toinen pää akun miinusnapaan ja toinen runkoon 2v max mittauksella näytti 0,00 -0,01

    Kun oli toi apuakku käytössä kuului kovaa tasaisen nopeaa nakutusta (solenoidiko?)
     
  19. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    Apuakku auttoi noihin muihin (valotkin toimii), mutta auto ei starttaa vain se kovaääninen maksuminen kuuluu.

    Se minusta on selvää, että auton oman akun virta ei riitä, mutta noi muu käynistysongelma ja onko tolla releen surinalla osuutta asiaan?
     
    Viimeksi muokattu: 01.12.2018
  20. bypass

    bypass

    Viestejä:
    104
    Rekisteröitynyt:
    18.10.2016
    Jepjep. Se vanha akku on siis niin totaalisen loppu, ettei se apuakku jaksa syöttää kaapeleiden kautta sekä starttia ja viallista akkua. Nyt vain akku vaihtoon ja kovaa ajoa!
     
  21. bypass

    bypass

    Viestejä:
    104
    Rekisteröitynyt:
    18.10.2016
    Tämä on totta. Tuloksesta on vaikea päätellä mitään, jollei akku ole täysin loppu. Tässä tilanteessa oli kuitenkin luultavaa, että akku on tyhjentynyt, ja vika varmistuu tällä mittauksella, kun oli noita valo-ongelmia yms.
     
  22. Xanthe_

    Xanthe_

    Viestejä:
    161
    Rekisteröitynyt:
    28.10.2016
    Kannattaa mitata myös sieltä sulakkeelta paljon sinne tulee. Huonolla akulla voi yllättyä minne katos jännite matkalle kun virrat päällä.
     
  23. Grazer

    Grazer

    Viestejä:
    276
    Rekisteröitynyt:
    30.10.2016
    Akku finaalissa, kun pelkästään sisävaloilla ja radiolla saa jännitteen tippumaan alle 12 voltin. Toisaalta kyllä auton pitäisi tässä tapauksessa apuakulla tai boosterilla käynnistyä. Onko tuo apuakku minkäkokoinen?
     
  24. ohjaaja

    ohjaaja Tukijäsen Köyhä

    Viestejä:
    228
    Rekisteröitynyt:
    17.10.2016
    Voisko se akku vaan olla niin rikki tai liitoksissa vikaa ettei auta edes apuakku. Ota kengät irti vanhasta akusta ja kytke kaapelit apuakusta suoraan auton piuhoihin (saa olla aika varovainen tosin ettei koske niillä mitään metalllia), turvallisempi valinta laittaa apuakku vanhan akun paikalle jos se sopii.
     
  25. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    Toi apuakku on 60Ah /540A ja käytännössä lähes täysi, (lauturin virta putosi 2-tunnissa yhteen volttiin) ja se oli käynnistettäessä suoraan kiinni akkukengissä.
    Meinaatko, että virta tossa jakautuu vanhalle akulle ja autolle?

    Ei se kiinnilaittokaan ihan ongelmitta onnistu, näillä pavuilla ja 20cm varella sain kiinnityspultin avatessa leikkautumaan irti :) , ei oo hääppöset pultit.
     
  26. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    Ton mittasinkin ei pudonnut yhtään matkalla, mutta putosi jo akussa 3.04 volttiin.
     
  27. bypass

    bypass

    Viestejä:
    104
    Rekisteröitynyt:
    18.10.2016
    Tämän perusteella tulkitsin, että vanha akku on yhä rinnalla ja apuakku siis kaapeleilla kiinni.

    Meinaan. Sillä oletuksella siis, että se vanha akku on yhä siinä systeemissä kiinni.

    Ps. se laturin mittari näyttää ampeereita, paljonko akku ottaa vastaan. Se ei mittaa voltteja.
    Pps. Vikakoodien katoamista ei tarvitse huolehtia. Jos siellä on oikea vika, niin se tulee kyllä uudelleen esille. Toisaalta jännitteen tippuminen noin alas voi kyllä tehdä sinne riittävän määrän satunnaisia ja turhia vikakoodeja, jotka voi nollata suoraan pois episodin päätyttyä.
     
  28. Grazer

    Grazer

    Viestejä:
    276
    Rekisteröitynyt:
    30.10.2016
    Jos ei tosiaan apuakullakaan käynnisty (olihan kaapelit kunnolliset ja asettelitko liittimien leuat siten että oli mahdollisimman hyvä kontakti) niin sitten kannattaa tarkistaa auton akkukaapelien liitokset.
     
  29. Luukkonen

    Luukkonen

    Viestejä:
    1 947
    Rekisteröitynyt:
    17.10.2016
    Jos auto ei käynnisty ja akku +3v vanha niin ensimmäinen toimenpide on ostaa uusi akku eikä tehdä ketjua atk-foorumille:facepalm:

    Nämäkin on yleensä itse aiheutettuja, konehuonetta ei pestä ikinä, sähköliitoksia ei putsata ikinä, autolle tehdään korkeintaan öljynvaihto jos sitäkään ja loput huollot todetaan turhiksi ja sitten ihmetellään kun sähköt sekasin kun maadoitus kiertää vaihdelaatikon ja vetarien kautta runkoon eikä sitä johtoa tai pahimmillaan johtoja pitkin mistä kuuluisi! :facepalm:

    Sähkö on yksinkertainen asia.
     
  30. Zyrppa

    Zyrppa

    Viestejä:
    742
    Rekisteröitynyt:
    20.10.2016
    Vuoden vanhassa autossakin tippuu jännitteet 9,5 volttiin startatessa, joten tuo 3V on jo liian vähän.
    Olihan apuakku kunnon kaapeleilla kiinni eikä millään pikkurilliä ohuemmalla paukkulangalla?
     
  31. Simo Sisu

    Simo Sisu

    Viestejä:
    10
    Rekisteröitynyt:
    21.10.2016
    Maallikosta vähän kuulostaisi, että vika voisi olla muualla kuin akussa, koska virrat vain katoaa pienestäkin kuormituksesta eikä startti ei ilmeisesti pyöritä edes laiskasti moottoria.

    Omassa autossa vast'ikään hajosi starttimoottori (solenoidivikaepäily). Startti oli aiemmin pyörittänyt laiskasti moottoria kunnes lakkasi kokonaan pyörittämästä. Releet vain naksuivat, jos yritti käynnistää. Luulin aluksi akkua huonoksi, mutta lisävirran antamisen yms. jälkeen moottoriin ei kuitenkaan tullut eloa, niin auto pajalle ja siellä vaihtoivat startin. Uuden starttimoottorin myötä vanha akkukin tuntuu kuin uudelta.

    Lisäksi vielä yksi asia tulee mieleen eli olisiko kampikulmantunnistin mennyt ap:n autosta. Eräässä vanhassa autossani oli kyseinen anturi hajonnut. Oireena tosin oli iloinen startin pyörittäminen, mutta ei käynnistymistä. Mietin vain, että antaisiko kyseinen vika edes pyörittää starttia jossain toisessa automerkissä. Vikakoodit kannattaisi tarkistaa oli vika kampikulmantunnistimessa tai jossain muualla.
     
  32. Pargaspoliisi

    Pargaspoliisi

    Viestejä:
    77
    Rekisteröitynyt:
    22.02.2017
    Mäkistartilla/hinaamalla käymään. Jos ei lähde, niin ei tarvitse miettiä akku tai starttimoottorivikaa. Tai voihan siinä olla tai olla tullut useampikin vika, mutta vähän saa rajattua, kerran virtalukon pohjaakin sorkittu.

    Ite noita focuksia pari avannut ja koonnut. Vikakoodin lukua sitten jos ei hommat ala luonnistumaan.
     
  33. bypass

    bypass

    Viestejä:
    104
    Rekisteröitynyt:
    18.10.2016
    Jos akku on kunnossa, niin sen jännite ei tipu kolmeen volttiin startatessa.( navoista mitattuna siis) Jos tippuu, niin silloin on joku oikosulussa/jumissa niin pahoin, että savu paljastaa ongelman olevan muualla. Jos kunnossa oleva vara-akku on käytettävissä, niin kokeilee sillä, jotta vianhaku etenee. Aikaisemmista posteista en oikein osaa tulkita, että näin olisi vielä tehty, vaan vanha akku olisi siellä yhä haittana.
     
  34. tietokonerikki

    tietokonerikki

    Viestejä:
    318
    Rekisteröitynyt:
    03.04.2017
    Tulkitsit oikein

    Minulle oli uutta, että täyteen ladattu apuakku ei riitä suoraan, vanhan akun kiinni ollessa,
    käynistämään autoa samoin toi solenoidin naksuttamien noin voimakkaasti uudella akulla (sen olessa kytkettynä vanhaan akkuun).

    Ihmettelin myös, että auto hyytyy suoraan ajosta, ilman mitään ennakovaroitusta. (usein auto ensin yrittää startata "heikoilla" kierroksilla.

    Olet tietenkin tässäkin oikeassa, tyhjään akkuun lataa 4 amppeeria ja kun putoaa tonne 1 niin akku on käytännössä täynnä. Talopuolen sähköt paremmin? hallussa, sitä vaan mielessään oikoo noita termejä itsestään selvyyksinä:)

    Tähän tulokseen minäkin päädyin tietäen, että minulla on tallessa radion turvakoodi ja vaihdoin akun ilman, että olisin "kikkaillut" kahdella käynnistyskaapelisarjalla.

    Lopuksi tarkistin vielä uudella akulla mitä latausjännite on auton käydessä 14,85V.

    Tuossa on nyt kolmas akku, eli edelliset akut ovat kestäneet keskimäärin 9 vuotta. Hienoa että tällaisella ATK-foorumillakin voi keskustella myös muista elämän aiheista.

    Kiitoksia! Sinulle ja muillekin asiallisia viestejä laittaneille.
    Yritin kuvavat ongelmat mahdollisimman tarkasti, jotta niistä olisi kenties muillekin "uskonvahvistusta". Sehän näissä usein on, että ketä milloinkin haluaa uskoa.
     
    Viimeksi muokattu: 02.12.2018
    bypass tykkää tästä.
  35. bypass

    bypass

    Viestejä:
    104
    Rekisteröitynyt:
    18.10.2016
    Hyvä että vika löytyi. :tup: Etänä ohjeiden antaminen (kännykällä kirjoittaen muiden askareiden välissä) menee helpolla vähän töksäytteleväksi. Perusteellisen ohjeen kirjoittaminen kaikki vaihtoehdot huomioiden taas ottaisi enemmän aikaa, kuin itse vian korjaaminen, joten tulee joskus hieman oiottua...
     
    tietokonerikki tykkää tästä.