Emolevyn vaihto z370 -> z390, SSD:t ja HDD ei löydy

Viestiketju alueella 'Ongelmat' , aloittaja IleTheEagle, 18.08.2019.

  1. IleTheEagle

    IleTheEagle

    Viestejä:
    72
    Rekisteröitynyt:
    01.01.2019
    Vaihdoin emolevyn (ja powerin) Asus prime z370-p:sta Asuksen rog strix z390-f gaming:iin (poweri cx750w -> evga 1000w). Lisätty myös riser näyttikselle.
    Kasauksen jälkeen mikään SSD, eikä HDD näy biossissa, eikä kone tietenkään boottaakaan. Sata paikkoja on kokeiltu kaikkia, powerista kolmea sata lähtöä ja pelkästään yhdellä SSD-levyllä. ’Nopealla’ googletuksella varteenotettavin vaihtoehto olisi että pitäisi win10 asentaa usb-tikulla uudestaan että emolevy löytää levyt? Ollaanko täällä samaa mieltä vai onko muita ajatuksia? Kävi jo mielessä että löis vanhan emon kiinni, mutta koneessa custom loop, eikä jaksaisi alkaa uudestaan tekemään kaikkea uusiksi.
     
  2. Copra

    Copra

    Viestejä:
    1 289
    Rekisteröitynyt:
    17.10.2016
    Kyllä levyn pitää näkyä koneessa, on siinä Windows tai sitten ei, joku muu ongelma vaikuttaa olevan.

    Onko nyt varmasti molemmat johdot, Data ja virtajohto levyssä kiinni?

    Biossissa levyn tulee näkyä vaikka sitä ei olisi osioitu ja formatoitu. Uusi vai käytetty levy?
     
  3. Nerkoon

    Nerkoon Se ainoa oikea Platinum-jäsen

    Viestejä:
    3 519
    Rekisteröitynyt:
    18.10.2016
    Jos levyt eivät näy biosissa, ne eivät tule koskaan näkymään Windowsissakaan. Nyt on siis joko kasauksessa tai bios asetuksissa jotain mätää kun mikään niistä ei löydy. Mihin moodiin nuo levyt on laitettu biosissa?
     
  4. Lerbatov

    Lerbatov

    Viestejä:
    276
    Rekisteröitynyt:
    15.10.2017
    Katsopas onko CSM mode päällä. Tais olla siinä boot valikossa
     
  5. IleTheEagle

    IleTheEagle

    Viestejä:
    72
    Rekisteröitynyt:
    01.01.2019
    CSM oli päällä, ei näkynyt levyjä. Kone oli yön yli sammuksissa ja nyt aamulla löytyi levyt :confused: Mitään asetuksia ei oltu muutettu yön aikana. Meneekö tuossa sitten joku tietty aika että emolevy ymmärtää käynnistää tuon CSM:n? Kun CSM:n otti pois käytöstä levyt katosivat taas, tuli sekin kokeiltua. Tämän jälkeen kun laittoi CSM:n takaisin päälle, niin levyt löytyivät vasta kolmannella käynnistyksellä. Nyt on jo uus winukka asennettuna ja toivotaan ettei ongelmia enää ilmene. Kiitoksia viesteistä :)
     
  6. Lerbatov

    Lerbatov

    Viestejä:
    276
    Rekisteröitynyt:
    15.10.2017
    Kannattaa nyt varuilta päivittää uusin BIOS jos siitä olis jotaki apua.