Emolevy ei tunnista näytönohjainta! Uusi kasattu kone

Viestiketju alueella 'Ongelmat' , aloittaja Teeu, 10.08.2018.

  1. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    joo elikkäs kasasin tuossa koneen ja asensin winukan ja sun muut kone toimi ilman mitään ongelmia 4-5h sitten latasin logitech gaming softwaren ja kone käynnistyi uudelleen jonka jälkeen ei tule näyttöön enään signaalia. Mikä on mahtavat mennä vikaan ps. oon peruna näitten koneiden kanssa, joten kaikki apu tulisin tarpeeseen. Ja joskus saattaa saaha tulemaan näyttöö kuvaa ku räplää vähä nappeja mut kun käynnistät uudelleen ei tule taaskaan kuvaa ja se kuva tulee yks miljoonasta yrityksestä.
    Sen verta että nämä kikat olen kokeillut läpi ja ei ole auttanut

    Resettänyt biosin

    Muistikampojen paikkoja vaihtanut ja kokeillut yhdellä

    Tarkistanut kaikki johdot että on oikein ja psu toimii

    Käytin jollakin it tyypillä hän sanoi että näytönohjain ei syystä tai toisesta saa virtaa tässä koneessa aina vaikkakin siinä palaa valo
    Toisessa koneessa oli näytönohjain läpässy kaikki grafiikka testit yms.

    Prosessori ja muistit toimivat ainakin emolevyn mukaan

    Kokeiltu molemmissa pcie paikoissa ei mitään

    Voisiko vika olla sitten emolevyssä?

    Pliiss auttakaa!!
     
  2. hsalonen

    hsalonen

    Viestejä:
    4 850
    Rekisteröitynyt:
    17.10.2016
    Mm.. perunaa.. Saisko kuvia?
     
  3. Copra

    Copra

    Viestejä:
    695
    Rekisteröitynyt:
    17.10.2016
    Latasitko vai asensitko tuon logitech gaming softwaren?
    Olet mahdollisesti laittanut koneellesi ohjelman, joka ei ole käyttöjärjestelmällesi sopiva. Olisiko mahdollista päästä vikasietotilaan ja poistaa ko. ohjelman asennus?
    Jos saat kuvan muuten näkymään, mene ja poista ohjelman asennus.
     
    Viimeksi muokattu: 10.08.2018
  4. Silverspeed

    Silverspeed

    Viestejä:
    201
    Rekisteröitynyt:
    19.10.2016
    Viallinen kaapeli?
     
  5. hsalonen

    hsalonen

    Viestejä:
    4 850
    Rekisteröitynyt:
    17.10.2016
  6. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    My bad! Elikkäs tos ois osa lista

    Asus nvidia geforce gtx 1070ti cerberus
    Amd ryzen 7 2700x
    Msi x470 gaming plus
    Corsair 16gb vengeance lpx black ddr4
    3000mhz
    Seasonic 650w focus+ 650 gold
    Samsung 500gb 860 evo ssd
    Seagate 1tb barracuda

    En usko että softassa olisi vikaa 64bit ja windowsi oli. Ja kaikki johdot ovat oikein ja toimivat kerkesin 4-5h käyttämää ja kaikki toimi niin kuin kuuluuki. Kokeilin vanhasta koneesta näyttistä tossa koneessa eikä toiminut sekään siinä virtavalo paloi kyllä mut kuvaa ei tullu. Tosin vanhan koneen näyttis on gtx 660ti ni voi olla jotai yhteen sopivuus ongelmaaki emonkanssa. Emossa on neljä jotai tarkistus valoa muut menee läpi mut aina jää vga kohtaa palamaa valo.
     
  7. Silverspeed

    Silverspeed

    Viestejä:
    201
    Rekisteröitynyt:
    19.10.2016
    No, joko testasit eri kaapelilla?
     
  8. TMK

    TMK

    Viestejä:
    312
    Rekisteröitynyt:
    11.11.2017
    Jos nyt ohjelmaa epäilet, niin eikö sen pystyisi ohittamaan ottamalla irti se ssd tai kovo, mihin ohjelma on asennettu.

    Mutta onhan näyttis painettu pohjaan asti?
    Se klipsu kolossaan?
     
  9. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Joo otin ssd irti ja kokeilin ei mitää ja on näyttispohjassa
     
  10. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Elikkäs kone käynnisty vaa uudelleen jonka jälkee ei näyttöön tuli no signal. Näyttö ja sen johdot toimivat. Toimi siis ihan normaalisti ennen uudelleen käynnistystä ja en koskenut koneeseen tai mitää siinä välissä.
     
  11. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Ja on kokeiltu eri poweria ja eri johtoja
     
  12. TMK

    TMK

    Viestejä:
    312
    Rekisteröitynyt:
    11.11.2017
    No sitten jäljelle ei jää kuin emo ja muistit.

    Eli kaippa se emo on mennyt.
    Näin lyhyellä päätelmällä, jos kerran kaikki on oikein kytketty ja muissa ei oo vikaa.
     
  13. derti

    derti Tukijäsen

    Viestejä:
    133
    Rekisteröitynyt:
    31.03.2018
    Kokeile asentaa kokonaan uusin bios,ja tarkista palaako emossa vga-led,sillä oletuksella että pääset biossiin asti?

    Itsellä teki joskus samaa yks rampage ja biosin kun asensi kokonaan uusiksi niin alkoi toimimaan.

    E:sokea kun olen niin siellähän se lukikin että vga led palaa.
     
  14. hsalonen

    hsalonen

    Viestejä:
    4 850
    Rekisteröitynyt:
    17.10.2016
    Tarkista takapaneelista vielä, ettei mikään liitäntä ole oikosulussa, eli backplaten metallisia liittimiä ei ole mennyt USB- tai HDMI-liitäntään esim..
     
  15. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Elikkä kone oli huollossa ja kaittoi kaikki ajurit oli okei ja päivitti biosin uusimpaa. Hänkin sanoi että todennäköisesti emossa jotai mut ei pystyny täysin varmaks sanoo näyttis oli toisessa koneessa pelittänyt kun oli kokeillut, joten kaipase sitte siihe emoon kallistuu
     
  16. Silverspeed

    Silverspeed

    Viestejä:
    201
    Rekisteröitynyt:
    19.10.2016
    Eli huollossa ilmeisesti saanut kuvan, koska päivittänyt biosin? Oletko toisella näytöllä kokeillut?
     
  17. vipe

    vipe

    Viestejä:
    100
    Rekisteröitynyt:
    17.10.2016
    Kantsii purkaa kaikki pöydälle pois kotelosta ja kokeilla ihan minimiosilla toimiiko se emo siinä edes. :vihellys:
     
  18. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Se sano että kerran kaks sai kuvaa tulemaa mut yleensä ei tullu kuvaa toisessa koneessa näyttis oli joka kerta toiminu moitteettomasti. Näytössä ei pitäisi olla vikaa toimii vanhan koneen kanssa joka kaapelilla ilman ongelmia.
    Emo
    Muistit
    Näyttis
    Poweri
    Ssd
    Eikös tolla kokoonpanolla voi kokeilla
     
  19. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Se siellä huollos sano että näyttis ei saa joka kerta virtaa tässä koneessa vaikka virtavalo palaaki näyttikses.
     
  20. vipe

    vipe

    Viestejä:
    100
    Rekisteröitynyt:
    17.10.2016
    Joo siis emo+muisti+poweri alkuun (kai tossa integroitu näyttis on?), pääsee sillä BIOSiin asti. Sitten lisää näyttiksen ja sitten SSD jne.

    Itellä oli vähän vastaava case tossa vähän aikaa sitten, just toi No Signal eikä emollakaan näkynyt LEDejä mitä piti. En keksinyt syytä mikä oli, mutta purettuna ja uudelleen kasattuna toimi.
     
  21. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Pitääpä kokeilla! Jos vielläki jollaki jotakin kikkoja on mitä kannattas kokeilla ni otetaan vastaan. Jos ei ala pelittää ni kaipa se ois sitte ostettava uus emo.
     
  22. H0rna

    H0rna

    Viestejä:
    1 116
    Rekisteröitynyt:
    18.10.2016
    Onko kotelosi uusi vai vanha? Kaverille vuosia sitten kasailin uuden kokoonpanon vanhaan koteloon josta ukkonen oli rikkonut vermeet. Ei lähtenyt käyntiin lainkaan ja aikani kun testailin, niin syypää oli oikosulussa ollut USB-liitin kotelossa..
     
  23. hsalonen

    hsalonen

    Viestejä:
    4 850
    Rekisteröitynyt:
    17.10.2016
    Ei 2700X:ssä ole integroitua näytönohjainta..
     
    Chloe Price tykkää tästä.
  24. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    On uusi kotelo corsair crystal 570x
     
  25. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Outoa vaa et emolevykää jotai ois tullu ku toimi monta tuntia ja en koskenu koko koneesee ja sitte ei enää vaa tullu näyttöö kuvaa ku uuestaa käynnisty
     
  26. Junaski

    Junaski

    Viestejä:
    322
    Rekisteröitynyt:
    22.10.2016
    Ethän vain ole pannut näyttöliitintä emolevyn liitäntään?.Tiedän tyhmä kysymys,mutta piti vielä varmistaa.
     
  27. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Ei iha näyttikses oli kii
     
  28. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Joo kokeilin kasaa kopan ulkopuolelle koneen ja ei vielkää pelitä. Ei kai se auta ku uutta emoa tilauksee jos vaikka alkas toimii!
     
  29. Baldrick

    Baldrick

    Viestejä:
    838
    Rekisteröitynyt:
    24.10.2016
    Millä kaapelilla kiinni? DP bugittaa ainakin AOCn näytöllä niin, että joutuu välillä repimään virtakaapelin irti näytöstä, vaikka hdmi ja dvi toimii.
     
  30. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Juurikin aoc näyttö mut toimi dvi kaspelilla muttei toimi enää:(
     
  31. Chloe Price

    Chloe Price Päällikkö Team Luumu

    Viestejä:
    6 008
    Rekisteröitynyt:
    17.10.2016
    Välillä voi olla yksinkertaisesti maanantaikappaleita, vaikka olisi uuttakin rautaa kyseessä. Kaverilla kyrvähti 2kpl Asuksen Crosshair V Formula-Z lankkuja tuossa jokunen vuosi takaperin, kyllästyi takuurumbaan ja vaihtoi koko alustaa, tuolloin kun Intel oli reilusti nopeampi pelikäytössä.

    Kun tuota biosresettiä koitit, niin teithän varmasti oikein? Eli virtajohto irti ja vähintään 1min ajan patteri irti emolta? Itellä tapana aina painua tupakalle siksi aikaa kun tuon käytän irti, ainakin tarpeeksi pitkään ollut irroitettuna. :D
     
  32. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Joo se resetti sen huollossa. Mut ei muutaku uutta emoa tilauksee ja kirjottelen ku on tullu et lähtikö toimimaan vai ei:) Toivotaan parasta!
     
  33. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Semmosta viellä onko normaalia että emossa välähtää kaks kertaa punane ledi prossun joku valo kun käynnistää ja sitten sammuu. Voiko meinata et prossus jotai vial? Vga kohtaa jää palamaa toi punane ledi. Eli siinä jotai vikaa ainaki on.
     
  34. derti

    derti Tukijäsen

    Viestejä:
    133
    Rekisteröitynyt:
    31.03.2018
    Vilkase sun emon manuaalista mitä tietyt vilkkumiset yms meinaa tietyillä ledeillä,mutta yleensä normaalia että emon ledit vilahtaa bootatessa.
     
  35. Chloe Price

    Chloe Price Päällikkö Team Luumu

    Viestejä:
    6 008
    Rekisteröitynyt:
    17.10.2016
    Ainakin Asuksen emoilla testaa CPU:n, muistit, GPU:n ja boottilaitteen, ja noi ledit ilmaisee mitä testaa. Saattaa vilkahtaa parikin kertaa noita testatessa.
     
  36. Teeu

    Teeu

    Viestejä:
    17
    Rekisteröitynyt:
    10.08.2018
    Kuinkas asuksen emolla toimi meinaa noi palikat tolla msi emollaki!.