Blackscreeniä puskee eli PSU hajoamassa(ko)?

Viestiketju alueella 'Ongelmat' , aloittaja Contra3, 11.09.2019.

  1. Contra3

    Contra3

    Viestejä:
    94
    Rekisteröitynyt:
    14.09.2017
    Parina päivänä peräkkäin tullut musta ruutu kesken Falloutin pelailun, mutta äänet kuuluvat jonkin aikaa vielä ruudun sammumisen jälkeen. Ruudussa lukee "no signal", mutta kone jää päälle. Jostain syystä, kun pistän näytön uudestaan päälle niin kone buuttaa??

    Alkaisinko perkaamaan vikaa siis softasta vai raudasta?

    Tähän asti tehtynä: DDU:lla näyttiksen ajurit uusiksi ja PSU:ta koitettu sekä single että multi rail moodissa (molemmilla tullut musta ruutu).

    PSU: Corsair HX1200i (ollut käytössä ~6kk)
     
  2. RumGun

    RumGun

    Viestejä:
    41
    Rekisteröitynyt:
    22.04.2017
    Ota kellotukset pois jos sattuu olemaan. Vika voi olla ajureissakin toki, koita toisia. Antamillasi tiedoilla lähtisin näitä testaamaan, pelkkä musta ruutu nyt ei kerro oikein mitään. Kone lähinnä sammuilee käynnistyksen yhteydessä tai raskaassa kuormassa kokonaan jos on virtalähde rikki.
     
  3. Contra3

    Contra3

    Viestejä:
    94
    Rekisteröitynyt:
    14.09.2017
    Kellottamaan en ole vielä edes ehtinyt tällä kokoonpanolla, joten sen voi poissulkea. Ajurilla jonka asensin uudestaan kone kuitenkin toimi pitkän aikaa ilman ongelmia, joten alkaa epäilyttämään, että onko vika kuitenkaan siinä. Taidan seuraavaksi koittaa kuitenkin jotain vanhempaa ajuria.
     
  4. E.T

    E.T

    Viestejä:
    3 216
    Rekisteröitynyt:
    27.02.2017
    Voi se olla näytönohjainkin hajoamassa tai juuri ne bugiset ajurit.

    Kun en tiedä ketään jonka kristallipallo olisi toimintakuntoinen, niin mitähän osia se kahvinkeitin on syönyt?
     
  5. Contra3

    Contra3

    Viestejä:
    94
    Rekisteröitynyt:
    14.09.2017
    Prossu: 7700k
    Emo: Asus rog maximus IX extreme
    Näyttis: Asus RTX 2080ti Turbo (EK:n blokilla)
    Muistit: 32GB (4x8) G-Skills Ripjaws 3200MHz

    Pistetään nyt vielä, että CPU ja GPU lämmöt pelaillessa jotain 40-50°C.
     
  6. E.T

    E.T

    Viestejä:
    3 216
    Rekisteröitynyt:
    27.02.2017
    Eipä ole tainnut olla noiden öky-RTX:ien luotettavuus paras mahdollinen.
    Tosin eipähän ole ainakaan niiden Space Invadersista kyse.

    Voisit kokeilla laskea kellot NVidian referenssin tasolle.
    Ei ne kaikki tehdasylikellotetut ole välttämättä vakaita pitkässä juoksussa.
     
  7. N1kkel

    N1kkel

    Viestejä:
    916
    Rekisteröitynyt:
    24.02.2017
    Katso tapahtumienvalvonnasta virheilmoitukset.
     
  8. Contra3

    Contra3

    Viestejä:
    94
    Rekisteröitynyt:
    14.09.2017
    Tämä kortti on kyllä mielestäni ihan refu versio eikä mikään OC-malli.

    Katselin eilen noita, mutta en oikeen tiennyt mitä ja mistä etsiä. Pari "kriittistä" ilmoitusta oli koskien Windowsin päivitystä ja
    tästä tulikin mieleen, että toisiksi viimeisen blackscreenin jälkeen näytölle ilmestyi Windows päivityksen prosentit ja uudelleen
    käynnistymisen jälkeen se suoritti loppuun jotain päivitystä. Laitoin asetuksista Windowsin automaattiset päivitykset tauolle, mutta puolen tunnin pelailun jälkeen ruutu taas pimeni.
     
  9. RieskaMies

    RieskaMies Ketä tappaa prossut Platinum-jäsen Team H2O

    Viestejä:
    203
    Rekisteröitynyt:
    17.10.2016
    Kannattaa kokeilla laskea näyttiksen kelloja, core saattaa boostata vesitettynä itsestään niin ylös ettei se ole vakaa. Kun kortti käy viileänä niin se nostaa itsestään kelloja, iso ero sillä onko core esim. alle 50°C vai tuon kortin orkkisjäähyn +80°C? pitkässä rasituksessa :think:
     
  10. Contra3

    Contra3

    Viestejä:
    94
    Rekisteröitynyt:
    14.09.2017
    Kuinkahan paljon noita core kelloja arvaa pudotella?

    Tänään päivitelty näyttiksen ajurit vanhempaan versioon ja ainakin Rocket League pyöri mainiosti parin tunnin ajan. Toisaalta tuo ei näyttikseltä tai muultakaan kokoonpanolta paljoa vaadi.
     
  11. Tomppa95

    Tomppa95

    Viestejä:
    109
    Rekisteröitynyt:
    12.11.2018
    Mitä resoluutiota käytät? Voitko kokeilla toista näyttöä?
    Aja nyt ainakin parin tunnin furmark-sessio niin voit olla varma, että näyttis ei vedä viimesiää
     
  12. Contra3

    Contra3

    Viestejä:
    94
    Rekisteröitynyt:
    14.09.2017
    1440p reso, mutta toista näyttöä en ihan heti saa käyttöön. Onkos jotain ”miedompaa” versiota furmarkista, kun monet kehottavat sitä välttämään?
     
  13. Contra3

    Contra3

    Viestejä:
    94
    Rekisteröitynyt:
    14.09.2017
    Päivitellääs tänne testauksia kolmen päivän ajalta, kun kaatuilu on loppunut. Tein seuraavat asiat ja joku niistä selkeästi oli syypää ongelmaan:

    1. Asensin uudestaan Fallout 76:n ja Bethesda Launcherin
    2. Asensin toisiksi uusimmat Nvidian ajurit
    3. Vaihdoin virtalähteen eri pistokkeeseen seinässä (sulakkeet menneet muutaman kerran kun virtalähteen on kääntänyt O-asennosta I-asentoon huollon jälkeen)
    4. Olin ottanut oletuksena disabloidun PCIEX4_1 väylän käyttöön wifi-korttia varten, joten poistin sen taas käytöstä
    5. Estin Windowsin automaattiset päivitykset

    Eli onneksi kyse ei ollut virtalähteestä tai näyttiksestä:tup: