ASUS Vivobook X202E:hen SSD:n vaihto

Viestiketju alueella 'Kannettavat tietokoneet' , aloittaja tpu, 31.07.2017.

  1. tpu

    tpu

    Viestejä:
    57
    Rekisteröitynyt:
    13.12.2016
    Koneessa on siis tehtaalta tullessaan ollut Asuksen omat driverit yms. asennettuna Windows 8.1:n päälle, eli tämä lähtötilanteena.

    Vaihdoin tuohon SSD:n ja asensin sitten perään puhtaan Windows 8.1:n ja ongelmana on, että tämän jälkeen tuuletin huutaa kokoajan. Ilmeisesti tuossa alkuperäisessä paketissa on jokin Asuksen palikka, joka säätää tuulettimen tehoja ja nyt se tietty tästä puuttuu. Asuksen sivuilta hain kaikki tarjolla olevat driverit, mutta ei auttanut.

    Vinkkejä?
     
  2. t0k3

    t0k3

    Viestejä:
    8
    Rekisteröitynyt:
    17.10.2016
    Minulla oli aikoinaan sama kone, johon vaihdoin SSD:n. Osa ajureista oli listattuna ainoastaan Windows 8:n alla Asuksen tukisivuilla, mutta ne toimivat myös Windows 8.1:ssä ja 10:ssä.

    Olisikohan ollut tuolta tuo Power4Gear tai piirisarjan ajuri, joka ohjaa tuulettimia: ASUS VivoBook X202E | Laptops | ASUS Global

    Oma kone on jo mennyt kiertoon, niin en pysty tarkastamaan enää asennettuja ajureita.
     
  3. tpu

    tpu

    Viestejä:
    57
    Rekisteröitynyt:
    13.12.2016
    Asensin kyllä nuo Windows 8:n alta löytyneet ajurit, myös piirisarjan ajurit sekä tuon Power4Gearin. Sitä en sitten tiedä, pitäisikö tuolla Power4Gearillä viritellä jotain asetuksia, jotta tuuletin hiljenisi.
     
  4. t0k3

    t0k3

    Viestejä:
    8
    Rekisteröitynyt:
    17.10.2016
    Minulla ei vaatinut asetusten säätöä, vaan kaikki toimi ajureiden asennuksella. En osaa kyllä enempää auttaa asiassa.
     
  5. tpu

    tpu

    Viestejä:
    57
    Rekisteröitynyt:
    13.12.2016
    Mielenkiintoista. Windows 10:llä homma toimii ilman että tarttee hakea ainuttakaan ajuria Asuksen sivuilta :)