Asus b450 f gaming emo katkoo usb portteja bios päivityksen jälkeen.

Liittynyt
15.12.2020
Viestejä
48
Elikkäs kyseinen emo ollut 2v,ostin käytettynä ja toiminut moitteetta ryzen 2700x prossun kanssa. Nyt sitten tuli sopivaan hintaan 5600x vastaan ja vaihdoin siihen. Kerkesin hetken käytellä ja tuntui toimivan normaalisti,olin silloin 2v sitten sattumalta päivittänyt juuri sen version biosista mikä tukee myös tuota 5600x. Sitten ostin 3060ti näyttiksen ja katselin että uudempi bios sisälsi jotain parannuksia 3000 sarjan näytönohjaimille. Siinä oli monta versiota kerennyt tulla uudempia kaikkiaan ja valitsin uusimman,päivitys sujui ongelmitta mutta vähän ajan päästä se lysti alkoi. Joko jo biosissa asetuksia katsellessa lakkasi hiiri ja näppis toimimasta tai sitten kun kerkesi hetken pelata. Bootin jälkeen pystyy pelaamaan taas tunteja ja muutenkin toimii. Antaa välillä ilmoituksen sekoamisen jälkeen buutatessa no mouse and keyboard detected,mutta uusi buutti ja taas toimii. Kokeilin ihan ensin päivittää biosia takasin vanhaan mutta niin vanhaan ei anna päivittää vaan yhden version uudempaan. Siinä sitten koko winu uusiksi,kaikki emon ajurit tietty,ei auta,hetken päästä sekoaa,oli hiiri ja näppis sitten missä usbeissa tahansa. Kokeillut siitä listasta nyt varmaankin kaikki biosit läpi mitkä voi mutta millään ei toimi. Nyt alkaa olemaan keinot vähissä,joutuuko tässä prkl ostamaan uuden emon?
 
Liittynyt
20.04.2018
Viestejä
370
Kokeile cmos resetiä ja patteri pois ja takaisin.Se resetoi biosin.Minkä bios version latasit,se pitää olla ihan tarkka ettei tule ongelmaa ja päivititkö tikulla.
 
Liittynyt
15.12.2020
Viestejä
48
Olen kokeillut monta kertaa,tosin pariston ottoa en. Tikulta joo ja se on tehnyt pari kertaa bios päivityksen jälkeen niin että jää jumiin siinä vaiheessa kun tulee ilmoitus että päivitys onnistui ja kone käynnistetään uudelleen. Vasta resetillä suostunut sammumaan. Mitä tarkoitat tuolla versiolla? Kun ei uusin toiminut,olen kokeillut montaa eri versiota. Kun ei syystä tai toisesta anna laittaa sitä 4007 takaisin millä se on ennen toiminut. Ei ole koskaan tuon päivittelyn kanssa tullut ongelmia niin sillä katsoin että uudemmasta voisi olla hyötyä kun mainittiin parannukset tuolle nykyiselle näytönohjaimelle.
 
Liittynyt
20.04.2018
Viestejä
370
Olen kokeillut monta kertaa,tosin pariston ottoa en. Tikulta joo ja se on tehnyt pari kertaa bios päivityksen jälkeen niin että jää jumiin siinä vaiheessa kun tulee ilmoitus että päivitys onnistui ja kone käynnistetään uudelleen. Vasta resetillä suostunut sammumaan. Mitä tarkoitat tuolla versiolla? Kun ei uusin toiminut,olen kokeillut montaa eri versiota. Kun ei syystä tai toisesta anna laittaa sitä 4007 takaisin millä se on ennen toiminut. Ei ole koskaan tuon päivittelyn kanssa tullut ongelmia niin sillä katsoin että uudemmasta voisi olla hyötyä kun mainittiin parannukset tuolle nykyiselle näytönohjaimelle.
Uusin bios versio on sivujen mukaan 4901.Kannattaa kokeilla sitä patterin ottamista pois ja takaisin.
 

Focus0

System Specialist
Liittynyt
01.12.2016
Viestejä
1 970
Olikos tää emolevy sellainen et pystyy rollbackaa vanhemman version biosista jos se kerran toimi aiemmin? Suosittelen kyl käyttää sitä jos se vanhempi kerran toimi.

Oliko kokoonpanoa muutettu jotenkin päivityksien välissä?
Usb-porttien vaihtaminen ei muuta tilannetta?
 
Liittynyt
15.12.2020
Viestejä
48
Olikos tää emolevy sellainen et pystyy rollbackaa vanhemman version biosista jos se kerran toimi aiemmin? Suosittelen kyl käyttää sitä jos se vanhempi kerran toimi.

Oliko kokoonpanoa muutettu jotenkin päivityksien välissä?
Usb-porttien vaihtaminen ei muuta tilannetta?
Jos tarkoitat että laittaa tikulle vanhemman biosin ja päivittää sen niin pystyy,mutta juuri tuota 4007 ei anna enää laittaa,( ilmoitus,this is not correct bios file) vaan kaikki sen jälkeen tulleet versiot voi ja on kokeiltu. Kaikki 8 usb porttia koitettu,ei vaikuta. Siis prossu vaihdettu jonka jälkeen toimi koska tuo 4007 bios tukee jo tuota 5600x. Sitten päivitin biosin kun tuli 3060ti ohjain,oli tullut uudempiin bioseihin jotain parannuksia 3000 sarjan näyttiksille. Ja kun tää on niin vitun hämärä homma,annat koneen olla käynnistyksen jälkeen vaikka työpöydällä minuutin pari niin näppis ja hiiri häviää. Buuttaus ja kaikki toimii täysin ties miten kauan,monta tuntia pelannut ongelmitta. Koitin myös jättää lepotilaan jos ei sekoaisi kun siitä herättää,mutta ei,tilttaa hetken päästä.
 
Viimeksi muokattu:
Liittynyt
15.12.2020
Viestejä
48
Koitetaa samantien,patteri pois,jumpperi yhteen hetkeksi,patteri takaisin. Ohjekirjan mukaan.
 
Liittynyt
01.11.2016
Viestejä
207
Samaa ongelmaa täällä juuri saman B450-F Gaming (eli v1, ei v2/II) kanssa... Taitaa olla ihan ominaisuus. Sinänsä jännä myös se että itsellä tippuu vain ja ainoastaan näppäimistö pois vaikka samassa näppäimistössä on saman USB-johdon perässä myös äänikortti ja medianäppäimet jotka yleensä jatkaa kyllä toimintaa.

Prossuna on 5800x3D

Pitää vissiin hankkia joku PS/2 näppäimistö?
 
Liittynyt
04.01.2017
Viestejä
747
Redditissä joskus ehdotettiin, että "USB Settings -> Selective suspend setting -> Disabled" Windowsin virranhallinta-asetuksista saattaisi auttaa tohon USB-pätkimiseen ainakin, kun OS on ladattu ajoon.
 
Liittynyt
15.12.2020
Viestejä
48
Redditissä joskus ehdotettiin, että "USB Settings -> Selective suspend setting -> Disabled" Windowsin virranhallinta-asetuksista saattaisi auttaa tohon USB-pätkimiseen ainakin, kun OS on ladattu ajoon.
Joo,tuon saman ohjeen löysin,ei vaikutusta. Nyt on emon patteri käytetty irti,ja jumpperilla taas nollattu,mutta vaikutuksen näkee vasta huomenna kun kone ollut jonkin aikaa pois päältä. Täytyy samalla hakea siihen uusi patteri ja vaihtoehto kerrallaan sulkea pois. Kyllä tämän kanssa vielä pärjää,laittaa käyntiin ja odottaa hetken että usbit tilttaa,reset ja sen jälkee voi pelata tms ihan normaalisti. Toki aika rasittavaa ja vähintäänkin outoa :)
 
Liittynyt
15.12.2020
Viestejä
48
Samaa ongelmaa täällä juuri saman B450-F Gaming (eli v1, ei v2/II) kanssa... Taitaa olla ihan ominaisuus. Sinänsä jännä myös se että itsellä tippuu vain ja ainoastaan näppäimistö pois vaikka samassa näppäimistössä on saman USB-johdon perässä myös äänikortti ja medianäppäimet jotka yleensä jatkaa kyllä toimintaa.

Prossuna on 5800x3D

Pitää vissiin hankkia joku PS/2 näppäimistö?
Katos perkele :) Lukenut kans että näissä joskus tuollaista on mutta kyllä kiinnostaisi tietää mikä sen tekee. Mikä bios versio sulla siinä on?
 
Liittynyt
17.10.2016
Viestejä
3 306
Prossu takuuseen. Tää on ihan normaali ongelma jonka selvittelyyn ihmiset käyttää aivan liikaa aikaa.

Jos viimisin stable bios sisällä ja optimized defaults ei toimi niin ei muuta kuin takuuseen.
 
Liittynyt
15.12.2020
Viestejä
48
No sitäkin voisi kysyä mitä Jimms tuohon sanoo,ostin tuon vähän käytettynä,mutta yli 2v takuuta jäljellä. Tuolla yksi topikki oli missä meni emo takuuseen Jimssillä samasta viasta että ota näistä selvää :)
 
Liittynyt
01.11.2016
Viestejä
207
Samaa ongelmaa täällä juuri saman B450-F Gaming (eli v1, ei v2/II) kanssa... Taitaa olla ihan ominaisuus. Sinänsä jännä myös se että itsellä tippuu vain ja ainoastaan näppäimistö pois vaikka samassa näppäimistössä on saman USB-johdon perässä myös äänikortti ja medianäppäimet jotka yleensä jatkaa kyllä toimintaa.

Prossuna on 5800x3D

Pitää vissiin hankkia joku PS/2 näppäimistö?
Tarkennuksena omaan ongelmaan: Itsellä ei ole ollut ainakaan vielä ongelmaa bootissa ja tähän asti vasta vain USB-näppäimistön katoamisen kanssa etenkin kun laittaa useampia USB-laitteita kiinni. Tämän takia en ole vielä ainakaan takuuseen mitään laittanut. Prossu on pakasta otettu viikko sitten ja emo Verkkiksen outletista. Uusin BIOS versio on toki myös päivitetty.
 
Liittynyt
14.06.2017
Viestejä
301
Pitää vissiin hankkia joku PS/2 näppäimistö?
Omassa MSI B450:ssä USB-Näppis --> USB-A PS/2 adapteri --> PS/2-portti ratkaisi "...mihin helvattiin se näppis taas katos!?!?!?" ongelman. Ennen sitä oli PS/2 näppis ja ei mitään ongelmia.
(Onneks noita adaptereita tuli aikoinaan noiden PS/2-näppisten mukana, ettei tarvinnut nykyisillä kiskurihinnoilla tommosta ostaa.)
 

Jaurakkajärvi

Persu
Köyhä
Liittynyt
13.02.2018
Viestejä
866
Tietyillä laitteilla ollut vastaavaa ongelmia msi:n ja gigabyten lankuilla aiemmin. Porttia vaihtamalla on ongelma ratkennut.
Varsinkin SB g6 ollut toiminnaltaan haastava. Viimeaikoina(vuoteen, pariin) ei tosin ongelmia.
 
Toggle Sidebar

Statistiikka

Viestiketjut
192 910
Viestejä
3 491 434
Jäsenet
62 221
Uusin jäsen
uhvl

Hinta.fi

Ylös Bottom