AMD FX-9590, Sabertooth R2.0 Microcode

Viestiketju alueella 'Prosessorit, ylikellotus, emolevyt ja muistit' , aloittaja Cybrema Commander, 29.10.2018.

  1. Cybrema Commander

    Cybrema Commander

    Viestejä:
    265
    Rekisteröitynyt:
    03.11.2016
    Helou!

    Onko joku tehnyt valmiiks mikrokoodipäivityksen ko. kokoonpanolle? Toimiiko paremmin ja mitä mahdollisia ongelmia on kadonnut päivityksen myötä?

    Need help to update Microcode for FX-8350 on AMD 990FX-Board

    Linkissä aika hyvät ohjeet, joilla varmasti onnistuu uusimman mikrokoodipäivityksen tekemään AMD FX-suorittimelle.

    platomav/CPUMicrocodes

    HxD - Freeware Hex Editor and Disk Editor | mh-nexus
    platomav/MCExtractor


    Liitteenä tarvittavat uudet mikrokoodit, sekä BIOS -version 2901 sisältämät alkuperäiset mikrokoodit.

    Valmistin hexaeditorilla Asus Sabertooth R2.0 2901 biosista r88 -versioon saakka yhteensopivilla mikrokoodeilla uuden 'r88' vedoksen, jonka lataaminen koneeseen onnistui Sabertooth R2.0 takanaolevan USB BIOS Flash -portin kautta.

    Nyt kaikki mikrokoodit ovat ajan tasalla. BIOS ja kone toimii hyvin, mutta AMD FX-9590 -suorittimen kanssa Cool'n quiet ei toimi oikein. Kokeilin kolmella eri FX-9590 -suorittimella ja ongelma oli jokaisessa sama. Kellotaajuus pysyy samana, eikä P-statet scrollaa vapaasti. AUTO -asetuksilla P-statet toimivat, mutta manuaalisen cpu jännitesäädön kanssa ei jostakin syystä toimi. Myöskin turbo toimii väärin, joka ilmenee hetkittäisinä tilttailuina, jolloin kursori ei liiku ja musiikki jauhaa hetken sahaten paikoillaan, kuten tapahtui myös ennen mikrokoodipäivityksiä.

    Olen asentanut käyttiksen ja ajurit useamman kerran uudestaan, enkä löydä syytä jämähtäneelle taajuusvariaattorille.

    Taajuus on säädetty manuaalisesti esimerkiksi 4200MHz, ja Cool'n quiet kaikkine asetuksineen on asianmukaisesti oikein, ja CPU jännite on myöskin manuaalisesti säädetty. Yllättävää on, että taajuus käy toisinaan (harvoin) alle 3000MHz, jonka voi huomata HW monitorin 'Min' tietueesta.

    Laite siis toimii, mutta joku välissä ei välitä käytönaikaisia vuorovaikutuksia oikein, enkä vielä tiedä mikä on vikana.

    Onko joku ratkaissut vastaavia ongelmia?
     
    Viimeksi muokattu: 05.11.2018