AMD AM4 vakiojäähyn vaihto

Liittynyt
17.05.2020
Viestejä
36
Noniin, kertokaas ensikertalaiselle miten helvetissä tuo lähtee irti? Pyöritän ruuveja miten vaan niin jäähy ei hievahdakaan. Ei viitsisi kauheesti väkivaltaa käyttää.

Ja onko sillä väliä miten päin tuon uuden jäähyn laitan? Mietin tässä vaan sitä ettei blokkaa muistikampoja..

Tiedän, typeriä kysymyksiä..
 
Liittynyt
17.10.2016
Viestejä
1 815
Noissa originaali jäähyissä tuota ruuvia käännetään ainoastaan sen verran, että lukitus irtoaa. Niissä ei ole kierrettä, eikä ne lähde kiertämällä auki, vaikka maailman tappiin kiertäisi.

Tuo Silentium asennetaan niin, että muistien puolelta tuuletin puhaltaa jäähyn lamellien lävitse takatuuletinta kohti
 
Liittynyt
17.10.2016
Viestejä
11 189
Se vakiojäähyn tanha vähän muuttuu liimaksi ajan kanssa. Varovaisesti on avainsana.

Uusi jäähy kannattaa asentaa niin, että se puhaltaa ilmaa ulos päin, joko taakse tai ylös.
 
Liittynyt
24.10.2016
Viestejä
2 335
Ruuvit auki ja sit ihan reilusti nitkuttelet sivuttain/kierrät jäähyä että lähtee irtoamaan. Älä vedä ylöspäin ennekun tuntuu selvästi että on irti, muuten saattaa käydä hassusti ja lähtä prossu coolerin mukana socketista.
 
Liittynyt
04.12.2016
Viestejä
643
Hypoteettisesti jos vetäis sen vanhan irti niin et prossu tulis mukana niin oliko game over?
Ei, usein se mullakin tahtoo tulla mukana, jos pinnit on ehjät, niin pelannee kyllä. Mut ei sitä kannata tieten tahtoen niin vetästä irti :) Nitkutellen rotatoit sitä jäähyä varovasti.
 
Liittynyt
17.10.2016
Viestejä
11 189
Hypoteettisesti jos vetäis sen vanhan irti niin et prossu tulis mukana niin oliko game over?
Ei.

Ihan rauhassa vaan se prossu irti jäähystä. Sitten puhdistus, ei vedellä vaan alkoholilla tai asetonilla tai sitten hyvin kevyesti kostutetulla talouspaperilla. Vettä ei saa jäädä prosessorin pinnalle yhtään. Tahnanjämiäkin mieluuummin.

Sitten vaan socketti auki ja prosessori sisään ja uusi jäähy käyttöön. Kaverille on näin käynyt, ja ihan hyvin toimi.
 
Liittynyt
17.05.2020
Viestejä
36
Eiks ton nyt kuitenki jotain pitäs tehdä ku virrat iskee päälle, vaikka prossu vaurioituis? Tuulettimet päälle tms?
 

Chloe

Mestari
Team AMD
Team NVIDIA
Team Apple
Liittynyt
17.10.2016
Viestejä
10 188
Eiks ton nyt kuitenki jotain pitäs tehdä ku virrat iskee päälle, vaikka prossu vaurioituis? Tuulettimet päälle tms?
Ainakin mulla on tulille lähtenyt risalla prossulla mutta kuvaa ei toki tule. Tää ebaysta hankitulla Q6600:lla kun retrovehkeeseen ostin.
 
Liittynyt
04.12.2016
Viestejä
643
Mutta tosiaan prossu lähti jäähyn mukana irti siinä alussa. Pinnit näytti olevan kunnossa, voiko tässä nyt sit olla sattunut jotain?
Ainoa mikä tossa tilanteessa voi rikkoontua on pinnit, eli jos ne on kunnossa ni ei pitäis olla prossun suhteen hätää. Onhan se uus jäähy kunnolla kiinni? Ja muistikko laittaa virrat takas päälle? :p
 
Liittynyt
17.05.2020
Viestejä
36
Irrotin kaikki piuhat. Irrotin gpun. Irrotin emon kotelosta. Vanha jäähy irti, prossu mukana. Pinnit näyttää ehjältä, socket tuntuu siltä et sama onko kiinni vai ei. Pyyhin vanhat tahnat pois, prossu paikalleen, uudet tahnat tilalle, uusi jäähy kiinni. Emo takas koppaan ja kaikki kii. Ei käynnisty mikään. Ja kyllä, power on päällä.
 
Liittynyt
17.10.2016
Viestejä
11 189
Siinä socketissa on semmoinen vipu, se pitää kääntää ylös ennenkuin laittaa prosessorin kiinni. Ja sitten kiinni ja alas, niin prosessori lukittuu paikalleen. Muuten prosessori ei ole kunnolla kiinni ja kone ei käynnisty.
 
Liittynyt
17.05.2020
Viestejä
36
Siinä socketissa on semmoinen vipu, se pitää kääntää ylös ennenkuin laittaa prosessorin kiinni. Ja sitten kiinni ja alas, niin prosessori lukittuu paikalleen. Muuten prosessori ei ole kunnolla kiinni ja kone ei käynnisty.
Avasin vivun ennen kuin laitoin, mut tuntu sulkiessa ettei tehnyt mitään..

Eli se meni paskaks jotenki vissii?
 
Liittynyt
04.12.2016
Viestejä
643
Avasin vivun ennen kuin laitoin, mut tuntu sulkiessa ettei tehnyt mitään..

Eli se meni paskaks jotenki vissii?
Ei se sulkeminen kyllä miltään tunnukaan, hyvin pieni vastus siinä vain on. Jos tosiaan pinnit oli kaikki kunnossa, niin ei pitäis olla prossusta kiinni. Asettuiko se prossu hyvin, eli ne pinnit uppos sinne koloihin?
 

Chloe

Mestari
Team AMD
Team NVIDIA
Team Apple
Liittynyt
17.10.2016
Viestejä
10 188
Ei noi kyllä itellä ole paskaksi mennyt jos on lähtenyt coolerin mukana. En vielä sanoisi varmaksi että levisi operaatiossa.
 
Liittynyt
17.10.2016
Viestejä
11 189
Avasin vivun ennen kuin laitoin, mut tuntu sulkiessa ettei tehnyt mitään..

Eli se meni paskaks jotenki vissii?
Edelleen, tunnen kaverin täältä, jolle kävi näin ja sekä emolevy että prosessori säilyivät ehjänä. Taisi olla 2200G:stä kysymys ja nimimerkkikin on jossain (satojen) YV:ideni joukossa. Tuskin meni mitään rikki. Emona taisi olla Asrock B350 ja tein bios-päivitystä pikkurahalla :)

Ihan mutuna, se ei ole prosessori kunnolla kiinni. Ja jos pinnit on ehjät, niin korkeintaan emolevy on rikki, mutta en usko näinkään käyneen.
 
Liittynyt
04.12.2016
Viestejä
643
Edelleen, tunnen kaverin täältä, jolle kävi näin ja sekä emolevy että prosessori säilyivät ehjänä. Taisi olla 2200G:stä kysymys ja nimimerkkikin on jossain (satojen) YV:ideni joukossa. Tuskin meni mitään rikki.

Ihan mutuna, se ei ole prosessori kunnolla kiinni. Ja jos pinnit on ehjät, niin korkeintaan emolevy on rikki, mutta en usko näinkään käyneen.
Mulla tosiaan melkein aina lähtee prossu jäähyn mukana, eikä ikinä ole mennyt rikki :D

@Thrir, kun kerran käytit emon irti, niin oothan muistanut laittaa kaikki piuhat takaisin, käynnistysnappula (ja varmasti oikessa paikassa), 24-pin ja myös etenkin se CPU:n 8-pin, jonka itsekin olen joskus unohtanut laittaa paikalleen.
 
Liittynyt
17.05.2020
Viestejä
36
Sain käyntiin, mutta prossujäähy ei pyöri, huoh. Tässähän se tämäkin ilta meni, lapsille tiuskiessa ku ei onnistu :D
 
Liittynyt
17.05.2020
Viestejä
36
Mikä oli ongelma, kun ei lähtenyt käyntiin? Varmista tosiaan, että se prossujäähyn johto on hyvin kiinni ja oikeassa paikassa.
Ilmeisesti prossu ei ollut ihan kunnolla paikallaan..

Onkohan tässä nyt joku maanantaikappale. Ei pyöri, kaikki cpu fan paikat kokeiltu. Perkele tämäkin vielä.

Tossa tuskin on mitään ominaisuutta että lähtis pyörimään vasta ku lämmöt korkeella?
 

Chloe

Mestari
Team AMD
Team NVIDIA
Team Apple
Liittynyt
17.10.2016
Viestejä
10 188
Ilmeisesti prossu ei ollut ihan kunnolla paikallaan..

Onkohan tässä nyt joku maanantaikappale. Ei pyöri, kaikki cpu fan paikat kokeiltu. Perkele tämäkin vielä.

Tossa tuskin on mitään ominaisuutta että lähtis pyörimään vasta ku lämmöt korkeella?
Puolipassiivisuus on kyllä nykyään ominaisuus. Kato lähteekö pyörimään lämmitessään.
 
Liittynyt
04.12.2016
Viestejä
643
Ei liikahda mihinkään, toki lämmöt kävi vasta reilu 50 astetta...
Mutta jos prossutuuletin ei pyöri, niin vika ei ole prossussa eikä siten asentajassakaan! :)

Biosista tai wintoosasta voi katsoa missä vaiheessa tuulettimen pitäisi lähteä pyörimään, 50 asteessa sen ei välttämättä tarvitse pyöriä, joskin todennäköisesti se pyörisi.
 
Liittynyt
17.10.2016
Viestejä
11 189
sen voi tietenkin laittaa mutta se kannattaa laittaa siihen koska emo säätää sitä propellia siitä.
Uskoisin noin 5 AM4-emolevyn kokemuksella, että sen CPU:n mukaan tulevan säädön saa ihan mihin vaan tuuletinpaikkaan - riippumatta siitä, mitä päällä lukee.
 
Liittynyt
19.10.2016
Viestejä
3 362
Uskoisin noin 5 AM4-emolevyn kokemuksella, että sen CPU:n mukaan tulevan säädön saa ihan mihin vaan tuuletinpaikkaan - riippumatta siitä, mitä päällä lukee.
mutta joudut säätämään biossia,osa paikoista ei myöskään tue tuulettimien säätöä yleensä.
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
89 567
Viestejä
1 830 542
Jäsenet
39 007
Uusin jäsen
Jussip

Hinta.fi

Ylös Bottom