AHCI ei päällä

Viestiketju alueella 'Tallennus' , aloittaja seropi, 27.08.2018.

  1. seropi

    seropi

    Viestejä:
    33
    Rekisteröitynyt:
    29.05.2018
    päivittelemässä kivikautista konetta jossa win10 oli asennettuna mutta muistin mukaan ei ahci kovoissa. Saanko nyt uusituiila komponenteilla (emo+näytönohjain) tämän pelittään laisinkaan. Nykyisissä emoissahan defaulttina ahci (onko edes muita vaihtoehtoja) ja winkka puolelta nuo ahci-ajurit siis puuttuu.
    Toinen asia taas että antaako vanhalla win10:llä edes käynnistää vai alkaako herjaan ettei sama kokoonpano, onko tuolle mitään tehtävissä.
     
  2. Melbac

    Melbac

    Viestejä:
    2 100
    Rekisteröitynyt:
    19.10.2016
    win10 on valmiiksi ajurit joten sen pitäisi kyllä bootata(muistaakseni).Tossa tosin tulee vastaan ainakin sen aktivointi eli sun pitää loggautua sisään sillä ms:n accolla jolle olet sen entisen emon linkkittänyt.Itse boottaisin tolla asennuksella windowsiin->loggautuisin ms:n accolle->lisäisin sen uuden emon sinne jonka jälkeen se windows aktivoituu automaattisesti ja pistäisin koko windowsin uusiksi uefi moodissa.

    /edit
    Voit joutua säätämään sitten troubleshootingin kautta ton aktivoinnin.
     
  3. greenlight

    greenlight

    Viestejä:
    1 084
    Rekisteröitynyt:
    17.10.2016
    Muistaakseni vaihdoin ahcin päälle Windows 7:n aikaan "lennosta" ja parin bluescreenin jälkeen Windows käynnistyi normaalisti.
     
  4. seropi

    seropi

    Viestejä:
    33
    Rekisteröitynyt:
    29.05.2018
    no katellaan kun saan osaset paikoilleen ja käynnisteltyä että mitä se alkaa tekemään
     
  5. Pertti Kosunen

    Pertti Kosunen Basic Input/Output System

    Viestejä:
    3 042
    Rekisteröitynyt:
    19.10.2016
    Jos tekee rekisterimuutoksen ennen vaihtoa, niin boottaa heti ekalla oikein.

    How to Enable AHCI for SSD in Windows 10.