Acer Nitro - ongelmia äänen kanssa / No sound device

Liittynyt
23.06.2022
Viestejä
4
Moikka, mulla on noin vuoden vanha Acer Nitro N50-610 ja nyt siitä yhtäkkiä katosi ääni kokonaan.

En saa koneesta ääntä ulos ollenkaan, myös Windows Media Player kieltäytyy soittamasta mitään ääni tai video tiedostoa ja herjaa "Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer".

Päivitin NVIDIA ajurit mutta ei muutosta. "Sound" ikkunassa kaikki Nvidia High Definition Audio Devicet on statuksessa "not plugged in" enkä saa niitä aktivoitua millään.

Pamahtiko tässä nyt sitten koneessa joku vai onko siellä jotenkin ajurit tai asetukset pielessä? Oon tässä kokeillut kaiken mahdollisen (minkä tiedän) eikä mikään tunnu auttavan.

Kiitos! - J
 
Liittynyt
06.10.2017
Viestejä
471
Ilmeisesti HDMI kaapelin kautta menee vahmistimeen äänet? Windowsin not pluggen in tietääkseni tarkoittaa nvidian hdmi audion suhteen sitä, että windows ei tunnista hdmi kaapeli yhteyttä (ei kytkettynä).
 
Liittynyt
23.06.2022
Viestejä
4
Moikka. Mulla on hdmi:n kautta kiinni ainoastaan näyttö (tv) eikä senkään kautta pc:n äänet kuulu.
Outoa ettei Windows Media player suostu edes pyörittämään mitään ja myös VLC mediasoitin crashaa välittömästi... (?)
 
Liittynyt
23.06.2022
Viestejä
4
Moi Sire. Kiitos. Ajattelin myös että joku suurempi operaatio tässä on varmaankin tehtävä.
Lähteekö muuten BIOSin päivityksen myötä kaikki asentamani ohjelmat (mitä yritän välttää)? Reset on käynyt mielessä ja sillä kyllä lähtee.
 
Liittynyt
17.10.2016
Viestejä
472
BIOSin päivitys ei vaikuta asennettuihin ohjelmiin tai koneelle tallennettuihin tiedostoihin.
 
Toggle Sidebar

Statistiikka

Viestiketjut
170 496
Viestejä
3 154 484
Jäsenet
57 727
Uusin jäsen
HePeTzU

Hinta.fi

Ylös Bottom